WordPress.org

Profiles

  • Member Since: August 1st, 2016
  • Find me on:
  • Created a topic, [Forminator - Contact Form, Payment Form & Custom Form Builder] Not recieving email, on the site WordPress.org Forums:
    Hi, I am not receiving email for only one contact form

    6 days ago

  • Created a topic, [Web Stories] Works perfectly!, on the site WordPress.org Forums:
    Works well!

    4 weeks ago

  • Posted a reply to [Site Kit by Google] Web Stories not being tracked, on the site WordPress.org Forums:
    But, Adsense ads are still not showing on the stories.

    1 month ago

  • Posted a reply to [Site Kit by Google] Web Stories not being tracked, on the site WordPress.org Forums:
    Hi, This solved my problem, Thanks.

    1 month ago

  • Posted a reply to [Web Stories] Story Embed in Post not working, on the site WordPress.org Forums:
    And i have also shared my Site Info Privately as well.

    1 month ago

  • Posted a reply to [Web Stories] Story Embed in Post not working, on the site WordPress.org Forums:
    Sure, i can share the URL, here it is; https://www.digitalphablet.com/resident-evil-village-jeanette-maus-passed-away/ This reply was modified 54…

    1 month ago

  • Posted a reply to [Web Stories] Ads not showing, on the site WordPress.org Forums:
    I am getting no ad views despite having traffic.

    1 month ago

  • Posted a reply to [Site Kit by Google] Web Stories not being tracked, on the site WordPress.org Forums:
    There ya go: https://www.digitalphablet.com/web-stories/resident-evil-village-release-may-7-2021/ This reply was modified 45 seconds ago by fahadurrehmankhan1.

    1 month ago

  • Posted a reply to [Web Stories] Ads not showing, on the site WordPress.org Forums:
    The ads are still not showing.

    1 month ago

  • Created a topic, [Web Stories] Story Embed in Post not working, on the site WordPress.org Forums:
    Hi, I embedded a Web Story in my post, it isn’t …

    1 month ago

  • Posted a reply to [Site Kit by Google] Web Stories not being tracked, on the site WordPress.org Forums:
    Hi, I have shared it. Please check.

    1 month ago

  • Posted a reply to [Web Stories] Ads not showing, on the site WordPress.org Forums:
    Thanks a lot.

    1 month ago

  • Posted a reply to [Web Stories] Ads not showing, on the site WordPress.org Forums:
    Hi, So the ads are Successfully embedded?

    1 month ago

  • Posted a reply to [Web Stories] Ads not showing, on the site WordPress.org Forums:
    Hi, here is the link: https://www.digitalphablet.com/web-stories/resident-evil-village-release-may-7-2021/

    1 month ago

  • Created a topic, [Web Stories] Ads not showing, on the site WordPress.org Forums:
    Hi, I have added all the details of adsense in the plu…

    1 month ago

  • Posted a reply to [Site Kit by Google] Web Stories not being tracked, on the site WordPress.org Forums:
    Yes, i can see clicks, but these are few, although I got lots of clicks…

    1 month ago

  • Created a topic, [Site Kit by Google] Web Stories not being tracked, on the site WordPress.org Forums:
    Hi, The analytics isn’t showing Web Stories traf…

    1 month ago

  • Created a topic, [Site Kit by Google] You don’t have permissions to authenticate with Site Kit., on the site WordPress.org Forums:
    HI, I am getting this error (after i migrated my site …

    2 months ago

  • Posted a reply to [Yoast SEO] Yoast Structured Data Blocks Not Showing up in Gutenburg editor., on the site WordPress.org Forums:
    Hi, Yes, I confirm that I am running the latest Yoast SEO version with the…

    3 months ago

  • Created a topic, [Yoast SEO] Yoast Structured Data Blocks Not Showing up in Gutenburg editor., on the site WordPress.org Forums:
    Yoast Structured Data Blocks is now showing up on any …

    3 months ago

  • Created a topic, [Polylang] Indexing issues, on the site WordPress.org Forums:
    Hi, I use Polylang for Italian version of my website. …

    4 months ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] Not working with Web Stories, on the site WordPress.org Forums:
    Sure thing.

    5 months ago

  • Posted a reply to [AMP for WP - Accelerated Mobile Pages] Not working with Web Stories, on the site WordPress.org Forums:
    How long will it take?

    5 months ago

  • Posted a reply to [One Tap Google Sign in] not working, on the site WordPress.org Forums:
    It is fixed.

    5 months ago

  • Created a topic, [AMP for WP - Accelerated Mobile Pages] Not working with Web Stories, on the site WordPress.org Forums:
    Hi, This plugin doesn’t work with Web Stories by…

    5 months ago

  • Posted a reply to not working, on the site WordPress.org Forums:
    In the google Console or Plugin Settings?

    6 months ago

  • Created a topic, [One Tap Google Sign in] not working, on the site WordPress.org Forums:
    This isn’t working

    6 months ago

  • Created a topic, [WP Media Optimizer (.webp)] Breaking site when uninstalling, on the site WordPress.org Forums:
    Hi, it is breaking my site when i am trying to uninsta…

    6 months ago

  • Posted a reply to [W3 Total Cache] How to Add Expires Headers To WordPress Website through W3 Total Cache, on the site WordPress.org Forums:
    I have enabled it, but i can still see it in Yslow: https://gtmetrix.com/reports/theislamicinformation.com/ScmVmxCt

    6 months ago

  • Created a topic, How to Add Expires Headers To WordPress Website through W3 Total Cache, on the site WordPress.org Forums:
    Hello, What is the way to add expires headers to wordp…

    6 months ago

  • Posted a reply to [Yoast SEO] Yoast not supported with WordPress 5.5, on the site WordPress.org Forums:
    Problem solved after @jerparx answer, Thanks.

    7 months ago

  • Posted a reply to [Yoast SEO] Yoast not supported with WordPress 5.5, on the site WordPress.org Forums:
    Hello @maybellyne , I am getting this: http://prntscr.com/tyblh8

    7 months ago

  • Created a topic, [Yoast SEO] Yoast not supported with WordPress 5.5, on the site WordPress.org Forums:
    Yoast SEO is not working on Add Post page.

    7 months ago

  • Posted a reply to [Ultimate Member - User Profile & Membership Plugin] reCaptcha Issues, on the site WordPress.org Forums:
    Hi, It is enabled but it isn’t working. It doesn’t even show the tick box.

    8 months ago

  • Created a topic, [Ultimate Member - User Profile & Membership Plugin] reCaptcha Issues, on the site WordPress.org Forums:
    Hi, I have integrated reCaptcha but it isn’t sho…

    8 months ago

  • Created a topic, Loved this plugin, on the site WordPress.org Forums:
    Working perfectly, no issues.

    8 months ago

  • Created a topic, How do i edit catagories?, on the site WordPress.org Forums:
    How do i change the contents in this? Like add new? Re…

    8 months ago

  • Created a topic, [Smart Slider 3] Slider not responsive, on the site WordPress.org Forums:
    Hi, the slider is not responsive, it is showing differ…

    10 months ago

  • Posted a reply to [WP Fastest Cache] ReCAPTCHA not showing due to caching caching, on the site WordPress.org Forums:
    Yes, all are having same issue.

    10 months ago

  • Created a topic, [WP Fastest Cache] ReCAPTCHA not showing due to caching caching, on the site WordPress.org Forums:
    Hi, I use contact form 7 and use Recaptcha with it, d…

    10 months ago

  • Posted a reply to [Forminator Payment, Quiz and Contact Form Plugin] google recaptcha, on the site WordPress.org Forums:
    Hi, Yes, it is showing, but there is one problem. 1. You type the details…

    10 months ago

  • Posted a reply to [Forminator Payment, Quiz and Contact Form Plugin] google recaptcha, on the site WordPress.org Forums:
    Hi, Thanks for the quick reply. There are no issues have been spotted at Dashboard->…

    10 months ago

  • Created a topic, [Forminator Payment, Quiz and Contact Form Plugin] google recaptcha, on the site WordPress.org Forums:
    Hi, Google ReCaptcha not showing on any of my forms ev…

    10 months ago

  • Posted a reply to Facebook thumbnail issue, on the site WordPress.org Forums:
    Wporst plugin support, i switched back to Yoast SEO. Will never recommend SEOPress to my…

    1 year ago

  • Posted a reply to Facebook thumbnail issue, on the site WordPress.org Forums:
    Sure, here it is. https://imgur.com/ANw8oJa

    1 year ago

  • Posted a reply to [SEOPress] Facebook thumbnail issue, on the site WordPress.org Forums:
    Why do you keep marking my question as resolved when my issue is still there?

    1 year ago

  • Posted a reply to <span class=\"resolved\" aria-label=\"Resolved\" title=\"Topic is resolved.\"></span>[SEOPress] Facebook thumbnail issue, on the site WordPress.org Forums:
    Hi, I tried all of it, gave it time. But my issue is still the…

    1 year ago

  • Created a topic, [SEOPress] Facebook thumbnail issue, on the site WordPress.org Forums:
    Hi, whenever I’m sharing my website articles on …

    1 year ago

  • Created a topic, Please fix these issues, on the site WordPress.org Forums:
    Hello again! I have encountered two new issues which …

    2 years ago

  • Posted a reply to Theme customization, on the site WordPress.org Forums:
    This solved my problem Thanks. :) I have one more question, How do i remove…

    2 years ago

Themes