WordPress.org

Profiles

fabsalsa

Profile picture of fabsalsa
  • Member Since: January 3rd, 2014
  • Find me on:

  • Posted a reply to "Problem with adding a gallery to a post", on the site WordPress Support Forums:
    Hello Cais, Sorry but even after updating the problem is still there..

    1 week ago

  • Posted a reply to "Problem with adding a gallery to a post", on the site WordPress Support Forums:
    I basically disabled (and re-enabled)nearly all my plug ins, including NextGEN Gallery by Photocrati, but…

    1 week ago

  • Posted a reply to "Problem with adding a gallery to a post", on the site WordPress Support Forums:
    FYI I deactivated already 8 plug ins out of the 20 active but no luck!

    1 week ago

  • Posted a reply to "Problem with adding a gallery to a post", on the site WordPress Support Forums:
    No I did not try the typical troubleshooting because I have 20 active plug ins…

    1 week ago

  • Posted a reply to "Problem with adding a gallery to a post", on the site WordPress Support Forums:
    I am using WordPress 4.2.2

    1 week ago

  • Created a topic, Problem with adding a gallery to a post, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Social log in, on the site WordPress Support Forums

    1 month ago

  • Created a topic, some difficulties with latest posts in one language, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Spam", on the site WordPress Support Forums:
    I installed the plugin CleanTalk and it seems to help

    2 months ago

  • Created a topic, question on the log in message, on the site WordPress Support Forums

    2 months ago

  • Created a topic, cannot upload images, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Need help with images!", on the site WordPress Support Forums:
    By the way, I also tried another template and it is the same

    2 months ago

  • Created a topic, Need help with images!, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Still do not fully get it", on the site WordPress Support Forums:
    One additional point. I created for example two feeds from two website. Althought I assigned…

    2 months ago

  • Created a topic, Still do not fully get it, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Spam, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Submission form, on the site WordPress Support Forums

    2 months ago

  • Created a topic, It does what it says, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Excellent plug in!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, number of columns for galleries, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great plug in!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great plug in!, on the site WordPress Support Forums

    3 months ago

  • Created a topic, It works!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Styling?", on the site WordPress Support Forums:
    Never mind, the plug in was disabled :o)! It works very good! Thank you!

    4 months ago

  • Posted a reply to "Styling?", on the site WordPress Support Forums:
    Thanks Ruth and Ankit for this great improvement of this plug in. However I was…

    4 months ago

  • Created a topic, Log in, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Styling?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Email check before submission, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "qtranslate with page builder", on the site WordPress Support Forums:
    No answer from the developer of the plug in. So removed qtranslate and installed another…

    1 year ago

  • Created a topic, Thanks!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "qtranslate with page builder", on the site WordPress Support Forums:
    I am having the exact same problem! Support appreciated. Thanks

    1 year ago

  • Created a topic, icontact does not work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Event calendar not working with WordPress Video Gallery", on the site WordPress Support Forums:
    Hello Barry, Plug in description The Events Calendar is a carefully crafted, extensible plugin that…

    1 year ago

  • Posted a reply to "Shortcodes", on the site WordPress Support Forums:
    Thanks for your quick reply Greg. I am indeed using page builder and I would…

    1 year ago

  • Created a topic, Shortcodes, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Main Menu editing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Conflict with The Events Calendar (Version 3.3.1 | By Modern Tribe, Inc.)", on the site WordPress Support Forums:
    Here's the link www.bailalma.com. However, WordPress Video Galler is now disable else my events are…

    1 year ago

  • Created a topic, Event calendar not working with WordPress Video Gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Conflict with The Events Calendar (Version 3.3.1 | By Modern Tribe, Inc.), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Event detail page won't load", on the site WordPress Support Forums:
    Actually none of the event page won't load!!! Please help I just found out that…

    1 year ago

  • Posted a reply to "Event detail page won't load", on the site WordPress Support Forums:
    Dear all, Yesterday it was working all fine but this morning my event can not…

    1 year ago

  • Posted a reply to "Same gallery in multi site", on the site WordPress Support Forums:
    I was reading here and there and I see that this is the struggle for…

    1 year ago

  • Created a topic, Same gallery in multi site, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Background image in header", on the site WordPress Support Forums:
    closed :o)

    1 year ago

  • Posted a reply to "Background image in header", on the site WordPress Support Forums:
    It worked!! Many thanks

    1 year ago

  • Created a topic, Background image in header, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Embed Video Widget", on the site WordPress Support Forums:
    Dear Greg, Since this morning I have also facing the same issues already reported by…

    1 year ago

  • The Events Calendar