WordPress.org

Profiles

Fabio Rubioglio

  • Member Since: February 14th, 2014
  • Web Designer & Front-end Developer
  • @fabiorubioglio on WordPress.org and Slack
  • Find me on:

  • Fabio Rubioglio's profile was updated

    2 months ago

  • Fabio Rubioglio's profile was updated

    2 months ago

  • Posted a reply to Make XMag Plus UNresponsive, on the site WordPress.org Forums:
    hi @djnirou, for premium support please visit this page: https://www.designlabthemes.com/support/

    3 months ago

  • Posted a reply to Mobile Menu issue, on the site WordPress.org Forums:
    hi @rootsekoor, thank you for the feedback. we'll update the theme to improve mobile menu.

    3 months ago

  • Posted a reply to Tags on Home page again Showing.. Need To Hide again, on the site WordPress.org Forums:
    hi @woodboxmedia, do you mean tags on Single Post Page?

    3 months ago

  • Posted a reply to Font errors on home page, on the site WordPress.org Forums:
    hi @bruce-lynn, you have this error on your website: Access to Font at 'http://adaptiverowinguk.com/wp-content/themes/the-box/fonts/fa-webfont.woff' from…

    3 months ago

  • Created a new ticket, #45000, in Themes Trac:
    THEME: The Box – 1.4.7

    5 months ago

  • Created a new ticket, #44842, in Themes Trac:
    THEME: Type – 1.0.0

    5 months ago

  • Created a new ticket, #44534, in Themes Trac:
    THEME: Brilliant – 1.1.0

    5 months ago

  • Posted a reply to first post!!! *(ok, jk), on the site WordPress.org Forums:
    thank you @nexia!

    5 months ago

  • Posted a reply to Displaying posts from a category on a page, on the site WordPress.org Forums:
    hi, when a user clicks on a link to one of the Categories on your…

    6 months ago

  • Created a new ticket, #43639, in Themes Trac:
    THEME: Brilliant – 1.0.9

    6 months ago

  • Created a new ticket, #43628, in Themes Trac:
    THEME: xMag – 1.2.3

    6 months ago

  • Posted a reply to Edit Mobile Nav Appearance, on the site WordPress.org Forums:
    hi @aliciaatsttech, add this CSS code to hide sub navs: /* Hide Mobile sub menus…

    6 months ago

  • Posted a reply to Change date format, on the site WordPress.org Forums:
    hi, You can modify your time format by going to Settings » General page in…

    6 months ago

  • Posted a reply to Round Corners in xMag theme, on the site WordPress.org Forums:
    hi @raisingmemories, add this CSS code: .site-boxed #page { border-radius: 10px; } .site-boxed .site-header {…

    6 months ago

  • Design Lab's profile was updated

    7 months ago

  • Posted a reply to Issues with title style when using subtitle plugin, on the site WordPress.org Forums:
    hi @sps24, do you have a link to test it?

    8 months ago

  • Posted a reply to Footer error, on the site WordPress.org Forums:
    hi @amsuae, you can download the theme from the WordPress repository.

    8 months ago

  • Created a new ticket, #41999, in Themes Trac:
    THEME: xMag – 1.2.2

    8 months ago

  • Created a new ticket, #41962, in Themes Trac:
    THEME: xMag – 1.2.1

    8 months ago

  • Created a new ticket, #41938, in Themes Trac:
    THEME: Brilliant – 1.0.8

    8 months ago

  • Posted a reply to Showing full lenght posts on the front page, on the site WordPress.org Forums:
    hi @ckfmf, this option is available in the pro version: https://www.designlabthemes.com/xmag-plus-wordpress-theme/

    8 months ago

  • Posted a reply to Can’t get rid of widgets in sidebar, on the site WordPress.org Forums:
    hi @jumaka7, try Full width Page Template

    9 months ago

  • Posted a reply to Add logo, on the site WordPress.org Forums:
    hi @gesblog, here you find a tutorial: https://codex.wordpress.org/Creating_a_Favicon

    9 months ago

  • Posted a reply to No homepage, on the site WordPress.org Forums:
    hi, here you find some info how setting a Static Page as Your Homepage: https://make.wordpress.org/training/handbook/user-lessons/setting-a-static-page-as-your-homepage/…

    10 months ago

  • Posted a reply to How to Shift “Related Posts” Below the Tags?, on the site WordPress.org Forums:
    hi @woodboxmedia, it's not a theme issue. you use a plugin to show Related posts.…

    10 months ago

  • Posted a reply to Footer error, on the site WordPress.org Forums:
    hi @amsuae, it seems that you changed footer.php to remove site credits and now the…

    10 months ago

  • Created a new ticket, #40490, in Themes Trac:
    THEME: The Box – 1.4.6

    10 months ago

  • Created a new ticket, #40270, in Themes Trac:
    THEME: xMag – 1.2.0

    10 months ago

  • Posted a reply to Post text disappeared after adding featured image, on the site WordPress.org Forums:
    hi @swellpro, we are sorry but we didn't understand what was wrong. would you explain…

    10 months ago

  • Posted a reply to How to change site identity font?, on the site WordPress.org Forums:
    @jennysuconner, thanks.

    10 months ago

  • Posted a reply to Support Internet Explorer 8, 9, 10, on the site WordPress.org Forums:
    hi @shiftelly, the theme looks good on IE 9,10 and 11. we are sorry, it…

    10 months ago

  • Posted a reply to Support Internet Explorer 8, 9, 10, on the site WordPress.org Forums:
    Thanks, We'll test it.

    11 months ago

  • Posted a reply to How to remove area on top of Header Image, on the site WordPress.org Forums:
    hi @toonamisquadadmin, you have a empty grey area because you hide Site Title and Tagline.…

    11 months ago

  • Posted a reply to Great theme, on the site WordPress.org Forums:
    @a1ro thanks for the Reviews !

    11 months ago

  • Posted a reply to Mobile Menu not working, on the site WordPress.org Forums:
    hi @sohampratap, we tested it and we think the problem is the plugin you use…

    11 months ago

  • Posted a reply to Excellent theme., on the site WordPress.org Forums:
    hi @mcoyle, thanks for the feedback!

    11 months ago

  • Posted a reply to Header image not displayed on all categories/pages, on the site WordPress.org Forums:
    hi, uncheck "Show Header Image on Front Page Only" option. see here theme documentation

    11 months ago

  • Posted a reply to Header Image for Mobile and Tablets, on the site WordPress.org Forums:
    hi @anefarious1, see this topic

    11 months ago

  • Posted a reply to Custom top menu background/link colors, on the site WordPress.org Forums:
    hi @jimbellcd, to ask for xMag Plus Support please visit this page: https://www.designlabthemes.com/support/ Our support…

    11 months ago

  • Posted a reply to Custom Header Image Height, on the site WordPress.org Forums:
    hi @andprk, we'll add an option to customize Header Image Height.

    11 months ago

  • Posted a reply to Header Image Not Displaying on Mobile, on the site WordPress.org Forums:
    Hi, add Custom CSS using Theme Customizer (since WordPress 4.7) to display header image on…

    11 months ago

  • Posted a reply to Customizing Theme Question, on the site WordPress.org Forums:
    hi @nomadninja, we'll update the theme with a option to insert a custom value for…

    11 months ago

  • Posted a reply to Customizing Theme Question, on the site WordPress.org Forums:
    Hi, To change text size only on single post or page you can add Custom…

    12 months ago

  • Posted a reply to Edge, IE browser / dropdown bar no colour , size and settings not correct, on the site WordPress.org Forums:
    hi @dlanet, we are sorry, but new version 1.4.5 no longer supports IE8.

    1 year ago

  • Posted a reply to Edge, IE browser / dropdown bar no colour , size and settings not correct, on the site WordPress.org Forums:
    @pluscss, Explorer Edge displays the theme properly (and also IE 9 and 10). we think…

    1 year ago

  • Posted a reply to Edge, IE browser / dropdown bar no colour , size and settings not correct, on the site WordPress.org Forums:
    thanks @pluscss for the accurate feedback. we'll make more tests.

    1 year ago

  • Posted a reply to Pagination with Infinite Scroll, on the site WordPress.org Forums:
    hi, support fails when users just want to argue with us. (and your support question…

    1 year ago

  • Posted a reply to Theme is nice but support is poor, on the site WordPress.org Forums:
    hi, sorry about that. but our support works well, when users are collaborative and they…

    1 year ago