WordPress.org

Profiles

  • Member Since: December 22nd, 2016
  • Find me on:
  • Created a topic, Do the work, on the site WordPress.org Forums:
    Definitely if you are looking for something simple

    2 months ago

  • Posted a reply to Looks great. Amazing support, on the site WordPress.org Forums:
    Thanks man! It is 5 starts for me. Sorry for the mess

    2 months ago

  • Posted a reply to Looks great but the schema is not there, on the site WordPress.org Forums:
    sure : https://exhilawriting.com/%d7%91%d7%95%d7%92%d7%93%d7%aa/ Note that it is a Hebrew NSFW site

    2 months ago

  • Posted a reply to Looks great but the schema is not there, on the site WordPress.org Forums:
    Yes, I'm fully aware. Tested Nada. Tried both options, reset my cache, created a new…

    2 months ago

  • Created a topic, Looks great but the schema is not there, on the site WordPress.org Forums:
    Bummer. For me the schema is everything.

    2 months ago

  • Created a topic, Do nothing for me, on the site WordPress.org Forums:
    No webp, no answers from support

    3 months ago

  • Created a topic, no picture tag anywhere in my site, on the site WordPress.org Forums:
    (note that is is an NSFW site) Installed the plugin …

    4 months ago

  • Posted a reply to Disabling Top Injection Not Working, on the site WordPress.org Forums:
    same here. any update?

    6 months ago

  • Created a topic, Content width on twenty sixteen, on the site WordPress.org Forums:
    See it here : https://wordpress.org/support/topic/twen…

    7 months ago

  • Posted a reply to Twenty Sixteen Content Width Changed Too Narrow, on the site WordPress.org Forums:
    Thanks! Any idea if SG are about to fix is?

    7 months ago

  • Posted a reply to CSS syntax error in tag ‘style amp-custom’., on the site WordPress.org Forums:
    Same issue on my site. A sample page : click here

    7 months ago

  • Created a topic, No ads on mobile when using with wp-rocket, on the site WordPress.org Forums:
    Hi, Whatever I'm trying to do it seems like whenever I…

    9 months ago

  • Created a topic, Just doing it, on the site WordPress.org Forums:
    Using the free version. Like how flexible it is and a…

    9 months ago

  • Created a topic, No rating in the search results (NSFW site), on the site WordPress.org Forums:
    Installed the plugin, waited few days, checked the goo…

    1 year ago

  • Created a topic, Jetpack statistics, on the site WordPress.org Forums:
    Any plans to add support for jetpack statistics?

    2 years ago

  • Posted a reply to Popup on AMP pages, on the site WordPress.org Forums:
    Done. cleaned all cache and cookies (also tried incognito mode). No luck, still can't see…

    2 years ago

  • Created a topic, Popup on AMP pages, on the site WordPress.org Forums:
    Hi, I'm using your popup on my main site on http://www…

    2 years ago

  • Posted a reply to Problem: Setting up 2 different boxes, on the site WordPress.org Forums:
    What is the format of URL i need to use in order NOT to show…

    2 years ago

  • Posted a reply to Hamburger menu does not work on mobile, on the site WordPress.org Forums:
    really ? on a mobile ? Thanks!!!

    2 years ago

  • Created a topic, Hamburger menu does not work on mobile, on the site WordPress.org Forums:
    Hi, My hamburger menu do not open on the mobile versio…

    2 years ago

  • Created a topic, Hamburger menu does not work, on the site WordPress.org Forums:
    Hi, My hamburger menu do appear but seems to do nothin…

    2 years ago

  • Posted a reply to Tooltip, on the site WordPress.org Forums:
    Thanks man! you are the best!

    3 years ago

  • Created a topic, Tooltip, on the site WordPress.org Forums:
    Any idea why does I can't see the tooltips ? My site i…

    3 years ago

  • Created a topic, Nice and easy, on the site WordPress.org Forums:
    Just work. thanks

    3 years ago

  • Posted a reply to Can I use this once and then uninstall?, on the site WordPress.org Forums:
    well ?

    3 years ago

  • Posted a reply to Add media and set featured image button are not working, on the site WordPress.org Forums:
    Once a user click the 'choose feature image' the whole page get dimmed but nothing…

    3 years ago