WordPress.org

Profiles

excanuck407

Profile picture of excanuck407
  • Member Since: June 23rd, 2010
  • Find me on:

  • Posted a reply to "Click Usernames- Profiles Oddity", on the site WordPress Support Forums:
    .post-info {display:none;} Bug solved, except now NO POSTS will display who wrote 'em.

    11 months ago

  • Posted a reply to "Click Usernames- Profiles Oddity", on the site WordPress Support Forums:
    I think I know what it is. I added all of your shortcodes to Posts.…

    11 months ago

  • Created a topic, Cadidate's Apps Sent, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Click Usernames- Profiles Oddity, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Captcha image not displaying", on the site WordPress Support Forums:
    Okay, thank you very much for replying with a possible solution on the horizon, but…

    12 months ago

  • Created a topic, Captcha image not displaying, on the site WordPress Support Forums

    12 months ago

  • Created a topic, As Advertised, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Email not sent", on the site WordPress Support Forums:
    I am in WP3.7.1 and TML won't send the email for verification to the newbies.…

    2 years ago

  • Created a topic, Registration as Student vs Subscriber, on the site WordPress Support Forums

    2 years ago

  • Created a topic, javascript error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "upgrade issue", on the site WordPress Support Forums:
    This worked for me. After downloading and installing the zip file Matthew linked at the…

    2 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] Things to do if the plugin is not working", on the site WordPress Support Forums:
    Pollute? LOL This topic is "Things to do if the plugin is not working" which…

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] Things to do if the plugin is not working", on the site WordPress Support Forums:
    Adding to my other post: I disabled and enabled the plugin twice since the error…

    5 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] Things to do if the plugin is not working", on the site WordPress Support Forums:
    I'm using your Frontpage Slideshow plugin, but had to disable it just now. Updates have…

    5 years ago