WordPress.org

Ready to get started?Download WordPress

Profiles

EWord1

Profile picture of EWord1
  • Member Since: January 10th, 2011
  • Find me on:

  • Created a topic, Ultimate Member Plugin Vanished after W3 Total Cache, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "WP Members & Caching?", on the site WordPress Support Forums:
    Hi Chad: I'm having real trouble. 1.) When people try to login using wp-members widget,the…

    3 weeks ago

  • Posted a reply to "Responsive Menu-iPad and Andriod Presentation Issue", on the site WordPress Support Forums:
    Hi Peter: thanks for checking in. I took the site back out of maintenance mode.…

    1 month ago

  • Created a topic, Responsive Menu-iPad and Andriod Presentation Issue, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Responsive Menu-iPad and Andriod Presentation Issues", on the site WordPress Support Forums:
    Please read above for full question. Correction: site url is http://grungus.com

    2 months ago

  • Created a topic, Responsive Menu-iPad and Andriod Presentation Issues, on the site WordPress Support Forums

    2 months ago

  • Created a topic, wp-members Duplicate Login on posts 2014, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Unable to delete sites in the portfolio & Thumbnails don't show", on the site WordPress Support Forums:
    Yes, puravida 1976-the, "Force Table Upgrade" procedure seems to have worked. I would offer that…

    6 months ago

  • Posted a reply to "Unable to delete sites in the portfolio & Thumbnails don't show", on the site WordPress Support Forums:
    This deletion issue is NOT solved with 1.3.8. With this plugin being many years old…

    6 months ago

  • Posted a reply to "Login-Registration Fields Go Blank + Login Fail", on the site WordPress Support Forums:
    Hi Chad, thanks for your reply, much appreciated: yes, I concur. I am not great…

    11 months ago

  • Created a topic, Login-Registration Fields Go Blank + Login Fail, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Add Videos Does Not Load YouTube Share or URL", on the site WordPress Support Forums:
    I found another player. Works great.

    1 year ago

  • Created a topic, Theme Not Fully Responsive, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Add Videos Does Not Load YouTube Share or URL", on the site WordPress Support Forums:
    I've simply been waiting for you to announce the bug had been corrected per your…

    1 year ago

  • Posted a reply to "Add Videos Does Not Load YouTube Share or URL", on the site WordPress Support Forums:
    I received this email from hdw player so even though it is not reflected here,…

    1 year ago

  • Created a topic, Add Videos Does Not Load YouTube Share or URL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress Portfolio Plugin (WP Portfolio)] WP-Portfolio-Pictures/Graphics link issue", on the site WordPress Support Forums:
    That is really terrific news. Thank you. Next stop: no more Shrink the Web page…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Portfolio Plugin (WP Portfolio)] WP-Portfolio-Pictures/Graphics link issue", on the site WordPress Support Forums:
    Thanks Dan: - I've been onto "Layout Settings"- will revisit it. - Shrink the Web…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Portfolio Plugin (WP Portfolio)] WP-Portfolio-Pictures/Graphics link issue", on the site WordPress Support Forums:
    Hi Dan: I'm not sure what yo mean by the plugin allowing you to change…

    3 years ago

  • Posted a reply to "[Plugin: WordPress Portfolio Plugin (WP Portfolio)] WP-Portfolio-Pictures/Graphics link issue", on the site WordPress Support Forums:
    Hi Dan- thanks for your reply. In a perfect world, I would like to have…

    3 years ago

  • Created a topic, [Plugin: WordPress Portfolio Plugin (WP Portfolio)] WP-Portfolio-Pictures/Graphics link issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, NextGEN Gallery-Upload From Media Gallery, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Better WP Security] Better WP-Security Crashed My Site", on the site WordPress Support Forums:
    As I remember it, I was almost halfway through the checklist when the site locked…

    3 years ago

  • Posted a reply to "[Plugin: Better WP Security] Installed WP Security-Site Has Crashed", on the site WordPress Support Forums:
    As I remember it, I was almost halfway through the checklist when the site locked…

    3 years ago

  • Created a topic, [Plugin: Better WP Security] Better WP-Security Crashed My Site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Better WP Security] Installed WP Security-Site Has Crashed, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: WP-Creativix] Creativix-No Drop Down Menu", on the site WordPress Support Forums:
    To esmi- just so you understand, I do appreciate you making effort to help by…

    3 years ago

  • Created a topic, Creativix Theme-Inadequate Support Warning, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Theme: WP-Creativix] Creativix-No Drop Down Menu", on the site WordPress Support Forums:
    Thank you rfair404. I appreciate the help. I'll try it again but I think I…

    3 years ago

  • Posted a reply to "[Theme: WP-Creativix] Creativix-No Drop Down Menu", on the site WordPress Support Forums:
    How is posting the above link to your retail site a help to this question?

    3 years ago

  • Created a topic, [Theme: WP-Creativix] Creativix-No Drop Down Menu, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Theme: WP-Creativix] WP Creativix Portfolio- Images not showing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: HeadSpace2 SEO] Not saving on update.", on the site WordPress Support Forums:
    I am having the same issue and there is NO help forum from the author…

    3 years ago