WordPress.org

Profiles

Profile picture of
  • Member Since: May 6th, 2008
  • @ewizac on WordPress.org
  • Find me on:

  • Posted a reply to Posting widescreen video to wordpress.COM blogs?, on the site WordPress Support Forums:
    Hi, What I would do is then use the Vimeo video embed and set the…

    8 years ago

  • Created a topic, Embed cforms outside of WP?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to LightBox - 2 Worked Before, Now it sucks, on the site WordPress Support Forums:
    BTW, I can see in my code source that it is adding the rel code…

    8 years ago

  • Created a topic, LightBox - 2 Worked Before, Now it sucks, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to SSL Certificate protection?, on the site WordPress Support Forums:
    @jonimueller, Yeah your probably right. I do run off a shared server, but no one…

    8 years ago

  • Created a topic, SSL Certificate protection?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Spammers posting links to my blog in their posts... what is this? Remedy?, on the site WordPress Support Forums:
    Hi, I had this same issue. It was somewhat of a bot attack. If you…

    8 years ago

  • Posted a reply to Posting widescreen video to wordpress.COM blogs?, on the site WordPress Support Forums:
    Hi, Do you shoot in true 16:9? As in your video naturally does not contain…

    8 years ago

  • Created a topic, FLV Embed Upgrade causing problems, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Akismet spam doubled in three days, on the site WordPress Support Forums:
    Hi there, Well I manage about 10 WP installs myself. I've had this issue before.…

    8 years ago

  • Posted a reply to What is the DIFFERENCE between a "Pluggin" and a "Widget"?, on the site WordPress Support Forums:
    HI there. Well this is a interesting question. Widgets can come from plugins as well…

    8 years ago

  • Posted a reply to How do I change the title on uploaded themes?, on the site WordPress Support Forums:
    Hi, Try going to your Presentation tab and go to theme editor. In post themes…

    8 years ago

  • Posted a reply to Leaving a Reply, on the site WordPress Support Forums:
    Hi there, Well you might have a configuration problem. Check your admin area and make…

    8 years ago

  • Posted a reply to Small questions, on the site WordPress Support Forums:
    No problem!

    8 years ago

  • Posted a reply to [Plugin: WP-SpamFree] It's blocking false-positives!, on the site WordPress Support Forums:
    [Edit: Same question as above, and resolve?] I have a question, WP-SpamFree has blocked a…

    8 years ago

  • Posted a reply to WordPress Automatic Upgrade Plugin Trouble, on the site WordPress Support Forums:
    Hi there, Yes, go to the plugin page and in the description for the plugin…

    8 years ago

  • Posted a reply to Small questions, on the site WordPress Support Forums:
    Hello stockhola. The media uploader is a way for you to upload pictures to your…

    8 years ago

  • Posted a reply to Users must be logged in to comment - Yay or Nay?, on the site WordPress Support Forums:
    Agreed with everything said above. You probably shouldn't do it because it will discourage people…

    8 years ago

  • Posted a reply to Can You Recommend a good photo gallery plugin?, on the site WordPress Support Forums:
    Hey Crater, Well I have had great luck with a plug called LightBox 2. It…

    8 years ago

  • Posted a reply to 2.5 Upgrade lead to Spam?, on the site WordPress Support Forums:
    Wow great, thanks man. I guess it was just coincidence that this happened on the…

    8 years ago

  • Created a topic, 2.5 Upgrade lead to Spam?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, XHTML with a flash player?, on the site WordPress Support Forums

    8 years ago