WordPress.org

Profiles

Joseph G

  • Member Since: October 29th, 2008
  • @evolutionaryit on WordPress.org
  • Find me on:

  • Posted a reply to Editor GUI not Showing after 4.9.6, on the site WordPress.org Forums:
    I goofed! Sorry! Looks like it was a case of CSP (Content Security Policy) gone…

    4 days ago

  • Created a topic, Editor GUI not Showing after 4.9.6, on the site WordPress.org Forums:
    Hi, After upgrading to WP 4.9.6 I'm seeing issues wit…

    5 days ago

  • Created a topic, Plugin not working in several browsers, on the site WordPress.org Forums:
    Hi, I'm not seeing the plugin on login forms in Chrom…

    5 days ago

  • Created a topic, This plugin adds 3rd party tracking services to your site! BAD, on the site WordPress.org Forums:
    http://wordpress.org/support/topic/plugin-sexybookmark…

    1 year ago

  • Posted a reply to [Kiwi Social Sharing WordPress Plugin] Icons showing vertical instead of horizontal, on the site WordPress.org Forums:
    Can I PM it to you? I’d rather not post here. Thanks! J

    1 year ago

  • Created a topic, [Kiwi Social Sharing WordPress Plugin] Icons showing vertical instead of horizontal, on the site WordPress.org Forums:
    I’ve added the plugin but I”m seeing the i…

    2 years ago

  • Posted a reply to Problem with AMP Plugin, on the site WordPress.org Forums:
    @le_triple_effort Yes, it only supports posts as of now and have very limited functionality. See…

    2 years ago

  • Created a topic, [AMP] Plugin producing blank AMP pages, on the site WordPress.org Forums:
    Hi, I’ve enabled AMP and it was working until th…

    2 years ago