WordPress.org

Profiles

+ES

  • Member Since: June 26th, 2012
  • @evelynmsdesigngraphicscom on WordPress.org
  • Find me on:

  • Posted a reply to Cannot Manually Enter IP to “Blocking”, on the site WordPress.org Forums:
    Hello+ After upgrading WF to the most recent version (it previously was at the most…

    13 mins ago

  • Posted a reply to Not Sending “Alert when someone is locked out from login”, on the site WordPress.org Forums:
    Hi+ Thank you for the quick response. I do have everything set to email me…

    2 days ago

  • Posted a reply to Cannot Manually Enter IP to “Blocking”, on the site WordPress.org Forums:
    Hello+ Thank you for the instructions, I found the Advanced Filters! My list of offending…

    3 days ago

  • Created a topic, Not Sending “Alert when someone is locked out from login”, on the site WordPress.org Forums:
    Hello+ My client just notified me that she got locked…

    1 week ago

  • Posted a reply to Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hello+ I found a very useful plugin called, Health Check, by "The WordPress.org community" and…

    1 week ago

  • Posted a reply to Site set to Standard Scan, but alert email says High Sensitivity Scan used, on the site WordPress.org Forums:
    Okay, thanks!

    1 week ago

  • Posted a reply to Site set to Standard Scan, but is doing High Sensitivity Scan Instead, on the site WordPress.org Forums:
    Hello+ Thank you. I have done as suggested and noticed that when I unchecked the…

    1 week ago

  • Posted a reply to Cannot Manually Enter IP to “Blocking”, on the site WordPress.org Forums:
    Hello+ I have installed and activated the Health Check Plugin - LOVE that! Thank you…

    1 week ago

  • Posted a reply to Cannot Manually Enter IP to “Blocking”, on the site WordPress.org Forums:
    Hi+ Thank you for the response and suggestions... I do not "see" the "Advanced Filters"…

    1 week ago

  • Posted a reply to Site set to Standard Scan, but is doing High Sensitivity Scan Instead, on the site WordPress.org Forums:
    Hi+ Actually, that did not fix this issue as I thought... I am still getting…

    1 week ago

  • Posted a reply to Using this Plugin on Sites Not Hosted by WPE?, on the site WordPress.org Forums:
    Hi+ Thank you very much for the quick response and detailed explanation. I will check…

    2 weeks ago

  • Created a topic, Cannot Verify App via Google, on the site WordPress.org Forums:
    Hello+ I have followed the instructions found here: h…

    2 weeks ago

  • Created a topic, Using this Plugin on Sites Not Hosted by WPE?, on the site WordPress.org Forums:
    Hello+ I have several clients that host their sites w…

    2 weeks ago

  • Posted a reply to Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hi+ Wonderful to have you still on-board with this! :) The BNFW custom notifications are…

    2 weeks ago

  • Posted a reply to Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hi+ Thank you for the quick reply. We have made such good progress on this,…

    2 weeks ago

  • Posted a reply to Does not translate same words the same way., on the site WordPress.org Forums:
    Hi+ Thank you for the clarification. I will look into that...

    2 weeks ago

  • Posted a reply to Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hello+ Thank you for the advice and steps to take. I did try them and…

    2 weeks ago

  • Posted a reply to Site set to Standard Scan, but alert email says High Sensitivity Scan used, on the site WordPress.org Forums:
    Hello+ I am still having this same issue, too... I previously had my own thread…

    2 weeks ago

  • Posted a reply to Does not translate same words the same way., on the site WordPress.org Forums:
    Hello+ Thank you for the quick response and link! However, this does not exactly answer…

    2 weeks ago

  • Created a topic, Does not translate same words the same way., on the site WordPress.org Forums:
    Hello+ We love this plugin! When we tell it to transl…

    2 weeks ago

  • Posted a reply to Site set to Standard Scan, but is doing High Sensitivity Scan Instead, on the site WordPress.org Forums:
    Hi+ I found something that may have been the culprit... I was looking in: Wordfence…

    2 weeks ago

  • Created a topic, Cannot Manually Enter IP to “Blocking”, on the site WordPress.org Forums:
    Hello+ I have received 20 different WF Alert Emails f…

    2 weeks ago

  • Posted a reply to New Customer Order Emails Suddenly NOT Sending, on the site WordPress.org Forums:
    Hi+ Thank you for the information. I will reach out to them...

    3 weeks ago

  • Posted a reply to New Customer Order Emails Suddenly NOT Sending, on the site WordPress.org Forums:
    Hi+ The hosting, domain name, and email account are all purchased via GoDaddy (as they…

    3 weeks ago

  • Posted a reply to Site set to Standard Scan, but is doing High Sensitivity Scan Instead, on the site WordPress.org Forums:
    Hi+ Yes, there is a caching plugin installed - which I have run several times…

    3 weeks ago

  • Created a topic, New Customer Order Emails Suddenly NOT Sending, on the site WordPress.org Forums:
    Hello+ I am suddenly having trouble with the "New Cus…

    3 weeks ago

  • Posted a reply to Site set to Standard Scan, but is doing High Sensitivity Scan Instead, on the site WordPress.org Forums:
    Hello+ I just received another WordFence Notification Email stating, "HIGH SENSITIVITY scanning is enabled..." However,…

    4 weeks ago

  • Posted a reply to This is Confusing… Please provide additional information, on the site WordPress.org Forums:
    Hi+ I figured out that I needed to actually click the "save changes" button in…

    1 month ago

  • Posted a reply to Sender email address does not belong to the site domain Error, on the site WordPress.org Forums:
    Hi+ I figured it out! Everything works as expected now! Thanks!

    1 month ago

  • Posted a reply to Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hello+ Thank you for the quick response, advice, and clarifications. I do understand that the…

    1 month ago

  • Posted a reply to Site set to Standard Scan, but is doing High Sensitivity Scan Instead, on the site WordPress.org Forums:
    Hi+ Yes, I get that warning in every email. No, the option checkbox is NOT…

    1 month ago

  • Posted a reply to This is Confusing… Please provide additional information, on the site WordPress.org Forums:
    Hi+ Thank you for the quick response and clarifications! I understand now...

    1 month ago

  • Created a topic, This is Confusing… Please provide additional information, on the site WordPress.org Forums:
    Hello+ You closed this ticket thread without allowing…

    1 month ago

  • Posted a reply to Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hello+ Thank you for the quick reply... I am not using the "New Comment/Comment Awaiting…

    1 month ago

  • Created a topic, Cannot Edit or Delete Additional Field I Created 2 Months Ago, on the site WordPress.org Forums:
    Hello+ I created an Additional Field several months a…

    1 month ago

  • Posted a reply to Not Sending Monthly Reports Even When Checked, on the site WordPress.org Forums:
    Hello+ Thank you - there are several different sites that have this issue. Would you…

    1 month ago

  • Posted a reply to Sender email address does not belong to the site domain Error, on the site WordPress.org Forums:
    Hello+ Thank you for the quick response and instructional link(s). I have reviewed those and…

    1 month ago

  • Posted a reply to Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hello+ Thank you for the response and link to instructions. Yes, I did set the…

    1 month ago

  • Posted a reply to How to Block Specific Username Login Names?, on the site WordPress.org Forums:
    Wonderful! Thank you very much! Please mark this as "resolved"...

    1 month ago

  • Created a topic, Sender email address does not belong to the site domain Error, on the site WordPress.org Forums:
    Hello+ I have set up the "From" email to be the websi…

    1 month ago

  • Created a topic, Product New Comment Notification Not Working, on the site WordPress.org Forums:
    Hello+ I have attempted to set up the Email Notificat…

    1 month ago

  • Created a topic, How to Block Specific Username Login Names?, on the site WordPress.org Forums:
    Hello+ Since the upgrade to the latest & greatest…

    1 month ago

  • Created a topic, Site set to Standard Scan, but is doing High Sensitivity Scan Instead, on the site WordPress.org Forums:
    Hello+ This site is set to "Standard Scan", and has a…

    1 month ago

  • Posted a reply to Not Sending Monthly Reports Even When Checked, on the site WordPress.org Forums:
    Hi+ Thank you for the list of suggested fixes... Yes, the "Enable email Summary" option…

    1 month ago

  • Created a topic, Not Sending Monthly Reports Even When Checked, on the site WordPress.org Forums:
    Hello+ I manage several WordPress sites for different…

    2 months ago

  • Posted a reply to Comment Notifications…?, on the site WordPress.org Forums:
    Wonderful! Thank you. Please consider this "resolved".

    2 months ago

  • Posted a reply to Comment Notifications…?, on the site WordPress.org Forums:
    Hi+ Thank you for the quick response and instructional link. I have followed that, but…

    2 months ago

  • Posted a reply to Comment Notifications…?, on the site WordPress.org Forums:
    Hello, @voltronik+ Thank you for the quick response and helpful links! I have followed the…

    2 months ago

  • Created a topic, Comment Notifications…?, on the site WordPress.org Forums:
    Hello+ I have my email under Settings > General &g…

    2 months ago

  • Posted a reply to Does this plugin…?, on the site WordPress.org Forums:
    Thank you for the clarifications. I will look into those. Please consider this "resolved".

    2 months ago