WordPress.org

Profiles

Profile picture of
  • Member Since: February 20th, 2010
  • @evelien on WordPress.org
  • Find me on:

  • Created a topic, you are using categories and no feeds have been put into those categories, on the site WordPress.org Forums:
    This message appears two time at the top of my page wi…

    1 month ago

  • Posted a reply to Upload images no longer working, on the site WordPress Support Forums:
    Yeah, disabling the plugin to quickly handle a post works. I just hope all my…

    2 years ago

  • Posted a reply to Upload images no longer working, on the site WordPress Support Forums:
    Pro

    2 years ago

  • Created a topic, Upload images no longer working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't authenticate with google account, on the site WordPress Support Forums:
    By the way, @Google, we are not trying to verify a NAME, the name is…

    2 years ago

  • Posted a reply to Can't authenticate with google account, on the site WordPress Support Forums:
    Same here, but the message is in Dutch: "We kunnen de naam voor deze app…

    2 years ago

  • Posted a reply to different WP address and Site address, on the site WordPress Support Forums:
    I have tried to change the site URL to http://www.elangco.nl now. It solves part of…

    2 years ago

  • Posted a reply to different WP address and Site address, on the site WordPress Support Forums:
    Hmmm, I realised advertising my old WordPress version in here was not a good idea,…

    2 years ago

  • Created a topic, different WP address and Site address, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] XML sitemap in WPML powered site, on the site WordPress Support Forums:
    Yessss... I upgraded WPML and now the sitemaps look great! Thank you Amir! Merry Xmas!

    5 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] XML sitemap in WPML powered site, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to WPML: Lost access to second language after upgrade to WP 3.0, on the site WordPress Support Forums:
    I have tried many, many things. For a whole week I have been without the…

    6 years ago

  • Created a topic, WPML: Lost access to second language after upgrade to WP 3.0, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Wp 3 mutisite pblm. Permalinks changed to /blog, on the site WordPress Support Forums:
    It looks like this silly /blog/blog is inserted into the permalinks every time I edit…

    6 years ago