WordPress.org

Profiles

John Chandler

Profile picture of John Chandler
  • Member Since: February 23rd, 2005
  • Find me on:

  • Posted a reply to "wp-admin returning 500 errors after update to 4.2.1", on the site WordPress Support Forums:
    Thanks. I ended up clearing out thousands and thousands of spam comments via mysql queries…

    4 months ago

  • Posted a reply to "wp-admin returning 500 errors after update to 4.2.1", on the site WordPress Support Forums:
    I do have wp-cli installed. (I do now, anyway!) Comment tables are huge due to…

    4 months ago

  • Posted a reply to "wp-admin returning 500 errors after update to 4.2.1", on the site WordPress Support Forums:
    Mike -- Thanks that actually seems like the most viable explanation I've seen. The total…

    4 months ago

  • Posted a reply to "wp-admin returning 500 errors after update to 4.2.1", on the site WordPress Support Forums:
    I was also running PHP 5.3, and just completed the upgrade to 5.4.40. Unfortunately, once…

    4 months ago

  • Posted a reply to "wp-admin returning 500 errors after update to 4.2.1", on the site WordPress Support Forums:
    That had been my first thought too, but I tried to manually delete and upload…

    4 months ago

  • Posted a reply to "wp-admin returning 500 errors after update to 4.2.1", on the site WordPress Support Forums:
    An update: I rolled the site back to 4.1.4 and everything was working fine again.…

    4 months ago

  • Created a topic, wp-admin returning 500 errors after update to 4.2.1, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to determine image width from attachment array with Photon?", on the site WordPress Support Forums:
    Erick, Thanks, that's helpful. Is there some kind of function I could use to bypass…

    3 years ago

  • Posted a reply to "How to determine image width from attachment array with Photon?", on the site WordPress Support Forums:
    Appreciate it

    3 years ago

  • Posted a reply to "How to determine image width from attachment array with Photon?", on the site WordPress Support Forums:
    Still the same issue after the update.

    3 years ago

  • Posted a reply to "How to determine image width from attachment array with Photon?", on the site WordPress Support Forums:
    Jeremy, Here's an example of a gallery where it is occurring: http://theeverylastdetail.com/inspiration-gallery/?colors&id=748 The issue occurs…

    3 years ago

  • Created a topic, How to determine image width from attachment array with Photon?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Front-end Editor] Can edit taxonomy, but no button to save it., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: MediaElement.js - HTML5 Video & Audio Player] Video failing to load using shortcode and, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Geo Mashup] Automatically add existing posts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Viper's Video Quicktags] Videos link but do not embed", on the site WordPress Support Forums:
    Having the same issue described above as of a few weeks ago. It was previously…

    3 years ago

  • Created a topic, [Plugin: Front-end Editor] Add featured image from front end if not present, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Gravity Forms + Custom Post Types] Custom Taxonomy not being assigned per capabilities", on the site WordPress Support Forums:
    Brad, I had a conflict in my page template, because loading the form in a…

    3 years ago

  • Posted a reply to "[Plugin: Gravity Forms + Custom Post Types] Custom Taxonomy not being assigned per capabilities", on the site WordPress Support Forums:
    Brad, Thanks. So would you speculate the capabilities aren't the issue at all, since the…

    3 years ago

  • Created a topic, [Plugin: Gravity Forms + Custom Post Types] Custom Taxonomy not being assigned per capabilities, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: CaPa Protect] Comments for moderation not being displayed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Voting] Need help displaying the top voted images", on the site WordPress Support Forums:
    Just for others looking to do this. Here's my final function. I removed the hyperlink…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery Voting] Need help displaying the top voted images", on the site WordPress Support Forums:
    Working perfectly. Thanks for the prompt response!

    5 years ago

  • Created a topic, [Plugin: NextGEN Gallery Voting] Need help displaying the top voted images, on the site WordPress Support Forums

    5 years ago

  • Created a topic, digg style plugin, on the site WordPress Support Forums

    9 years ago

  • Created a topic, RSS not properly validating (with feedwordpress), on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "upload.php errors", on the site WordPress Support Forums:
    Yup...it was the permissions. 666 wasn't working, but I set it at 777 and it…

    10 years ago

  • Posted a reply to "upload.php errors", on the site WordPress Support Forums:
    I'm getting the following errors when I try to upload through the dashboard. Warning: copy(/home/ravingma/public_html/wp-content/image.jpg):…

    10 years ago