WordPress.org

Profiles

ettore.gabrielli

  • Member Since: March 12th, 2012
  • @ettoregabrielli on WordPress.org
  • Find me on:

  • Created a topic, Error in AMP pages, on the site WordPress.org Forums:
    From some days i have a lot of amp errors. - missed u…

    3 months ago

  • Posted a reply to Series Meta not shows, on the site WordPress.org Forums:
    I have problem with wp_seriesmeta_write() too... Maybe similar problem?

    4 months ago

  • Posted a reply to Series Meta not shows, on the site WordPress.org Forums:
    BOOM BABY! It works!

    4 months ago

  • Posted a reply to Series Meta not shows, on the site WordPress.org Forums:
    Don't work for me.

    6 months ago

  • Posted a reply to Editor broken, on the site WordPress.org Forums:
    Thanks to @hayashikejinan for solution. I love comment before this line: "//## What is that?????"…

    7 months ago

  • Created a topic, Editor broken, on the site WordPress.org Forums:
    With version 4.0.10 my editor was broken, i can't inse…

    7 months ago

  • Posted a reply to WP 4.8.1 Visual Editor and IE11 compatibility issue, on the site WordPress.org Forums:
    Same problem :(

    8 months ago

  • Created a topic, Series Meta not shows, on the site WordPress.org Forums:
    Either with automatic option or with manual shortcode …

    8 months ago

  • Created a topic, no suitable wrapper, on the site WordPress.org Forums:
    I found this error in log file_get_contents(http://cd…

    10 months ago

  • Created a topic, Formatting export, on the site WordPress.org Forums:
    How may i change how content are formatted by export? …

    11 months ago

  • Created a topic, Problem with Instant Articles for FB, on the site WordPress.org Forums:
    I found a problem with the box shortcode like this [s…

    1 year ago

  • Created a topic, Problem with Shortcodes Ultimate, on the site WordPress.org Forums:
    I found a problem with this plugin https://it.wordpres…

    1 year ago

  • Posted a reply to Redirect main site broke subsites?, on the site WordPress.org Forums:
    Now seems resolved O_o

    1 year ago

  • Created a topic, Redirect main site broke subsites?, on the site WordPress.org Forums:
    I changed my permalink from /%post_id%-%postname%/ …

    1 year ago

  • Posted a reply to Sharing doesn’t work, on the site WordPress.org Forums:
    Ticket #920779

    1 year ago

  • Posted a reply to Sharing doesn’t work, on the site WordPress.org Forums:
    After opened support ticket i had not any news from this problem...

    1 year ago

  • Posted a reply to Sharing doesn’t work, on the site WordPress.org Forums:
    This is log of last scheduled: Y:[2017-02-02 12:03:02] - [Start =- ] - ------=========#### NEW…

    1 year ago

  • Created a topic, Sharing doesn’t work, on the site WordPress.org Forums:
    Automatic share doesn't produce nothing. Manual sharin…

    1 year ago

  • Posted a reply to Changing Author Order, on the site WordPress.org Forums:
    Same here! Authors are always in alfabetical order.

    1 year ago

  • Posted a reply to Blockquote and image align, on the site WordPress.org Forums:
    I think it was a generic css question, sorry.

    2 years ago

  • Created a topic, Blockquote and image align, on the site WordPress.org Forums:
    Ex: http://www.lospaziobianco.it/97344-essential-11-su…

    2 years ago

  • Created a topic, Don’t strip Stop Words, on the site WordPress.org Forums:
    I notice "Stop words in slugs" function doesn't work a…

    2 years ago

  • Created a topic, Errore con Google Auth Token, on the site WordPress.org Forums:
    Via Query Monitor, i see this error POST (Verifica de…

    2 years ago