WordPress.org

Profiles

Eternal Sky Chaz

Profile picture of Eternal Sky Chaz
  • Member Since: March 9th, 2006
  • www.eternalsky.us
  • @eternalskychaz on WordPress.org
  • Find me on:

  • Posted a reply to Site suddenly not working., on the site WordPress Support Forums:
    James - re-loaded WP in the manner you describe, but the problem still persists. Phil…

    5 months ago

  • Posted a reply to Site suddenly not working., on the site WordPress Support Forums:
    Okay, but this one is going to take a while ... *chuckle*

    5 months ago

  • Posted a reply to Site suddenly not working., on the site WordPress Support Forums:
    Okay, I tried all of that, including going so far as to delete all the…

    5 months ago

  • Posted a reply to Site suddenly not working., on the site WordPress Support Forums:
    Well, the theme has been the same since I put the site up, but I'll…

    5 months ago

  • Created a topic, Site suddenly not working., on the site WordPress Support Forums

    5 months ago

  • Created a topic, Wish I could give it a lower rating, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Can't update WP or add nre plug-ins, on the site WordPress Support Forums:
    Wendy, The fix described by James Huff probably will work. If it does, I'll come…

    7 months ago

  • Posted a reply to Can't update WP or add nre plug-ins, on the site WordPress Support Forums:
    Okay, thanks! I'll give it a shot.

    7 months ago

  • Created a topic, Can't update WP or add nre plug-ins, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Membership directory plugin, on the site WordPress Support Forums:
    Bump ... still looking for some advise.

    2 years ago

  • Created a topic, Membership directory plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Network missing!!!, on the site WordPress Support Forums:
    That's also part of the weirdness. That is the tail end of the URL for…

    3 years ago

  • Posted a reply to Network missing!!!, on the site WordPress Support Forums:
    Btw, I just upgraded to 3.7.1 and my sub sites are still not accessible.

    3 years ago

  • Posted a reply to Network missing!!!, on the site WordPress Support Forums:
    That is one of the sub sites.

    3 years ago

  • Created a topic, Network missing!!!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Mobile pack base problem, on the site WordPress Support Forums:
    This sounds more like WordPress' version of TinyMCE messing with your code. Try installing Ultimate…

    3 years ago

  • Posted a reply to mobile domain, on the site WordPress Support Forums:
    This is listed as "resolved" but how? There are no other posts ...

    3 years ago

  • Created a topic, Mobile web, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Whole Posts on Category Page, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Inserting tags on HTML commening, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Importing from old WP, on the site WordPress Support Forums:
    That seems to have worked, thanks!

    4 years ago

  • Posted a reply to Importing from old WP, on the site WordPress Support Forums:
    esmi, There is an Export button. Here is the copy from the .xml file I…

    4 years ago

  • Created a topic, Importing from old WP, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Social networking, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Displaying blog posts from "child" sites, on the site WordPress Support Forums:
    Finally, it did start working but it was kinda bizarre as it wouldn't show posts…

    6 years ago

  • Posted a reply to Displaying blog posts from "child" sites, on the site WordPress Support Forums:
    Oka, I installed and Network Activated the plug in, and followed the instructions to make…

    6 years ago

  • Posted a reply to Displaying blog posts from "child" sites, on the site WordPress Support Forums:
    Thanks. I'll check this out over the weekend.

    6 years ago

  • Created a topic, Displaying blog posts from "child" sites, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Media Uploader Issue, on the site WordPress Support Forums:
    Okay ... this started working and I figured out why it wasn't working before. The…

    6 years ago

  • Posted a reply to Media Uploader Issue, on the site WordPress Support Forums:
    jake - yes - I am running php5 and have the file names php5.ini

    6 years ago

  • Posted a reply to Media Uploader Issue, on the site WordPress Support Forums:
    Just checked all of that and still no change ...

    6 years ago

  • Posted a reply to Media Uploader Issue, on the site WordPress Support Forums:
    Okay, I tried the .htaccess method and the server said it wasn't configured properly and…

    6 years ago

  • Posted a reply to Media Uploader Issue, on the site WordPress Support Forums:
    *LOL* Just checkin' And, yes, I do believe that GoDaddy allows me to change max_upload_filesize…

    6 years ago

  • Posted a reply to Media Uploader Issue, on the site WordPress Support Forums:
    Vodoo ... are those times in minutes or seconds?

    6 years ago

  • Posted a reply to WP Gurus Needed! It's NOT a validation problem either!, on the site WordPress Support Forums:
    You might want to reduce the size of your overall page width and display only…

    6 years ago

  • Created a topic, Media Uploader Issue, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Remove/block part of the dashboard, on the site WordPress Support Forums:
    Works perfectly!!! Thanks muchly!

    6 years ago

  • Created a topic, Remove/block part of the dashboard, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Internal links from dropdown menu, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Disable Appearance Options & Effects, on the site WordPress Support Forums:
    You may ultimately need to edit a theme that has no such options for customizing…

    6 years ago

  • Posted a reply to Disable Appearance Options & Effects, on the site WordPress Support Forums:
    You have to read the Twenty Ten CSS page very carefully as the CSS stylings…

    6 years ago

  • Posted a reply to Page content loading, but not WordPress, on the site WordPress Support Forums:
    Okay ... I got it figured out ... something I never would have expected ...…

    6 years ago

  • Posted a reply to Page content loading, but not WordPress, on the site WordPress Support Forums:
    Okay ... I got it figured out ... something I never would have expected ...…

    6 years ago

  • Posted a reply to Page content loading, but not WordPress, on the site WordPress Support Forums:
    I just double checked and there's nothing extra ... just the table ...

    6 years ago

  • Posted a reply to Page content loading, but not WordPress, on the site WordPress Support Forums:
    No ... I do it as a copy and paste into the editor from Dreamweaver.…

    6 years ago

  • Created a topic, Page content loading, but not WordPress, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Fatal Error in WP3.0, on the site WordPress Support Forums:
    Not meaning to sound condescending, but did you follow all the steps. It is a…

    6 years ago

  • Posted a reply to Post title vs page title, on the site WordPress Support Forums:
    ummmm ... well ... loop.php is how WP intends to move forward, or at least…

    6 years ago

  • Posted a reply to Post title vs page title, on the site WordPress Support Forums:
    There is no code in my page.php for a title. Leaving the code in for…

    6 years ago

  • Created a topic, Post title vs page title, on the site WordPress Support Forums

    6 years ago