WordPress.org

Profiles

estherrosie

  • Member Since: September 13th, 2012
  • @estherrosie on WordPress.org
  • Find me on:

  • Posted a reply to Update has not fixed the spam bot vulnerability issue, on the site WordPress.org Forums:
    I will now be reporting this plug in to WordPress as compromised

    3 months ago

  • Created a topic, Update has not fixed the spam bot vulnerability issue, on the site WordPress.org Forums:
    was hoping this latest fix was to sort out the spam bo…

    3 months ago

  • Posted a reply to Urgent Developer Please Respond to Multiple Posts -the plug is compromised, on the site WordPress.org Forums:
    Hi Axel Plug in author has been responding to other posts so I guess they…

    4 months ago

  • Posted a reply to How do I stop spam on CF7?, on the site WordPress.org Forums:
    Hi Axel If you read my post that I have linked to there are links…

    4 months ago

  • Posted a reply to How do I stop spam on CF7?, on the site WordPress.org Forums:
    Hi Jan Thanks for your post. There is an issue with the plug in that…

    4 months ago

  • Created a topic, Urgent Developer Please Respond to Multiple Posts -the plug is compromised, on the site WordPress.org Forums:
    Hi Developer There are now several posts about the fa…

    4 months ago

  • Posted a reply to Bot submitting from 58fecca08a199 etc., on the site WordPress.org Forums:
    no just a robot that adjusts

    4 months ago

  • Posted a reply to Bot submitting from 58fecca08a199 etc., on the site WordPress.org Forums:
    Update on this - I blocked all entries containing 58f via the WordPress settings and…

    4 months ago

  • Posted a reply to Bot submitting from 58fecca08a199 etc., on the site WordPress.org Forums:
    Same issue - 5 different clients - different servers etc

    4 months ago

  • Posted a reply to Copyright Issues?, on the site WordPress.org Forums:
    Thanks for such a quick reply. I see that all links are actually stripped out…

    5 months ago

  • Created a topic, Copyright Issues?, on the site WordPress.org Forums:
    I've scoured the internet for the answer to this. The…

    5 months ago

  • Posted a reply to Email addresses not dropping into subscriber list?, on the site WordPress Support Forums:
    I'm having the same issue - nothing happens

    1 year ago

  • Posted a reply to Attention: The internal data of table “X” is corrupted!, on the site WordPress Support Forums:
    It's on all our product pages: http://www.primareltd.com/shop/

    1 year ago

  • Created a topic, Attention: The internal data of table “X” is corrupted!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Order failed: Invalid field format, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Suddenly not working - only 100 fields limit on particular host, on the site WordPress Support Forums:
    Thanks for such a quick reply No it wasn't a typo! phpinfo() is blocked on…

    3 years ago

  • Created a topic, Suddenly not working - only 100 fields limit on particular host, on the site WordPress Support Forums

    3 years ago

  • Created a topic, highlighting on hover not working in Chrome or Firefox, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to mc-subscribe not working, on the site WordPress Support Forums:
    Try this <p>I would like to receive Newsletter updates [checkbox mc-subscribe default:1 "yes"]</p>

    4 years ago

  • Created a topic, Make pop up smoother?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Controls don't work in firefox and chrome but do in IE9, on the site WordPress Support Forums:
    It wasn't solved - it isn't working on the demo now either http://demo.alienwp.com/responsive-slider/

    4 years ago

  • Posted a reply to Controls don't work in firefox and chrome but do in IE9, on the site WordPress Support Forums:
    Hi Griden - thanks - unfortunately it isn't working for any of us so will…

    4 years ago

  • Posted a reply to Controls don't work in firefox and chrome but do in IE9, on the site WordPress Support Forums:
    Hi Griden thanks for your reply. I am afraid they don't. If you click on…

    4 years ago

  • Created a topic, Controls don't work in firefox and chrome but do in IE9, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to add map without shortcode, on the site WordPress Support Forums:
    Hi Markus Did you manage this - I am trying to do the same thing…

    5 years ago

  • Posted a reply to class=LBPmodal, on the site WordPress Support Forums:
    I experienced this too. Had to fully delete the plug in and reupload the older…

    5 years ago

  • Posted a reply to Doesn't work - all site have code injections and php backdoors installed, on the site WordPress Support Forums:
    Hi AITpro Huge thanks for taking the time to reply and with such useful information.…

    5 years ago

  • Posted a reply to Doesn't work - all site have code injections and php backdoors installed, on the site WordPress Support Forums:
    Hi Mickey I am not blaming the attack on the plug in merely wondering why…

    5 years ago

  • Created a topic, Doesn't work - all site have code injections and php backdoors installed, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Facebook] Show Comments on Home Page Doesn't work, on the site WordPress Support Forums

    5 years ago