WordPress.org

Profiles

  • Member Since: May 30th, 2018
  • Find me on:
  • Posted a reply to 5.5 Classic Editor Text View / Add Media Not Working, on the site WordPress.org Forums:
    Same here, I don´t know what to do. The problem is with my theme (Maple…

    2 months ago

  • Posted a reply to Edit/New post/page is a blank white screen in WP 5.0, on the site WordPress.org Forums:
    I tried with Chrome, Microsoft Edge, Opera and Xiaomi native browser. Nothing works. There´s something…

    2 months ago

  • Posted a reply to No longer working with WP 5.5, on the site WordPress.org Forums:
    Same here. Classic editor doesnt work, html nor visual. Gutenberg isn{t working, I downgraded wp…

    2 months ago

  • Posted a reply to Text not working, on the site WordPress.org Forums:
    Same here. Critical error, classic editor crashing with my theme. Nothing I tried worked. Neither…

    2 months ago

  • Posted a reply to No longer working, on the site WordPress.org Forums:
    Same here! Classic editor crashes with my theme, but if I deactivate it, it doesn´t…

    2 months ago

  • Posted a reply to Broken after last WordPress update, on the site WordPress.org Forums:
    Hi, I have the same problem with Maple theme from Envato Market. I can´t edit…

    2 months ago

  • Posted a reply to WordPress 5.5 sucks! Thanks to this Plugin, on the site WordPress.org Forums:
    You gave me hope! Somethig went wrong with my theme, ads not showing, mi editor…

    2 months ago

  • Created a topic, Very good plugin, on the site WordPress.org Forums:
    Easy and simple, you can manage all the redirects with…

    2 months ago

  • Posted a reply to Override general redirect, on the site WordPress.org Forums:
    Thank you! I thought I should do an override too. Thank you for your soon…

    2 months ago

  • Posted a reply to Override general redirect, on the site WordPress.org Forums:
    Hi Aaron, I didn´t know how to use the plugin at first, and I redirected…

    2 months ago

  • Posted a reply to Classic Editor Does Not Work For Me, on the site WordPress.org Forums:
    @a305587 totally agree, I don´t update yoast since the attached media bug last year. but…

    2 years ago

  • Posted a reply to Great plugin for Bloggers, 90% of WP websites are not for blogging…., on the site WordPress.org Forums:
    I´m a blogger and I think it´s a nightmare too. Writing is a creative process,…

    2 years ago

  • Created a topic, JUST CRINGY please keep it simple, make Gutenberg optional, on the site WordPress.org Forums:
    I´m just a random user and I don´t want to play peek…

    2 years ago

  • Posted a reply to Leave it as an option for masochists, on the site WordPress.org Forums:
    Amen. I´m just a random user and i don´t want to play peek a boo…

    2 years ago

  • Posted a reply to Silly yoast simply remove the noindex for subpages of category, on the site WordPress.org Forums:
    Really I don´t understand WHY Yoast keep messing up the no-index tag and the xml…

    2 years ago

  • Posted a reply to Worst Plugin Daily New Update Notification, on the site WordPress.org Forums:
    Users hate updates, and since the "attachement indexed bug issue" Yoast seems to be a…

    2 years ago

  • Posted a reply to Improving defer parsing issue – adding “Script to footer” plugin?, on the site WordPress.org Forums:
    Thank you Ivica!! My site is indeed fast enough, I leave non optimized the only…

    2 years ago

  • Posted a reply to Improving defer parsing issue – adding “Script to footer” plugin?, on the site WordPress.org Forums:
    Hi! the plugin is working fine and improved my site a lot. I have a…

    2 years ago

  • Posted a reply to Does not work, on the site WordPress.org Forums:
    Thank you so much for quick response! I´ll try it.

    2 years ago

  • Posted a reply to Does not work, on the site WordPress.org Forums:
    Hi, I had the same issue with Google Analytics, it suddenly told me that my…

    2 years ago

  • Created a topic, Enable Leverage Browser Cache, on the site WordPress.org Forums:
    I´m just being careful, is it safe to enable the Leve…

    2 years ago

  • Posted a reply to AMP errors everywhere. Dont use it., on the site WordPress.org Forums:
    Hi @easyjust I´m facing a similar issue, I´m not an expert in coding so I…

    2 years ago

  • Posted a reply to Stupid updated, on the site WordPress.org Forums:
    Thank you for a quick answer! I´ve set up Yoast manually. And installed the Search…

    2 years ago

  • Created a topic, Not working in AMP pages, on the site WordPress.org Forums:
    I like a lot this plugin, easy installation, doesn´t …

    2 years ago

  • Created a topic, Two attachement URLs in XML sitemap, on the site WordPress.org Forums:
    Hi, I´ve had issues with the attachements shown as co…

    2 years ago

  • Posted a reply to Stupid updated, on the site WordPress.org Forums:
    Hi, I have the same issue, I´ve updated and installed the Search Index Plugin but…

    2 years ago

  • Posted a reply to yoast_wpseo_metadesc on blog home page calls latest post’s meta description, on the site WordPress.org Forums:
    I´m having a similar issue, my meta description is messed up, contains tags, dates, even…

    2 years ago

  • Posted a reply to Blog 404 on mobile after activation, on the site WordPress.org Forums:
    Hi! I have a similar issue but I don´t know if it is caused by…

    2 years ago