WordPress.org

Profiles

erwin.odendaal

Profile picture of erwin.odendaal
  • Member Since: October 8th, 2009
  • @erwinodendaal on WordPress.org
  • Find me on:

  • Posted a reply to "translate "next" and "prev" in image viewer", on the site WordPress Support Forums:
    Great! Thanks.

    2 months ago

  • Posted a reply to "translate "next" and "prev" in image viewer", on the site WordPress Support Forums:
    Hi, So with the next update of foogallery I will have to change that again?…

    2 months ago

  • Posted a reply to "pdf's can still be downloaded by non logged in users", on the site WordPress Support Forums:
    Hi nbspjr, So I understand that the plugin shows a box to tick which doesn't…

    2 months ago

  • Created a topic, translate "next" and "prev" in image viewer, on the site WordPress Support Forums

    2 months ago

  • Created a topic, pdf's can still be downloaded by non logged in users, on the site WordPress Support Forums

    2 months ago

  • Created a topic, large gallery gives php time out in admin area, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Shortcode only shows one document per category", on the site WordPress Support Forums:
    Hi Dan, That works! Thanks! Erwin

    3 months ago

  • Created a topic, Shortcode only shows one document per category, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to ""Edit the page slug or edit Event settings"", on the site WordPress Support Forums:
    Hi BeardedGinger, That dit the trick. Thanks!

    4 months ago

  • Posted a reply to "Search radius and results select dropd not showing, and no search results either", on the site WordPress Support Forums:
    Hi, I've copied the website to another location and activated the "twenty thirteen" theme. Now…

    4 months ago

  • Created a topic, Search radius and results select dropd not showing, and no search results either, on the site WordPress Support Forums

    4 months ago

  • Created a topic, "Edit the page slug or edit Event settings", on the site WordPress Support Forums

    4 months ago

  • Created a topic, Settings don't seem to work, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Translation file not complete?", on the site WordPress Support Forums:
    You're right. I was/am using the "Members" plugin and that creates a conflict with your…

    5 months ago

  • Posted a reply to "Translation file not complete?", on the site WordPress Support Forums:
    Hi, I dropped the plugin for now. Switched to "members" by Justin Tadlock.

    5 months ago

  • Created a topic, Translation file not complete?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "disable log", on the site WordPress Support Forums:
    Ok, thanks!

    10 months ago

  • Created a topic, disable log, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Search by store name and custom meta data", on the site WordPress Support Forums:
    So using that and adding wpsl_sql_placeholder_values will create a search form that can search for…

    10 months ago

  • Posted a reply to "Search by store name and custom meta data", on the site WordPress Support Forums:
    Hi Tijmen, We're even willing to pay for this customization. Kind regards, Erwin Odendaal

    10 months ago

  • Created a topic, Search by store name and custom meta data, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "My layout of "All events" gone after update from 3.9.1 to 3.12.1", on the site WordPress Support Forums:
    I've found it! I'm using iThemes Builder as a theme. And this theme has "Extensions".…

    10 months ago

  • Posted a reply to "My layout of "All events" gone after update from 3.9.1 to 3.12.1", on the site WordPress Support Forums:
    Hi, No, I'm not using any custom templates. The list with events is shown in…

    10 months ago

  • Posted a reply to "My layout of "All events" gone after update from 3.9.1 to 3.12.1", on the site WordPress Support Forums:
    Hi, Can you please tell me where I can switch of these blocks? For example…

    10 months ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "not showing on child site", on the site WordPress Support Forums:
    Hi, I've figured it out. I think. But it's not working as expected. I've two…

    11 months ago

  • Posted a reply to "not showing on child site", on the site WordPress Support Forums:
    Hi, My last remark is not true. You can either activate the plugin on a…

    11 months ago

  • Posted a reply to "not showing on child site", on the site WordPress Support Forums:
    Same here. I have a clean install of WordPress MU, default theme just one plugin…

    11 months ago

  • Posted a reply to "My layout of "All events" gone after update from 3.9.1 to 3.12.1", on the site WordPress Support Forums:
    Hi, Ok, the template was set to "page template". I've changed this to "calendar template"…

    11 months ago

  • Posted a reply to "My layout of "All events" gone after update from 3.9.1 to 3.12.1", on the site WordPress Support Forums:
    Hi Nico, I've tried http://www.beroepsverenigingzijnsorientatie.nl/wp2/?post_type=tribe_events but that show's the same strange lay-out. The calendar is…

    11 months ago

  • Posted a reply to "My layout of "All events" gone after update from 3.9.1 to 3.12.1", on the site WordPress Support Forums:
    How it was: http://www.erwinodendaal.eu/images/layout_bvzb_good.png And how it is: http://www.erwinodendaal.eu/images/layout_bvzb_bad.png The settings are default I think.…

    11 months ago

  • Created a topic, My layout of "All events" gone after update from 3.9.1 to 3.12.1, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "images not found in site and media library", on the site WordPress Support Forums:
    Time flies when you're having fun ;-)

    1 year ago

  • Posted a reply to "images not found in site and media library", on the site WordPress Support Forums:
    Hi Jordy, I don't care which method I'll be using, as long as it works.…

    1 year ago

  • Created a topic, images not found in site and media library, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "internal server error when configuring WP-Piwik", on the site WordPress Support Forums:
    My sites and Piwik run at the same provider, so the whitelisting is not the…

    1 year ago

  • Posted a reply to "Error: Not found", on the site WordPress Support Forums:
    I've created a ticket at the iThemes helpdesk. Thanks for you time. Kind regards, Erwin…

    1 year ago

  • Posted a reply to "Error: Not found", on the site WordPress Support Forums:
    Translations for twentyfifteen work. So it's a theme thing. I've tried to translate some non-iThemes…

    1 year ago

  • Posted a reply to "Error: Not found", on the site WordPress Support Forums:
    I tried to translate the plugin "LoopBuddy" (iThemes) as well.

    1 year ago

  • Posted a reply to "Error: Not found", on the site WordPress Support Forums:
    Hi Tim, Hereby the information you requested. Plugin: 1.5.3 WordPress: 4.2.4–nl_NL Theme iThemes Builder Air…

    1 year ago

  • Posted a reply to "Error: Not found", on the site WordPress Support Forums:
    Ok, tell me what you need. I'm ready to help you trace the problem.

    1 year ago

  • Created a topic, Error: Not found, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "internal server error when configuring WP-Piwik", on the site WordPress Support Forums:
    The path to my website was not correct. So with mod_security switched off your plugin…

    1 year ago

  • Posted a reply to "internal server error when configuring WP-Piwik", on the site WordPress Support Forums:
    Test 3/3: SitesManager.getSitesIdFromSiteUrl array(0) { } array(2) { [0]=> string(189) "HTTP/1.1 200 OK Date: Thu,…

    1 year ago

  • Posted a reply to "internal server error when configuring WP-Piwik", on the site WordPress Support Forums:
    Hi, My provider asked me to add this code to my .htaccess file. And that…

    1 year ago

  • Posted a reply to "Featured image not working", on the site WordPress Support Forums:
    Same here, it looks like for Sharing on Facebook the plugin takes some random image…

    1 year ago

  • Posted a reply to ""Lock files" doesn't lock files and hides images", on the site WordPress Support Forums:
    I've blocked not logged in users from downloading pdf's by adding these lines of code…

    1 year ago

  • Created a topic, "Lock files" doesn't lock files and hides images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "internal server error when configuring WP-Piwik", on the site WordPress Support Forums:
    Hi, Yes there was a javascript error. I've updated WP-Piwik to the latest version and…

    1 year ago

  • Posted a reply to "internal server error when configuring WP-Piwik", on the site WordPress Support Forums:
    Hi, I noticed just yet that WP-Piwik 1.0.2. renders Gravity Forms useless. It's no longer…

    1 year ago

Plugins