WordPress.org

Profiles

Eric Gunawan

  • Member Since: October 3rd, 2011
  • Yogyakarta, Indonesia
  • erricgunawan.com
  • WordPress Developer and Implementer
  • @erricgunawan on WordPress.org and Slack
  • Find me on:

Bio/Description

Web Builder. WordPress Warrior. Remote Worker. Random Blogger. Sunday School Teacher. Soccer, Manga, Movie, Music Lover. Proud Father. And Lucky Husband.

  • Posted a reply to Not all feed items are imported, on the site WordPress.org Forums:
    Hi @gringom, Sorry for misunderstanding your question before. If you're looking for just a one-time…

    7 hours ago

  • Posted a reply to Having a problem with RSS Agregator not refreshing feeds, on the site WordPress.org Forums:
    Hi @jabajabba, From what we look, the http://atnnow.com/lnf/live-rss-feeds/ is not displaying the feed items using…

    8 hours ago

  • Posted a reply to Illegal String Offset on Multisite, on the site WordPress.org Forums:
    Hi @vavkin, To be honest, at the moment we have no time-frame on its planning…

    8 hours ago

  • Posted a reply to wp rss aggregator & hueman theme, on the site WordPress.org Forums:
    Glad to hear it's working in the end, @lintelma Let us know if you need…

    1 day ago

  • Posted a reply to Having a problem with RSS Agregator not refreshing feeds, on the site WordPress.org Forums:
    Hi @jabajabba, Have you tried checking your cron status by installing the WP Crontrol plugin…

    1 day ago

  • Posted a reply to Illegal string offset, on the site WordPress.org Forums:
    Hi @brazhin, Thank you for your report. This is a known issue and it is…

    1 day ago

  • Posted a reply to Illegal String Offset on Multisite, on the site WordPress.org Forums:
    Hi @vavkin, Thank you for your report. This is a known issue and it is…

    1 day ago

  • Posted a reply to Turning off frontend actions and filter, on the site WordPress.org Forums:
    Hi MFS, I have passed your issue here to our developers and here's what they…

    2 days ago

  • Posted a reply to Not all feed items are imported, on the site WordPress.org Forums:
    Hi @gringom, First of all, is your question here related to the topic of this…

    2 days ago

  • Posted a reply to wp rss aggregator & hueman theme, on the site WordPress.org Forums:
    Hi @lintelma Here are some suggestions to follow: Have you tried to use WordPress default…

    2 days ago

  • Posted a reply to Having a problem with RSS Agregator not refreshing feeds, on the site WordPress.org Forums:
    H @jabajabba, In that case, can you please check out the following: Have you made…

    2 days ago

  • Posted a reply to Fatal Error when activating version 4.10, on the site WordPress.org Forums:
    You're welcome @ellavore Glad to hear you can get it resolved. If you like our…

    2 days ago

  • Posted a reply to PHP Error, on the site WordPress.org Forums:
    Hi @jack_d Sorry to hear about the problem when you try to submit a ticket.…

    2 days ago

  • Posted a reply to invalid feed, on the site WordPress.org Forums:
    Hi @graffig, You're welcome. The error is coming from your RSS Feed Provider. If you'd…

    2 days ago

  • Posted a reply to Parse error: syntax error, unexpected T_FUNCTIO, on the site WordPress.org Forums:
    Hi @kshcool, WP RSS Aggregator requires PHP version 5.3.9 at minimum. So if you got…

    2 days ago

  • Posted a reply to invalid feed, on the site WordPress.org Forums:
    Hi @graffig, Can you please try using the Feed Request User Agent setting? You can…

    5 days ago

  • Posted a reply to Fatal Error when activating version 4.10, on the site WordPress.org Forums:
    Hi @ellavore, The minimum requirement for WP RSS Aggregator to run is PHP 5.3.9, see…

    5 days ago

  • Posted a reply to Having a problem with RSS Agregator not refreshing feeds, on the site WordPress.org Forums:
    Hi @jabajabba, Does this happen just recently or it was always like that from the…

    5 days ago

  • Posted a reply to Turning off frontend actions and filter, on the site WordPress.org Forums:
    Hi ChiefAlchemist, Thank you for elaborating on that. Since it would seem that you are…

    6 days ago

  • Posted a reply to Multiple attachments with same RSS tag, on the site WordPress.org Forums:
    You're welcome, Turan. Hope that workaround works for you :) If you have any further…

    1 week ago

  • Posted a reply to Fatal Error when activating version 4.10, on the site WordPress.org Forums:
    Hi @ellavore The error you have here is similar to the one explained here. Can…

    1 week ago

  • Posted a reply to Multiple attachments with same RSS tag, on the site WordPress.org Forums:
    Hi Turan, Unfortunately, at the moment Custom Fields Mapping or any other functionality in our…

    1 week ago

  • Posted a reply to Turning off frontend actions and filter, on the site WordPress.org Forums:
    Hi @chiefalchemist, Sorry for the delayed response. Thank you for your long explanation, but unfortunately,…

    1 week ago

  • Posted a reply to RSS Query, on the site WordPress.org Forums:
    Hi @thecrazyreader, We noticed that you have asked a similar question to this on our…

    2 weeks ago

  • Posted a reply to NOt WP4.7 Ready yet, on the site WordPress.org Forums:
    Hi Ken (@menken) and Sebastien (@sebastienthivinfocom), We have just released our latest update for the…

    2 weeks ago

  • Posted a reply to Feed not showing on 4.7, on the site WordPress.org Forums:
    Hi @fusap23, Can you please send us a screenshot of your Post/Page Editor for the…

    2 weeks ago

  • Posted a reply to Can’t download premium feed after licence expering ?, on the site WordPress.org Forums:
    Hi @dolomats0 If you'd like to get the full content from the original source, you…

    2 weeks ago

  • Posted a reply to adding new feed makes None fr next update, on the site WordPress.org Forums:
    Hi @jaboli, We have just replied to your tickets regarding the problem you have here.…

    2 weeks ago

  • Posted a reply to Can’t download premium feed after licence expering ?, on the site WordPress.org Forums:
    Hi @dolomats0 All of our licenses we have are valid for one year. To continue…

    2 weeks ago

  • Posted a reply to Creating Feed Sources from code, on the site WordPress.org Forums:
    Hi Andreas, If you are looking for a way to duplicate the Feed Source, unfortunately,…

    2 weeks ago

  • Posted a reply to Creating Feed Sources from code, on the site WordPress.org Forums:
    Hi @andreaskviby, Does your custom code generate an RSS Feed URL somehow? If so, you…

    3 weeks ago

  • Posted a reply to RSS Aggregator Not Fetching Items, on the site WordPress.org Forums:
    Glad to hear you can have your feeds importing again, @kamallarb87 And thanks for sharing…

    3 weeks ago

  • Posted a reply to RSS Aggregator Not Fetching Items, on the site WordPress.org Forums:
    Hi @dans95x2, Have you tried following the steps outlined on our Feed Items not importing…

    3 weeks ago

  • Posted a reply to only unique title doesnt work in feed to post plugin, on the site WordPress.org Forums:
    Hi @jaboli, For questions about our premium add-ons, please open a premium support ticket like…

    3 weeks ago

  • Posted a reply to Feed to post stop to work, on the site WordPress.org Forums:
    Hi @frivgames Have you tried following the steps outlined on our Feed Items not importing…

    3 weeks ago

  • Posted a reply to Invalid Feed URL on working & valid feed, on the site WordPress.org Forums:
    Hi @newsomjk Glad to hear you got it resolved. And thanks for sharing your solution!…

    4 weeks ago

  • Posted a reply to trying to update plugin…, on the site WordPress.org Forums:
    Hi @melprok, Since you are using our premium add-ons, please open a premium support ticket.…

    4 weeks ago

  • Posted a reply to Invalid Feed URL on working & valid feed, on the site WordPress.org Forums:
    Hi @newsomjk We have also tried to fetch the feed from http://www.simplifyingthemarket.com/en/feed/ and we are…

    4 weeks ago

  • Posted a reply to Feed not imported, on the site WordPress.org Forums:
    Hi @bruce5000 Sorry to hear about this. Please follow our guide on Feed Items Not…

    4 weeks ago

  • Posted a reply to Feeds are visible in preview, but i cant import them !, on the site WordPress.org Forums:
    Hi @bloodstriker, By your statement here: Did you mean you encountered a bad cron as…

    4 weeks ago

  • Posted a reply to w3 total cache involved with feed to post plugin, on the site WordPress.org Forums:
    Hi @jaboli, Glad to hear you can have a workaround for your issue. Thanks for…

    4 weeks ago

  • Posted a reply to Conflict with “Next Active Directory Integration” plugin, on the site WordPress.org Forums:
    Hi Johan and @schakko, Sorry for the delayed response. This is a known issue on…

    4 weeks ago

  • Posted a reply to Auto Post from my one WP to multiple WP, on the site WordPress.org Forums:
    Hi @dhavalmodi0007, As long as Site #1 provide an RSS Feeds and all the contents…

    4 weeks ago

  • Posted a reply to Feeds are visible in preview, but i cant import them !, on the site WordPress.org Forums:
    Hi @bloodstriker Sorry to hear about this. Please follow our guide on Feed Items Not…

    4 weeks ago

  • Posted a reply to Also can not install in WP 4.7 shortcode issue, on the site WordPress.org Forums:
    Hi @reinbergs, In order to use the WP RSS Aggregator shortcodes in a Widget (sidebar),…

    4 weeks ago

  • Posted a reply to WP 47: class-feed.php is deprecated error, on the site WordPress.org Forums:
    Hi @johnwthompson This is a similar issue to this thread. As we have answered there,…

    4 weeks ago

  • Posted a reply to w3 total cache involved with feed to post plugin, on the site WordPress.org Forums:
    Hi @jaboli, This is a known issue as is explained here. We have no fix…

    4 weeks ago

  • Posted a reply to License reports as expired but hasn’t reached the expiry date, on the site WordPress.org Forums:
    Hi Darrell, Sorry for the delayed response. For issue regarding our premium add-ons, please open…

    4 weeks ago

  • Posted a reply to using feed to post plugin coused website slow loading!, on the site WordPress.org Forums:
    Hi @jaboli, We've seen that you already submitted several tickets similar to this issue on…

    4 weeks ago

  • Posted a reply to using feed to post plugin coused website slow loading!, on the site WordPress.org Forums:
    Hi @jaboli, If you think Feed to Post is causing the slowness of your site…

    1 month ago