WordPress.org

Profiles

  • Member Since: May 3rd, 2010
  • Find me on:
  • Posted a reply to Site URL not being update on Pull after Update to 15.0, on the site WordPress.org Forums:
    Looks like everything's working with the newest update. Thank you! - Erich

    4 hours ago

  • Posted a reply to Site URL not being update on Pull after Update to 15.0, on the site WordPress.org Forums:
    Thank you for the update! I'm looking forward to the 15.1 hotfix as the "non-standard…

    1 day ago

  • Created a topic, Site URL not being update on Pull after Update to 15.0, on the site WordPress.org Forums:
    After updating the plugin to version 15.0, a pull from…

    3 days ago

  • Posted a reply to Disable Email Summaries by Default, on the site WordPress.org Forums:
    Ethan, Thank you for getting back to me! I was previously able to disable those…

    2 months ago

  • Created a topic, Disable Email Summaries by Default, on the site WordPress.org Forums:
    Hello, This is not a bug report but a request to plea…

    2 months ago

  • Created a topic, Works great!, on the site WordPress.org Forums:
    Very useful for working locally and deploying quickly …

    2 months ago

  • Created a topic, Causes wildcard redirects in Redirection plugin to fail, on the site WordPress.org Forums:
    After updating this plugin, we noticed that wildcard r…

    3 months ago

  • Created a topic, Recaptcha Keys for Multisite, on the site WordPress.org Forums:
    Hello, I run a multisite installation with Contact Fo…

    5 months ago

  • Posted a reply to Looks Cool; Breaks Site, on the site WordPress.org Forums:
    I'm going to stick with the redirection plugin, since I already have it working, but…

    7 months ago

  • Posted a reply to Looks Cool; Breaks Site, on the site WordPress.org Forums:
    Wyatt, Thanks for much for your quick response. Temporarily, I was able to accomplish my…

    7 months ago

  • Created a topic, Looks Cool; Breaks Site, on the site WordPress.org Forums:
    Looks like a cool plugin, but breaks my site. - WP 5.…

    7 months ago

  • Posted a reply to [WooCommerce Services] WooCommerce Services Now Requires Product Dimension to Calculate Shipping, on the site WordPress.org Forums:
    Can’t share the URL for client privacy reasons, but I’d be happy to share the…

    11 months ago

  • Posted a reply to WooCommerce Services Now Requires Product Dimension to Calculate Shipping, on the site WordPress.org Forums:
    Hello @ryanr14, Thank you for getting back to me so quickly! I searched the changelog…

    12 months ago

  • Posted a reply to WooCommerce Services Now Requires Product Dimension to Calculate Shipping, on the site WordPress.org Forums:
    Same problem. ryanr14, you are almost correct. The plugin has always required "weight" for USPS…

    12 months ago

  • Created a topic, Produces 406 Not Acceptable on WP Login, on the site WordPress.org Forums:
    When enabled for use on WordPress login pages, it prod…

    2 years ago

  • Created a topic, Can’t update video, on the site WordPress.org Forums:
    If I attempt to replace or remove the Yith Video link …

    3 years ago

  • Created a topic, Download Missing, on the site WordPress.org Forums:
    Went to download the plugin, but wordpress.org says th…

    3 years ago

  • Created a topic, Saved Me Hours, on the site WordPress.org Forums:
    Was migrating some ugly pages full of PDF links from a…

    3 years ago

  • Posted a reply to Incompatible with WordPress 4.7, on the site WordPress.org Forums:
    Same here. Disabling the plugin restored the site. Would love to turn it back on…

    3 years ago