WordPress.org

Profiles

ergate

Profile picture of ergate
  • Member Since: May 11th, 2005
  • Find me on:

  • Posted a reply to "FBA & CBA", on the site WordPress Support Forums:
    Thanks for answering the question. This wasnt support, it was a question. If you don't…

    2 months ago

  • Created a topic, FBA & CBA, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Fulfillment by Amazon, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Publicize on Pinterest", on the site WordPress Support Forums:
    Thanks for the follow up. I was afraid of that. I will keep an eye…

    4 months ago

  • Created a topic, Publicize on Pinterest, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "500 internal server error after jet pack authorization", on the site WordPress Support Forums:
    Well damn! I am out of options, outside of reinstalling portions and working your way…

    5 months ago

  • Posted a reply to "500 internal server error after jet pack authorization", on the site WordPress Support Forums:
    Jim, what if you try going directly to the login page, /wp-login.php I just tried…

    5 months ago

  • Posted a reply to "500 internal server error after jet pack authorization", on the site WordPress Support Forums:
    Well, I have mine back up and running. After I did the rename/delete/reinstall as mentioned…

    6 months ago

  • Posted a reply to "500 internal server error after jet pack authorization", on the site WordPress Support Forums:
    I have run into almost the exact same problem. After hitting install/authorize on the JetPack…

    6 months ago

  • Created a topic, tweaking sticky?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, indexing problem, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Where is the Page Template option in the new admin?", on the site WordPress Support Forums:
    below the text field, in the "Advanced Options" section.

    7 years ago

  • Posted a reply to "the_excerpt tag", on the site WordPress Support Forums:
    just upgraded to 2.5rc2, problem still exists. Has the usage of the "the_excerpt" tag changed?

    7 years ago

  • Created a topic, the_excerpt tag, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "post image plugin and 2.5", on the site WordPress Support Forums:
    Ok, I guess nobody has tried this yet. So I have given it a whirl.…

    7 years ago

  • Created a topic, post image plugin and 2.5, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Categories versus Tags", on the site WordPress Support Forums:
    @jeremyclark13 That is simple and straight forward enough. Thanks.

    8 years ago

  • Posted a reply to "Categories versus Tags", on the site WordPress Support Forums:
    One question, I have rolled my own customized theme, on my site I use categories…

    8 years ago

  • Posted a reply to "is there a forum that integrates with WordPress?", on the site WordPress Support Forums:
    From the makers of WordPress ---- bbPress

    8 years ago

  • Posted a reply to "No WPMU site defined on this host.", on the site WordPress Support Forums:
    You should probably go to the WPMU site for support http://mu.wordpress.org

    8 years ago

  • Posted a reply to "admin plugin page problems", on the site WordPress Support Forums:
    It was a unix to unix move. Some of the plugins worked displayed in the…

    8 years ago

  • Posted a reply to "admin plugin page problems", on the site WordPress Support Forums:
    I am finding that some of the plugins just need to be updated. By what…

    8 years ago

  • Posted a reply to "Making link underline go away", on the site WordPress Support Forums:
    You might want to clear your cache. I just checked your site and there is…

    8 years ago

  • Posted a reply to "Making link underline go away", on the site WordPress Support Forums:
    I noticed there are two other instances of dotted in your css. One of the…

    8 years ago

  • Posted a reply to "Making link underline go away", on the site WordPress Support Forums:
    Try this, in your css look for /* Column Three */ #sidebar2 { float: left;…

    8 years ago

  • Created a topic, admin plugin page problems, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Every X# of posts do something?", on the site WordPress Support Forums:
    Got it!!! With a little bit of help from over at the MU forums. This…

    8 years ago

  • Replied to topic in the WPMU forums, Every X# of posts do something?

    8 years ago

  • Replied to topic in the WPMU forums, Every X# of posts do something?

    8 years ago

  • Created a topic, Every X# of posts do something?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "2 Columns posts", on the site WordPress Support Forums:
    Can someone give me a hand with this. I have been trying all kinds of…

    8 years ago

  • Posted a reply to "Strangeness in Stats", on the site WordPress Support Forums:
    I think that was the problem. My browser was prefetching. I used the directions in…

    8 years ago

  • Posted a reply to "Strangeness in Stats", on the site WordPress Support Forums:
    I am using FF 2.0.0.3 no addons or extension. I have been wondering the same…

    8 years ago

  • Created a topic, Strangeness in Stats, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Need some structure set up advice, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Function Reference/fetch rss", on the site WordPress Support Forums:
    I think I am missing something. I tried some variations of that I cannot get…

    8 years ago

  • Posted a reply to "how was this done?", on the site WordPress Support Forums:
    I figured this out. It is a mistake, the site that is doing this has…

    8 years ago

  • Created a topic, Forum posting problems, on the site WordPress Support Forums

    8 years ago

  • Created a topic, Function Reference/fetch rss, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "help with image switch by browser", on the site WordPress Support Forums:
    Fantastic, thanks. I will add these to my reference material. I did find another solution…

    8 years ago

  • Created a topic, how was this done?, on the site WordPress Support Forums

    8 years ago

  • Created a topic, help with image switch by browser, on the site WordPress Support Forums

    8 years ago

  • Replied to topic in the WPMU forums, Google video problems???

    9 years ago

  • Replied to topic in the WPMU forums, Google video problems???

    9 years ago

  • Created a topic, Google video problems???, on the site WordPress Support Forums

    9 years ago

  • Replied to topic in the WPMU forums, Google video problems???

    9 years ago

  • Replied to topic in the WPMU forums, Unpretentious WP-MU hosting

    9 years ago

  • Replied to topic in the WPMU forums, MU PLugin Manager problems

    9 years ago

  • Posted a reply to "pages, include only!", on the site WordPress Support Forums:
    The 2.1 version of Kafkaesquis code works with the 2.1 release. I have a question…

    9 years ago

  • Created a topic, image page and page template, on the site WordPress Support Forums

    9 years ago