WordPress.org

Profiles

eosguy

  • Member Since: October 27th, 2012
  • @eosguy on WordPress.org
  • Find me on:

  • Posted a reply to Changing Post Thumbnail to Featured Images (bigger size), on the site WordPress.org Forums:
    Hi @ampforwp I manually changed the size to 360 x 240 and it looks good…

    4 weeks ago

  • Posted a reply to Changing Post Thumbnail to Featured Images (bigger size), on the site WordPress.org Forums:
    Hi @ampforwp Is there any specific size that I should enter?

    4 weeks ago

  • Created a topic, Changing Post Thumbnail to Featured Images (bigger size), on the site WordPress.org Forums:
    Hi! I thought it's better to start a new topic rather…

    4 weeks ago

  • Posted a reply to Image overflow out of container, on the site WordPress.org Forums:
    @ampforwp I'm quite happy with Design 1. :) However I might want to make a…

    4 weeks ago

  • Posted a reply to Image overflow out of container, on the site WordPress.org Forums:
    Design-2 was the problematic one for me

    4 weeks ago

  • Posted a reply to Image overflow out of container, on the site WordPress.org Forums:
    Just changed to "Design 1" and it doesn't have the issue. Guess it's a template…

    4 weeks ago

  • Created a topic, Image overflow out of container, on the site WordPress.org Forums:
    Hi! I refer to images on my website when viewed on AM…

    4 weeks ago

  • Posted a reply to Mautic username and password shows in Hustle widget, on the site WordPress.org Forums:
    Hi @jdailey Thanks for responding to this so promptly. I love this plugin a lot!…

    4 weeks ago

  • Created a topic, Mautic username and password shows in Hustle widget, on the site WordPress.org Forums:
    Major security issue guys. The username and password …

    1 month ago

  • Posted a reply to Empty Segment list from Mautic, on the site WordPress.org Forums:
    Hi @wpmudev-support1 Thanks! This worked. I activated the Mautic API and Hustle finally pulled the…

    1 month ago

  • Posted a reply to Empty Segment list from Mautic, on the site WordPress.org Forums:
    @lucije2 Problem still not fixed. Could be an issue with Mautic itself. I have seen…

    1 month ago

  • Posted a reply to Empty Segment list from Mautic, on the site WordPress.org Forums:
    Hi again, Forgot to mention that my site is just http not https and it's…

    2 months ago

  • Posted a reply to Empty Segment list from Mautic, on the site WordPress.org Forums:
    Hi @jdailey I'm using myexample.com as an example URL. The shared hosting server I'm on…

    2 months ago

  • Created a topic, Empty Segment list from Mautic, on the site WordPress.org Forums:
    Hi! I'm having problem with getting segment lists fro…

    2 months ago

  • Created a topic, A good plugin, on the site WordPress.org Forums:
    The only Instant Articles plugin that worked for my WP…

    2 months ago

  • Posted a reply to Instagram Embeds not working, on the site WordPress.org Forums:
    @OzTheGreat OK, just like the Youtube issue it's the theme at fault. The copied link…

    2 months ago

  • Posted a reply to Youtube embeds also not working, on the site WordPress.org Forums:
    @OzTheGreat I checked again and it seems that the problem is the way the theme…

    2 months ago

  • Posted a reply to Youtube embeds also not working, on the site WordPress.org Forums:
    https://codex.wordpress.org/Embeds I used the first method and just noticed that somehow the HTML output just…

    2 months ago

  • Created a topic, Youtube embeds also not working, on the site WordPress.org Forums:
    Hi! I can't seem to get the YouTube embeds to work as…

    2 months ago

  • Created a topic, Bad plugin with slow support, on the site WordPress.org Forums:
    I would give this plugin a 0 star if possible. Faceboo…

    2 months ago

  • Posted a reply to Instagram Embeds not working, on the site WordPress.org Forums:
    Awesome news :)

    2 months ago

  • Posted a reply to Instagram Embeds not working, on the site WordPress.org Forums:
    Thanks @ozthegreat . Just out of the topic of Instagram embed I have also removed…

    2 months ago

  • Posted a reply to Instagram Embeds not working, on the site WordPress.org Forums:
    I'm using the embed code given by Instagram. The images do not show up but…

    2 months ago

  • Created a topic, Slideshows not displaying properly, on the site WordPress.org Forums:
    Hi! I noticed that the RSS output for slideshows are …

    2 months ago

  • Created a topic, Instagram Embeds not working, on the site WordPress.org Forums:
    Instagram embeds are not formatted properly in the RSS…

    2 months ago

  • Posted a reply to error message when installing 3.8, on the site WordPress Support Forums:
    esmi: Noted and apologies for hijacking the thread. I have however solved my problem by…

    4 years ago

  • Posted a reply to error message when installing 3.8, on the site WordPress Support Forums:
    I'm having the same problem with the file, with the automatic update saying update-core.php does…

    4 years ago

  • Created a topic, No updates?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Jumbled path info at log in/out screen, on the site WordPress Support Forums:
    Thanks! Happy coding! :)

    5 years ago

  • Posted a reply to Jumbled path info at log in/out screen, on the site WordPress Support Forums:
    I checked the plugin and removed the line below. Now it looks normal without the…

    5 years ago

  • Created a topic, It Just Works!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Jumbled path info at log in/out screen, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to W3TC not working properly on self hosted CDN, on the site WordPress Support Forums:
    Issue number is almost resolved due to media settings. Currently all my media files are…

    5 years ago

  • Created a topic, W3TC not working properly on self hosted CDN, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WP Simple Galleries] Picture Captions, on the site WordPress Support Forums:
    Hi Great plugin. Would love the "caption" to work as well. This helps to make…

    5 years ago