WordPress.org

Profiles

Thomas

Profile picture of Thomas
  • Member Since: August 10th, 2009
  • Löddeköpinge, Sweden
  • @enungman on WordPress.org
  • Find me on:

  • Created a topic, Table doesn't exist, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Adress not sent, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Blank fields not sent, on the site WordPress Support Forums:
    Nice! Although i cant replicate that when there's a "space" in the name.. :/ "A…

    8 months ago

  • Created a topic, Blank fields not sent, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Trouble uploading, on the site WordPress Support Forums:
    Once again, thank you very much for your quick and professional support Thom! Really appreciate…

    8 months ago

  • Created a topic, Trouble uploading, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Something is breaking the cart, on the site WordPress Support Forums:
    Solved it! It was a conflict with a "Clean Login" Plugin

    2 years ago

  • Posted a reply to Something is breaking the cart, on the site WordPress Support Forums:
    <div id="order_review"> is, as far i can tell, the div that gets refreshed and redirected..…

    2 years ago

  • Created a topic, Something is breaking the cart, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 3 different pages with 3 different logos, on the site WordPress Support Forums:
    Thanks Greg! Absolutely a point in the right direction! I´ll dig into it :-)

    3 years ago

  • Posted a reply to Twitter, LinkedIn, social icons, on the site WordPress Support Forums:
    I'm using http://wordpress.org/plugins/social-media-widget/ on one of my pages (with Vantage theme) and it works just…

    3 years ago

  • Created a topic, 3 different pages with 3 different logos, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Centering header above nav bar, on the site WordPress Support Forums:
    http://siteorigin.com/vantage-documentation/faq/ header#masthead hgroup img { display: block; margin: 0 auto; }

    3 years ago

  • Posted a reply to Warning/info visible in front-end, on the site WordPress Support Forums:
    I deleted the plugin and had to manually remove the rule from wp-config.php so the…

    3 years ago

  • Created a topic, Warning/info visible in front-end, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to SyntaxError: JSON.parse: unexpected character, on the site WordPress Support Forums:
    I'll copy it for you next time i see it :-) I didn't exactly find…

    3 years ago

  • Posted a reply to SyntaxError: JSON.parse: unexpected character, on the site WordPress Support Forums:
    Seems to be a conflict with the latest upgrade of "WordPress Jetpack". There's some kind…

    3 years ago

  • Posted a reply to SyntaxError: JSON.parse: unexpected character, on the site WordPress Support Forums:
    Holding down "shift" gives me the exact same error by the way..

    3 years ago

  • Created a topic, SyntaxError: JSON.parse: unexpected character, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Get specific table in wordpress template file, on the site WordPress Support Forums:
    Solved it

    3 years ago

  • Created a topic, Get specific table in wordpress template file, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Saving failed: AJAX call failed, on the site WordPress Support Forums:
    Can't do that.. My webhost won't allow me to go above 64MB. I tried the…

    4 years ago

  • Posted a reply to Saving failed: AJAX call failed, on the site WordPress Support Forums:
    Well, the table is 885 rows and 7 columns, so yeah.. quite big :-) The…

    4 years ago

  • Created a topic, Saving failed: AJAX call failed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Galleries won't show up in adminpanel..?, on the site WordPress Support Forums:
    I'm trying to upload from within NextGen itself.. Creating the gallery, naming it, but when…

    4 years ago

  • Created a topic, Galleries won't show up in adminpanel..?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Can't creat new galleries, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP Portfolio] Warning: chmod() [function.chmod]: Operation not permitted, on the site WordPress Support Forums:
    No problem Dan! For now.. i simply removed those three lines from the wp-portfolio.php file…

    7 years ago

  • Posted a reply to [Plugin: WP Portfolio] Warning: chmod() [function.chmod]: Operation not permitted, on the site WordPress Support Forums:
    Sorry.. My computer broke down and i haven't been able to log in and answer.…

    7 years ago

  • Created a topic, [Plugin: WP Portfolio] Warning: chmod() [function.chmod]: Operation not permitted, on the site WordPress Support Forums

    7 years ago