WordPress.org

Profiles

Enterpr1se

Profile picture of Enterpr1se
  • Member Since: June 10th, 2012
  • Hong Kong
  • www.enterpr1se.info
  • Find me on:

Bio/Description

網名:Enterpr1se,人稱「企企」自幼喜歡 StarTrek 星空奇遇記所以用片集內的星艦 — 企業號 來做網名

一個不太獨嘅毒男,喜歡新事物,愛攝影、玩Gadget一個專業的聆聽者,成為朋友訴苦嘅對象(笑)

  • Posted a reply to "How to auto post to commenter's Facebook timeline ?", on the site WordPress Support Forums:
    ic, I hope Disqus will support later Gigya already supported post your reply to facebook,…

    1 week ago

  • Created a topic, How to auto post to commenter's Facebook timeline ?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, How to fix the database error, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Does W3TC support memcached?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does W3TC set .webp browser cache?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to change og:locale", on the site WordPress Support Forums:
    Hi, here is the debug message <!-- wpsso meta tags end --> <!-- wpsso debug…

    4 months ago

  • Posted a reply to "How to change og:locale", on the site WordPress Support Forums:
    yes, I changed the default language option after I installed SSO And I cleared all…

    4 months ago

  • Posted a reply to "How to change og:locale", on the site WordPress Support Forums:
    I found the how to change the og:locale It show zh_HK because I add these…

    4 months ago

  • Posted a reply to "High CPU usage", on the site WordPress Support Forums:
    I installed a plugin call Query Monitor it display a PHP error about WPSSO http://www.screencast.com/t/Na2ZDvrq

    4 months ago

  • Posted a reply to "High CPU usage", on the site WordPress Support Forums:
    My server cpu suddenly use 100% cpu usage I checked my php access log, it…

    4 months ago

  • Created a topic, High CPU usage, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to change og:locale", on the site WordPress Support Forums:
    Oh, I think I may got an old data Thx

    4 months ago

  • Posted a reply to "How to change og:locale", on the site WordPress Support Forums:
    I set the value of Default Language to Chinese (Hong Kong) already but it doesn't…

    4 months ago

  • Posted a reply to "Non-stop regen photos", on the site WordPress Support Forums:
    I set Max Images to Include to 20 before, but now I had set to…

    4 months ago

  • Posted a reply to "How to change og:locale", on the site WordPress Support Forums:
    I set WPLANG to zh-HK in wp-config.php define('WPLANG', 'zh-HK'); But og:locale still use en_us

    4 months ago

  • Created a topic, Non-stop regen photos, on the site WordPress Support Forums

    4 months ago

  • Created a topic, How to change og:locale, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Does SSO regen all old post image?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Error message in php error log", on the site WordPress Support Forums:
    I installed 2 plugins in last week, may be they are the source of problem.…

    5 months ago

  • Posted a reply to "Error message in php error log", on the site WordPress Support Forums:
    No, I haven't enable scheduled optimization. So I am not sure what image was sent…

    5 months ago

  • Posted a reply to "Error message in php error log", on the site WordPress Support Forums:
    I found another problem, I am using cloud optimize, and I found the usage go…

    5 months ago

  • Posted a reply to "Error message in php error log", on the site WordPress Support Forums:
    I tried to look at the record but it killing my eyes ~.~ Is there…

    5 months ago

  • Created a topic, Error message in php error log, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Not working in 4.0, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "WordPress 4.0", on the site WordPress Support Forums:
    I can use it without error

    5 months ago

  • Created a topic, Miss a "space" in google search result, on the site WordPress Support Forums

    8 months ago

  • Created a topic, How to let og:image use the orginal photo, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Provided og:image is not big enough (Facebook)", on the site WordPress Support Forums:
    Hi, I have same problem, WP SEO will just use the image in the post,…

    9 months ago

  • Posted a reply to "Remove metadata only for resized images", on the site WordPress Support Forums:
    Yes, please add this as feature request. Thanks very much

    9 months ago

  • Created a topic, Remove metadata only for resized images, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Google Map short code broken, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Youtube HD playback, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Which cache should I use in PHP 5.5, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Could the plugin cache-able in next version?", on the site WordPress Support Forums:
    Thanks so much, But it often take 2-5 second to load the plugin, is there…

    1 year ago

  • Created a topic, Could the plugin cache-able in next version?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Digg Digg is slow, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great App, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Rebuild the related post database", on the site WordPress Support Forums:
    Hi Silvo, I believe it solved the problem. The plugin come back to initial status…

    1 year ago

  • Created a topic, Rebuild the related post database, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to clean remove the plugin?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does Easy fancybox support Tiled Galleries?", on the site WordPress Support Forums:
    I tried it just support title but not captions

    1 year ago

  • Posted a reply to "Does Easy fancybox support Tiled Galleries?", on the site WordPress Support Forums:
    Support captions in Jetpack Tiled Galleries I just missing some words Sorry

    1 year ago

  • Created a topic, Does Easy fancybox support Tiled Galleries?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Could I redirect null post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to redirect null page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to set some specific tag don't don't show widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "The ads in the middle of caption", on the site WordPress Support Forums:
    I capture the screen shot to show what happened https://lh4.googleusercontent.com/-BFQc2wy1Yb4/UunWY3_QXYI/AAAAAAABS50/0E7iIQVglds/w815-h882-no/wp-insert+caption.jpg

    1 year ago

  • Posted a reply to "DW cannot hidden widgets", on the site WordPress Support Forums:
    Sorry, I made I mistake, I should not tick the box

    1 year ago

  • Created a topic, DW cannot hidden widgets, on the site WordPress Support Forums

    1 year ago

  • Created a topic, The ads in the middle of caption, on the site WordPress Support Forums

    1 year ago

  • Google XML Sitemaps