WordPress.org

Profiles

Profile picture of
  • Member Since: January 1st, 2006
  • @ensworth on WordPress.org
  • Find me on:

  • Posted a reply to Trouble w/Other WordPress News, on the site WordPress Support Forums:
    Sorry, http://lorelle.wordpress.com/feed/ does not load either.

    8 years ago

  • Posted a reply to Trouble w/Other WordPress News, on the site WordPress Support Forums:
    I am having the same problem since the update to 2.7. "Other WordPress News" feed…

    8 years ago

  • Posted a reply to 2.7 Dashboard: RSS Feed not loading, on the site WordPress Support Forums:
    I have exactly the same problem ... which began after I upgraded to 2.7.

    8 years ago

  • Posted a reply to 2.2 - should I upgrade?, on the site WordPress Support Forums:
    Thanks!

    10 years ago

  • Posted a reply to 2.2 - should I upgrade?, on the site WordPress Support Forums:
    Thanks, MichaelH, for the information. Glad to hear 2.0.x will continue to be supported. Is…

    10 years ago

  • Created a topic, 2.2 - should I upgrade?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to WordPress cannot be properly administrated using Safari, on the site WordPress Support Forums:
    Puzzling to me. I use Safari and have had no issues with WordPress. I am…

    10 years ago

  • Posted a reply to A user theme changer, on the site WordPress Support Forums:
    Ryan Boren's themeswitcher. You can find it at http://dev.wp-plugins.org/wiki/ThemeSwitcher. I use the themeswitcher on my…

    10 years ago

  • Posted a reply to Newb Needing to Change Blog Sidebar, on the site WordPress Support Forums:
    It's hard to respond without more specifics about what you want to do with the…

    10 years ago

  • Posted a reply to Firefox Display Problem: Page Won't Center!, on the site WordPress Support Forums:
    In your css file body is text-align: center;, while #page is text-align: left; That property…

    10 years ago

  • Posted a reply to Firefox Display Problem: Page Won't Center!, on the site WordPress Support Forums:
    It does not display properly in Safari either. Must be a css problem. What is…

    10 years ago

  • Posted a reply to Howto: Display ONLY Titles of Posts, on the site WordPress Support Forums:
    Anther possibility ... You could tweak the srg_clean_archives plugin to do what you want. It…

    10 years ago

  • Posted a reply to Photon (iPhoto -> Weblog Plugin) Updated to Universal Binary, on the site WordPress Support Forums:
    I can't find the download link on that page.

    10 years ago

  • Posted a reply to Problems with the_excerpt_reloaded, on the site WordPress Support Forums:
    (Trying to fix the unintentionaI operational tags included in my last post) I have just…

    10 years ago

  • Posted a reply to Tag Clouds :: How to?, on the site WordPress Support Forums:
    I prefer the 2.0 line to the 2.1 line for the time being, and 2.0.10…

    10 years ago

  • Posted a reply to Tag Clouds :: How to?, on the site WordPress Support Forums:
    The UTW tag cloud works fine for me. I enter the code <?php UTW_ShowWeightedTagSetAlphabetical("sizedtagcloud","","25") ?>…

    10 years ago

  • Created a topic, Problems with the_excerpt_reloaded, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to ultimate tag warrior to display excerpt instead of full post, on the site WordPress Support Forums:
    HandySolo is exactly correct. I've done exactly that on my blog with UTW. Create a…

    10 years ago

  • Posted a reply to 2.0.10, on the site WordPress Support Forums:
    Thank you.

    10 years ago

  • Created a topic, 2.0.10, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to How to make sidebar headlines Bold, on the site WordPress Support Forums:
    You've got it just about figured out yourself! In the css file you have listed,…

    10 years ago

  • Posted a reply to different pages with different themes?, on the site WordPress Support Forums:
    That makes sense. Thank you!

    10 years ago

  • Created a topic, different pages with different themes?, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Authors page, on the site WordPress Support Forums:
    I use a plugin called runPHP which works very well. You can find it here.

    10 years ago

  • Posted a reply to no captions for lightbox in BlueBlack theme, on the site WordPress Support Forums:
    Porblem with capation not showing resolved by adding color: #000000 to #lightbox in the lightbox.css…

    10 years ago

  • Posted a reply to LightboxJS: No Close or Title... Help!, on the site WordPress Support Forums:
    Fixed it. Added color: #000000 to the #lightbox in the lightbox.css file.

    10 years ago

  • Posted a reply to LightboxJS: No Close or Title... Help!, on the site WordPress Support Forums:
    OK. It's a css issue. BlueBlack text is white and does not show up against…

    10 years ago

  • Posted a reply to LightboxJS: No Close or Title... Help!, on the site WordPress Support Forums:
    I have the same problem ... caption missing in one theme, but works in other…

    10 years ago

  • Posted a reply to no captions for lightbox in BlueBlack theme, on the site WordPress Support Forums:
    OK. Just found out close function does work in "island after sunset" problem is "hot"…

    10 years ago

  • Posted a reply to no captions for lightbox in BlueBlack theme, on the site WordPress Support Forums:
    Actually my greater problem now is that close function does not work with "Island After…

    10 years ago

  • Posted a reply to no captions for lightbox in BlueBlack theme, on the site WordPress Support Forums:
    I know. I have no caption on that particular image. But if you go to…

    10 years ago

  • Posted a reply to no captions for lightbox in BlueBlack theme, on the site WordPress Support Forums:
    I have now upgraded to wp-lightbox 2 (versions 0.5). Captions still do not work with…

    10 years ago

  • Posted a reply to no captions for lightbox in BlueBlack theme, on the site WordPress Support Forums:
    Any ideas?

    10 years ago

  • Created a topic, no captions for lightbox in BlueBlack theme, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Feedback appreciated, on the site WordPress Support Forums:
    Thank you for the feedback. I'm glad you have an interest in the content! How…

    10 years ago

  • Posted a reply to Feedback appreciated, on the site WordPress Support Forums:
    Site is a believer's journal

    10 years ago

  • Created a topic, Feedback appreciated, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to deactivate plugin IE only, on the site WordPress Support Forums:
    Thanks! Made the corrections in the "Falling Leaves" and "Misty Look" header.php files. Thank you…

    10 years ago

  • Posted a reply to deactivate plugin IE only, on the site WordPress Support Forums:
    That's puzzling. I didn't add any such code and can't find it in any of…

    10 years ago

  • Posted a reply to deactivate plugin IE only, on the site WordPress Support Forums:
    Really? And Lightbox works in IE? You can check it out on Photos page. I…

    10 years ago

  • Posted a reply to deactivate plugin IE only, on the site WordPress Support Forums:
    Yes

    10 years ago

  • Posted a reply to deactivate plugin IE only, on the site WordPress Support Forums:
    When lightbox is activated, "Island After Sunset" theme will not load in IE. I have…

    10 years ago

  • Created a topic, deactivate plugin IE only, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Island After Sunset" theme will no load in Internet Explorer, on the site WordPress Support Forums:
    Thank you for the suggested plan of attack. That makes sense. I don't use IE…

    10 years ago

  • Posted a reply to "Island After Sunset" theme will no load in Internet Explorer, on the site WordPress Support Forums:
    This code for index.php. Any apparent issues that block loading in IE? <?php get_header(); ?>…

    10 years ago

  • Posted a reply to "Island After Sunset" theme will no load in Internet Explorer, on the site WordPress Support Forums:
    The url for my blog is http://www.firstcongucc.org/weblog/.

    10 years ago

  • Created a topic, "Island After Sunset" theme will no load in Internet Explorer, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to Search and theme switcher, on the site WordPress Support Forums:
    How can I correct this?

    10 years ago

  • Posted a reply to Search and theme switcher, on the site WordPress Support Forums:
    My blog url = www.firstcongucc.org/weblog/

    10 years ago

  • Created a topic, Search and theme switcher, on the site WordPress Support Forums

    10 years ago