WordPress.org

Profiles

Quique

Profile picture of Quique
  • Member Since: March 24th, 2011
  • @enriccardonagmailcom on WordPress.org
  • Find me on:

  • Posted a reply to redirection_logs huge, on the site WordPress.org Forums:
    I truncated the table and no issues

    3 weeks ago

  • Created a topic, Heavy load according to P3 Plugin, on the site WordPress.org Forums:
    Hi there, The plugin is simple and great but looking a…

    3 weeks ago

  • Created a topic, cookie_compliance_log table in DB, on the site WordPress.org Forums:
    Hi there, I’ve been using this pluggin excellent for…

    3 weeks ago

  • Posted a reply to blc_links high size in database, on the site WordPress.org Forums:
    Thanks! At the moment of deleting the plugin the tables disappeared

    3 weeks ago

  • Posted a reply to blc_links high size in database, on the site WordPress.org Forums:
    Thanks! to do some clean up is it save to deactivate it, delete tables and…

    3 weeks ago

  • Created a topic, blc_links high size in database, on the site WordPress.org Forums:
    Hi there, I've been using this pluggin excellent for q…

    3 weeks ago

  • Created a topic, redirection_logs huge, on the site WordPress.org Forums:
    Hi there, I've been using this pluggin excellent for q…

    3 weeks ago

  • Created a topic, Usage of admin-ajax.php is causing heavy load, on the site WordPress.org Forums:
    This plugin is using admin-ajax.php and is causing hea…

    1 month ago

  • Posted a reply to v0.4: What’s New and Possible Breaking Changes, on the site WordPress.org Forums:
    Resolved! I noticed I had an !important in css

    2 months ago

  • Posted a reply to v0.4: What’s New and Possible Breaking Changes, on the site WordPress.org Forums:
    Thanks for the update! However, I'm getting many mandatory tag errors when validating, either using…

    2 months ago

  • Posted a reply to Featured image too small in All in one SEO, on the site WordPress Support Forums:
    Thanks! I finally found out a couple of lines in my functions theme that was…

    3 months ago

  • Created a topic, Featured image too small in All in one SEO, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Google Webmaster Tools reporting AMP errors, on the site WordPress Support Forums:
    Thanks! I'm not a multisite. I created style.php and single.php files in my child theme…

    10 months ago

  • Posted a reply to Google Webmaster Tools reporting AMP errors, on the site WordPress Support Forums:
    I'm also having the logo error in the developers tool. However, the logo is visible…

    10 months ago

  • Created a topic, Modify the WordPress icon svg, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Simple caching system, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Comments redirecting to another post, on the site WordPress Support Forums:
    Thanks! Issue now solved! I realised it was a code I added to list the…

    6 years ago

  • Posted a reply to Comments redirecting to another post, on the site WordPress Support Forums:
    Thanks Quicoto, I've been rather removing plugins than installing news these days. I went back…

    6 years ago

  • Created a topic, Comments redirecting to another post, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Feed not working (not getting updated), on the site WordPress Support Forums:
    Thanks Esmi Finally it worked! I realised that the sitemap was not working. I manually…

    6 years ago

  • Created a topic, Feed not working (not getting updated), on the site WordPress Support Forums

    6 years ago