WordPress.org

Profiles

  • Member Since: May 18th, 2008
  • Find me on:
  • Created a topic, all pages display as archive pages, on the site WordPress.org Forums:
    When I activate Yoast SEO, all my pages display as an …

    2 years ago

  • Created a topic, Glad I found this plugin!, on the site WordPress.org Forums:
    Great plugin. Works perfectly to display a video as my…

    2 years ago

  • Created a topic, Hide Backend 404 error, on the site WordPress.org Forums:
    I enabled hide backend and the login form shows, but w…

    3 years ago

  • Posted a reply to Wondering if I can set the youtube player size, on the site WordPress.org Forums:
    Thank you. That sets the width and height of the banner image but not the…

    3 years ago

  • Created a topic, Do I delete the free plugin if I installed the pro plugin?, on the site WordPress.org Forums:
    Now I have 2 live chat plugins installed and activated…

    3 years ago

  • Created a topic, Wondering if I can set the youtube player size, on the site WordPress.org Forums:
    I used your plugin - great job! thank you. But when I…

    3 years ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    This plugin works great and is a great addition to my …

    3 years ago

  • Posted a reply to Can you tell me how I add my custom menu to a category page, on the site WordPress.org Forums:
    I figured it out! For those that want to know, I added a plugin called…

    3 years ago

  • Created a topic, Can you tell me how I add my custom menu to a category page, on the site WordPress.org Forums:
    I am using a custom blog menu on all blog pages (using…

    3 years ago

  • Created a topic, not working, on the site WordPress.org Forums:
    What the file was working then I let some guy from fre…

    3 years ago

  • Created a topic, Sub-menu items not displaying, on the site WordPress.org Forums:
    I think this is a wonderful plug-in. I just installed …

    3 years ago

  • Posted a reply to All photos not displaying, on the site WordPress.org Forums:
    Wow. I don't know why. They both work for me. So, I just deleted that…

    4 years ago

  • Posted a reply to All photos not displaying, on the site WordPress.org Forums:
    sorry. It's http://www.hedgehogaspets.com/?page_id=7774

    4 years ago

  • Posted a reply to Download link just redirects to homepage, on the site WordPress.org Forums:
    It is working now. I didn't do anything, so don't understand what happened. Thank you.

    4 years ago

  • Created a topic, All photos not displaying, on the site WordPress.org Forums:
    I have one gallery using RWP, and my gallery contains …

    4 years ago

  • Created a topic, Download link just redirects to homepage, on the site WordPress.org Forums:
    I installed download monitor, added a download through…

    4 years ago