WordPress.org

Profiles

Profile picture of
  • Member Since: December 18th, 2003
  • Find me on:

  • Posted a reply to "Installation on a Localhost", on the site WordPress Support Forums:
    There is sometimes a problem with cookies, especially with Apache on localhost. I don't use…

    11 years ago

  • Posted a reply to "Installation on a Localhost", on the site WordPress Support Forums:
    You may want to take a look at what the errors and notices are set…

    11 years ago

  • Posted a reply to "Permalink Wierdness", on the site WordPress Support Forums:
    PS, ultimately I would've liked /archives/%day%-%monthnum%-%year%/%postname%/, which is what I tried originally with the same…

    11 years ago

  • Posted a reply to "Permalink Wierdness", on the site WordPress Support Forums:
    I tried setting up permalinks with /archives/%day%/%monthnum%/%year%/%postname%/, since I'm from New Zealand and that whole…

    11 years ago

  • Posted a reply to "New blood needed.", on the site WordPress Support Forums:
    You don't need to add a URL to become a member of the forums. NM,…

    12 years ago

  • Posted a reply to "A little OT: Looking for flash mp3 player for site", on the site WordPress Support Forums:
    If it's not embedded and people can elect to start or stop the music any…

    12 years ago

  • Posted a reply to "A little OT: Looking for flash mp3 player for site", on the site WordPress Support Forums:
    Well duh. Of course you are. Trust me not to notice the 'kiwiblog' button ;)

    12 years ago

  • Posted a reply to "A little OT: Looking for flash mp3 player for site", on the site WordPress Support Forums:
    Orbitjuice, you rock! Supergroove, huh? You're not an ex-pat kiwi by chance?

    12 years ago

  • Posted a reply to "World Domination :)", on the site WordPress Support Forums:
    New Zealand too.

    12 years ago

  • Posted a reply to "Importing from blogrolling.com", on the site WordPress Support Forums:
    It's not making a difference for me ... I'm getting a parse error on line…

    12 years ago

  • Posted a reply to "12.27.03 CVS Link Manager", on the site WordPress Support Forums:
    Works great. Thanks allusion :) I'm having an issue with importing OPML from blogrolling -…

    12 years ago

  • Posted a reply to "12.23.03 CVS Link Manager Problem", on the site WordPress Support Forums:
    I'm also having this problem with alpha-2. My OPML import from blogrolling is also failing…

    12 years ago

  • Posted a reply to "problem w/ install", on the site WordPress Support Forums:
    Yes, you need to run the upgrade-072-to-080.php script.

    12 years ago