WordPress.org

Profiles

  • Member Since: March 6th, 2019
  • Find me on:
  • Posted a reply to site title, on the site WordPress.org Forums:
    it was in the yoast settings! thanks so much for your help!!

    3 weeks ago

  • Posted a reply to site title, on the site WordPress.org Forums:
    yes yoast and smush (I think that's an seo one)

    3 weeks ago

  • Posted a reply to site title, on the site WordPress.org Forums:
    yes, and yet it includes west african mum when it appears in the search bar…

    3 weeks ago

  • Posted a reply to site title, on the site WordPress.org Forums:
    site title is the name of the blog and tag line is blank

    3 weeks ago

  • Posted a reply to site title, on the site WordPress.org Forums:
    They don't seem to show that tagline anywhere so I still don't know where it's…

    3 weeks ago

  • Created a topic, site title, on the site WordPress.org Forums:
    the title appears to incl 'west african mum' which i d…

    3 weeks ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    wow I just deactivated jetpack and I can see my images again! if I reactivate…

    3 months ago

  • Posted a reply to Images not loading, on the site WordPress.org Forums:
    yes I've changed themes twice and still no luck I haven't tried deactivating all plug-ins…

    3 months ago

  • Created a topic, Images not loading, on the site WordPress.org Forums:
    Hello, My images are not loading on my blog. The imag…

    3 months ago

  • Posted a reply to images not appearing, on the site WordPress.org Forums:
    interestingly, after clearing my cache, I still can't see any of my images and neither…

    3 months ago

  • Posted a reply to images not appearing, on the site WordPress.org Forums:
    thank you! I was worried as two people also said they couldn't see the images.…

    3 months ago

  • Created a topic, images not appearing, on the site WordPress.org Forums:
    my images and thumbnails are not appearing. i've unins…

    3 months ago