WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: October 14th, 2006
  • Find me on:

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    Actually, my initial upgrade WAS manual. I upgraded the site from a much earlier version…

    4 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    Laura -- It despise IE as well. Try Chrome. I'm using it to edit a…

    4 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    PS - I'm using the latest public release of FF, version 3.6.13

    4 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    Ipstenu -- Tried clearing my Firefox cache ... didn't make any difference. Funny you should…

    4 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    Laura -- What browser are you using? I normally use Firefox, but I just powered…

    4 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    I just did a reinstall of WordPress (using the automatic updater within WordPress) and that…

    4 years ago

  • Posted a reply to "Problems with Visual Editor in WP 3.1", on the site WordPress Support Forums:
    I'm having this same problem and haven't been able to figure it out. I've done…

    4 years ago

  • Posted a reply to "Change background color of widget on hover?", on the site WordPress Support Forums:
    Bingo. That was what I needed. Thanks!

    5 years ago

  • Created a topic, Change background color of widget on hover?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Upload new media crashing browser", on the site WordPress Support Forums:
    Disabling Gears seems to have solved it for me too. Thanks, Teratoma! Very strange on…

    6 years ago

  • Posted a reply to "Upload new media crashing browser", on the site WordPress Support Forums:
    I'm having a similar problem. If I click any of the uploader buttons, it starts…

    6 years ago

  • Posted a reply to "Just delete everything and start over?", on the site WordPress Support Forums:
    Anyone? If I delete every WordPress file and then try to install in a different…

    7 years ago

  • Created a topic, Just delete everything and start over?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Theme vanishes seemingly at random", on the site WordPress Support Forums:
    Thanks. It's good to hear I'm not the only one experiencing this problem. It sounds…

    8 years ago

  • Created a topic, Theme vanishes seemingly at random, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Unable to create categories", on the site WordPress Support Forums:
    Otto -- you rule. That's the solution to all of these problems. I didn't realize…

    8 years ago

  • Posted a reply to "Post style elements disappeared", on the site WordPress Support Forums:
    Probably was. I looked at the code in that post and it was mess. I…

    8 years ago

  • Posted a reply to "Post style elements disappeared", on the site WordPress Support Forums:
    Thanks, but it's highly unlikely that has anything to do with it. 75 of those…

    8 years ago

  • Posted a reply to "Post style elements disappeared", on the site WordPress Support Forums:
    Anyone? I'm stumped on this one.

    8 years ago

  • Created a topic, Post style elements disappeared, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Unable to create categories", on the site WordPress Support Forums:
    Happy to help. I agree ... it's obviously something that needs to be addressed. It's…

    8 years ago

  • Posted a reply to "Unable to create categories", on the site WordPress Support Forums:
    I've had this same problem and it IS related to .htaccess somehow. I hope it…

    8 years ago

  • Posted a reply to "WordPress 2.1.1 totally unable to post", on the site WordPress Support Forums:
    Okay ... I found the solution to BOTH the Firefox and IE7 problems mentioned in…

    8 years ago

  • Posted a reply to "Can't Add Category", on the site WordPress Support Forums:
    Okay ... I accessed via the non-www version and it worked. There's got to be…

    8 years ago

  • Posted a reply to "Can't Add Category", on the site WordPress Support Forums:
    Ditto. Same problem here.

    8 years ago

  • Posted a reply to "WordPress 2.1.1 Category Add Ajax Not Working", on the site WordPress Support Forums:
    Any help here? I'm having the same problem, I think. When I type in the…

    8 years ago

  • Posted a reply to "WordPress 2.1.1 totally unable to post", on the site WordPress Support Forums:
    I'd love to hear the answer as well. I'm having the same problem with IE6…

    8 years ago

  • Posted a reply to "SEO help? Google only caching header.", on the site WordPress Support Forums:
    I hope to God you don't work technical support somewhere, because you'd be the tech…

    8 years ago

  • Posted a reply to "SEO help? Google only caching header.", on the site WordPress Support Forums:
    whooami - A mere "I don't know what the problem is, but you really should…

    8 years ago

  • Posted a reply to "SEO help? Google only caching header.", on the site WordPress Support Forums:
    I'm intrigued now. More of an explanation might be useful, because I have no idea…

    8 years ago

  • Created a topic, SEO help? Google only caching header., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Admin slowdown and missing paragraph breaks", on the site WordPress Support Forums:
    Okay, well I'm about to give up an install a new theme. I'm looking at…

    8 years ago

  • Created a topic, Admin slowdown and missing paragraph breaks, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Need help with getting Tag Cloud to work..", on the site WordPress Support Forums:
    Good news. I solved the problem on my blog. Hopefully it will work for you…

    8 years ago

  • Posted a reply to "Need help with getting Tag Cloud to work..", on the site WordPress Support Forums:
    I'm having the exact same problem. I tried adding the tag cloud to my sidebar…

    8 years ago

  • Posted a reply to "Drop down problem with Share This 1.4", on the site WordPress Support Forums:
    Bingo. That did it. My apologies ... I honestly didn't understand that portion of the…

    8 years ago

  • Created a topic, Drop down problem with Share This 1.4, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Can't seem to change my header", on the site WordPress Support Forums:
    Anyone? I'd appreciate any help. I can't figure out for the life of me what…

    8 years ago

  • Posted a reply to "Can't seem to change my header", on the site WordPress Support Forums:
    I'm trying to replace that dark blue graphic with my own header graphic. That's the…

    8 years ago

  • Posted a reply to "Can't seem to change my header", on the site WordPress Support Forums:
    Anyone? Help?

    8 years ago

  • Posted a reply to "Can't seem to change my header", on the site WordPress Support Forums:
    Thanks for the reply. How do I fix it?

    8 years ago

  • Created a topic, Can't seem to change my header, on the site WordPress Support Forums

    8 years ago