WordPress.org

Ready to get started?Download WordPress

Profiles

EnderWiggin

Profile picture of EnderWiggin
  • Member Since: February 20th, 2013
  • Find me on:

  • Created a topic, East to use & great support, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "missing social icons with update", on the site WordPress Support Forums:
    That worked! Thanks for your help!

    3 days ago

  • Posted a reply to "missing social icons with update", on the site WordPress Support Forums:
    Also how do I hide the WP login link?

    4 days ago

  • Created a topic, missing social icons with update, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "missing field/button labels", on the site WordPress Support Forums:
    Maybe my WPML can translate the strings, in which PHP files are these strings located?

    2 weeks ago

  • Created a topic, missing field/button labels, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "How to disable the social sharing buttons on a specific page?", on the site WordPress Support Forums:
    Can someone please link to the answer or explain how to remove the buttons from…

    2 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    I re-installed and now it works, but now I am having an issue with the…

    2 months ago

  • Created a topic, Not working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Constant "site down/slow" alerts but site is up", on the site WordPress Support Forums:
    With the plugin in active, it can't see that code. Are you talking about the…

    3 months ago

  • Posted a reply to "Processing Files & Database Please Wait... not resolved", on the site WordPress Support Forums:
    Resolved!

    4 months ago

  • Posted a reply to "Processing Files & Database Please Wait... not resolved", on the site WordPress Support Forums:
    Never mind, it must have been a problem with the server and the hosting company,…

    4 months ago

  • Created a topic, Processing Files & Database Please Wait... not resolved, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Processing Files & Database Please Wait...", on the site WordPress Support Forums:
    Hello Cory, I am having the same problem (never ending install) but when I tried…

    4 months ago

  • Posted a reply to "Changing php.ini for wordpress on 1and1 hosting", on the site WordPress Support Forums:
    That works for me too, thanks!!

    4 months ago

  • Posted a reply to "Issues with 1and1 and Filezilla", on the site WordPress Support Forums:
    When I manually install WP onto my 1&1 server space, I just follow these instructions…

    4 months ago

  • Posted a reply to "WordPress 4.0 updates automatically?", on the site WordPress Support Forums:
    I just checked the backup of my 3.9.2 wp-config.php file and there are none, so…

    6 months ago

  • Posted a reply to "WordPress 4.0 updates automatically?", on the site WordPress Support Forums:
    That is what I thought about major update versions. And I installed WP manually, so…

    6 months ago

  • Created a topic, WordPress 4.0 updates automatically?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "как вернуть старую тему", on the site WordPress Support Forums:
    Пожалуйста, оставьте свои вопросы на английском языке.

    6 months ago

  • Created a topic, Localized Language & Dashboard different languages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Image-widget align?", on the site WordPress Support Forums:
    I am having the same problem and I'm trying to adjust the image position horizontally…

    8 months ago

  • Created a topic, shortening links & content paths, on the site WordPress Support Forums

    8 months ago

  • Created a topic, multiple domian URLs, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Fatal error: Out of memory, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Tried it, couldn't get it to work", on the site WordPress Support Forums:
    Unfortunately Ultimate TinyMCE is not supported with WP 3.9 or higher.

    10 months ago

  • Created a topic, plugin works in test site but not in live site, on the site WordPress Support Forums

    11 months ago

  • Created a topic, sitelock & wordpress site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Structured Data, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Google Structured Data Missing Required Field Authorship Thumbnails Gone", on the site WordPress Support Forums:
    I just noticed that I am having the same issue, in my case missing author,…

    1 year ago

  • Posted a reply to "domain change give fatal error", on the site WordPress Support Forums:
    Never mind, I finally figured out that the WP-Client plug-in was causing the issue due…

    1 year ago

  • Created a topic, domain change give fatal error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "name & email (standard vs. extra fields)", on the site WordPress Support Forums:
    ok, I will stick with the default Name and Email fields and work with WPML…

    1 year ago

  • Created a topic, name & email (standard vs. extra fields), on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "I upgraded to 4.xx version and my forms did not import", on the site WordPress Support Forums:
    Hello Mike, Running Version 4.0.12 and WP 3.6.1. I just tried the Import forms from…

    1 year ago

  • Posted a reply to "I upgraded to 4.xx version and my forms did not import", on the site WordPress Support Forums:
    I would like to rollback to version 3 as well, I just lost 2 out…

    1 year ago

  • Created a topic, Gallery issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, multilingual?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, domian and/or site transfer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "upgraded but claims using 3.6-beta3-24485", on the site WordPress Support Forums:
    Thanks for the tip, I will proceed with a non-CA upgrade.

    2 years ago

  • Created a topic, upgraded but claims using 3.6-beta3-24485, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Same CSS change on multiple pages", on the site WordPress Support Forums:
    Thanks!

    2 years ago

  • Created a topic, Same CSS change on multiple pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Email field aprears different in IE10 and FF22", on the site WordPress Support Forums:
    The site is under development and locked, so I would need to send you the…

    2 years ago

  • Created a topic, Email field aprears different in IE10 and FF22, on the site WordPress Support Forums

    2 years ago

  • Created a topic, manually replaced image lost from media library, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Url links not working in IE10, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to remove nav buttons", on the site WordPress Support Forums:
    Yes, correct, I centered the arrows roughly in the middle of the page (420px) above…

    2 years ago

  • Posted a reply to "arrow image not showing up in IE8", on the site WordPress Support Forums:
    Also not working in IE9 when Compatibility View is enabled.

    2 years ago