Profiles

  • Member Since: July 3rd, 2019
  • Location: Nurjahan Rd, Mohammadpur, Dhaka, Bangladesh
  • Find me on:

Bio

Hi, I’m a Web Developer specialized on the UI/UX part of the website development. I’ve been working in this sector for 4 years now. Done some pretty amazing projects and some not so successful ones too. I’m here to help and contribute to the WordPress community as much as I can.

Get to know me:
– https://www.facebook.com/enamul.hoque.mohon

  • Created a topic, Looks Good., on the site WordPress.org Forums:
    Some sites just need the links to open on External win…

  • Posted a reply to Remove data from database, on the site WordPress.org Forums:
    Yes, it's coming from Elementor plugin itself.

  • Posted a reply to Remove data from database, on the site WordPress.org Forums:
    Can you provide a screenshot of the issue?

  • Posted a reply to Remove data from database, on the site WordPress.org Forums:
    Hi @mstudioil, You can simply Trash the Header. (https://i.imgur.com/yhyW1GI.png) Once the plugin is uninstalled, it…

  • Posted a reply to Restrict Calendar to today’s date, on the site WordPress.org Forums:
    Hi @mzkaiser, The feature to dynamically set the last date isn't available right now. Currently,…

  • Posted a reply to Version: 2.3.2 carousels bug, on the site WordPress.org Forums:
    Hi, Can you provide a screenshot of the issue or, steps to reproduce it? Kind…

  • Posted a reply to Widgets and modules not loaded, on the site WordPress.org Forums:
    Hi @taxumi, We're glad to know that the issue is been fixed. Some of the…

  • Posted a reply to Cant resize Product Image, on the site WordPress.org Forums:
    Hi @phmtiendat, You're using Full width page, causing the image sizes to show larger in…

  • Posted a reply to Conflict with radio.co Embed Code, on the site WordPress.org Forums:
    Hi @mohsinworld, The Frontend of Metform forms is rendered with React. So, any type of…

  • Posted a reply to Poor development, on the site WordPress.org Forums:
    Hi Avi-on, In your review you have not provided any screenshot/video of the issues. Neither…

  • Posted a reply to Mega Menu doesnt show, on the site WordPress.org Forums:
    Hi @jmgarcia34, Please send an screenshot where you're having the issue. Make sure you've update…

  • Posted a reply to Header break the layout, on the site WordPress.org Forums:
    Hi @pankajwebdesigner, For making it fullwidth, you should be able to find the option in…

  • Posted a reply to Header break the layout, on the site WordPress.org Forums:
    Hi @pankajwebdesigner, The ElementsKit Header module is overriding the Mission News theme's header.php file. Causing…

  • Posted a reply to Unpleasant Widget hovering the WordPress dashboard, on the site WordPress.org Forums:
    Hi @noblecanni, We've double checked but didn't found the issue as you've mentioned. (https://i.imgur.com/Z5nDA1h.png) Can…

  • Posted a reply to 500 Error when using Elementor Editor with ElementsKit Lite Plugin, on the site WordPress.org Forums:
    Hi @movimentasolucoes, We're not clear about what is the exact problem you're facing. We need…

  • Posted a reply to Delete scripts from footer, on the site WordPress.org Forums:
    Hi @rpost, Thanks for noticing them. These are unused script files and will be removed…

  • Posted a reply to Only 3/17 are free and all others are premium not recommended for free use, on the site WordPress.org Forums:
    Hi @ahmadraza125151, Your review is not clear and has some misinformation. Can you provide screenshot…

  • Posted a reply to Tabs issue, on the site WordPress.org Forums:
    Hi @initinnagpal, We're not clear about your issue, please provide a screenshot or, steps to…

  • Posted a reply to Elementskit ad in dashboard, on the site WordPress.org Forums:
    Hi @atomicbong, ElementsKit already has an option to enable/disable the User Consent for Messages, Tutorials,…

  • Posted a reply to Ads are very intrusive., on the site WordPress.org Forums:
    Hi @atomicbong, We're really sorry about the inconvenience you faced. The Promotional images aren't meant…

  • Posted a reply to Mega menu links are opening in new tab, on the site WordPress.org Forums:
    Hi @eyewayonline, If the Select Page / Custom Link is Disabled: (https://d.pr/i/otzLu3) - Make sure…

  • Posted a reply to Call to Action, on the site WordPress.org Forums:
    Hi @cksong, We're not clear about your query. Are you looking for the Call To…

  • Posted a reply to elementor editor wont load, on the site WordPress.org Forums:
    Hi @webcreativemaster, Please update the ElementsKit Pro to latest version. The current version of ElementsKit…

  • Posted a reply to Unscalable pictures at blog post widget, on the site WordPress.org Forums:
    Hi @foxythink, We’ve added a new option where you can set the Image Size for…

  • Posted a reply to White space below footer, on the site WordPress.org Forums:
    Hi @cridavies, ​ ​Please add the below custom CSS code in Appearance > Customize >…

  • Posted a reply to ElementsKit footer Not loading, on the site WordPress.org Forums:
    Hi @hmzndj, Which theme you're using? Does the theme properly support the WordPress Header and…

  • Posted a reply to Nav Menu, on the site WordPress.org Forums:
    Hi @my2424u, Currently, the Responsive Menu Breakpoint option doesn't support Desktop value. But you can…

  • Posted a reply to Footer broke down after update, on the site WordPress.org Forums:
    Hi @ferryfernandooo, Please set the CSS Print Method as External File from Elementor > Settings…

  • Posted a reply to MegaMenu- Quick Question, on the site WordPress.org Forums:
    Hi @my2424u, You can adjust the menu height from Nav Menu > Style > Menu…

  • Posted a reply to ElementsKit Lite block rank math seo tab, on the site WordPress.org Forums:
    Hi @kwss, Thanks for notifying us, we're working on reproducing the issue on our end.…

  • Posted a reply to Icons not showing – Generatepress Theme, on the site WordPress.org Forums:
    Hi @rajkumarsmonline, The Search Button icon is showing properly from my end. (https://prnt.sc/vjdfyw) Can you…

  • Posted a reply to Megamenu doesnt scroll or the bottom part getting cut off in smaller screen size, on the site WordPress.org Forums:
    Hi @eawilms, Setting a max-height on the Megamenu container will fix the problem. Can you…

  • Posted a reply to Sub menu on mobile, on the site WordPress.org Forums:
    The option for choosing the click are, is been added. Now it could be either…

  • Posted a reply to Drop Down menu doesn’t work on the table, on the site WordPress.org Forums:
    Hi elina61, Have you tried clicking on the menu items, the dropdown menu's are working…

  • Posted a reply to Items are not complete in Entries, on the site WordPress.org Forums:
    Hi @farnaz21, You can make the items as required, so that visitor's has to write…

  • Posted a reply to Header link redirect, on the site WordPress.org Forums:
    Hi @krupa001, Please make sure the permalink is set as Post Name from Settings >…

  • Posted a reply to Redirect when clicking on submenu toggle, on the site WordPress.org Forums:
    Hi @fazy26, I'm checking out the problem. I'll keep you updated if I find anything.…

  • Posted a reply to Mobile anchor menus don’t close on click, on the site WordPress.org Forums:
    Hi @elina61, You need to Enable the one page option from Nav Menu > Menu…

  • Posted a reply to Mega menu not showing on mobile, on the site WordPress.org Forums:
    Hi @tonyhoudre, With ElementsKit you can change the mobile menu text color from Nav Menu…

  • Posted a reply to Mega menu not showing on mobile, on the site WordPress.org Forums:
    Hi @tonyhoudre, With ElementsKit you can change the mobile menu text color from Nav Menu…

  • Posted a reply to Mega menu not showing on mobile, on the site WordPress.org Forums:
    Hi @tonyhoudre, You can try out the Menu Wrapper Background color option. (https://prnt.sc/uchn9l) And to…

  • Posted a reply to Mega menu not showing on mobile, on the site WordPress.org Forums:
    Hi @tonyhoudre, Did you try out the Humburger Icon Color from Normal Tab (https://prnt.sc/uchf57) Best…

  • Posted a reply to Mega menu not showing on mobile, on the site WordPress.org Forums:
    Hi @tonyhoudre, Please change the Mobile Humburger Toggle color to white from Nav Menu >…

  • Posted a reply to Icons not showing with OceanWP Theme, on the site WordPress.org Forums:
    Hi @mmazzei, It seems the icon class is missing, which is causing Elementskit Icons to…

  • Posted a reply to Icons not showing with OceanWP Theme, on the site WordPress.org Forums:
    Hi mmazzei, Can you please provide your site address and attach related screenshots? Best Regards,…

  • Posted a reply to Sticky function is not Working, on the site WordPress.org Forums:
    Hi @mayurkg, Please try the below css code: section.three-fourth { min-height: 2100px; } Description: The…

  • Posted a reply to Remove Featured image from the BLOG POST content, on the site WordPress.org Forums:
    Hi @dosniner, The easiest solution would be to hide the featured image using css. Add…

  • Posted a reply to Sticky function is not Working, on the site WordPress.org Forums:
    Hi @mayurkg, Please try the below css code: .wrap > .row:after { content: " ";…