WordPress.org

Profiles

emstudios

Profile picture of emstudios
  • Member Since: October 2nd, 2012
  • @emstudios on WordPress.org
  • Find me on:

  • Created a topic, How to align countdown widget, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Comments not showing, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "English flag not correct", on the site WordPress Support Forums:
    No problem, I did find a glitch in MLP not copying the featured image to…

    2 months ago

  • Posted a reply to "English flag not correct", on the site WordPress Support Forums:
    LOL

    2 months ago

  • Posted a reply to "English flag not correct", on the site WordPress Support Forums:
    The UK flag is different though ;)

    2 months ago

  • Posted a reply to "English flag not correct", on the site WordPress Support Forums:
    You're right. Sorry for the flaw

    2 months ago

  • Created a topic, English flag not correct, on the site WordPress Support Forums

    2 months ago

  • Created a topic, featured image not linked, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Problem with saving translations", on the site WordPress Support Forums:
    Good, I'll keep an eye on it.

    3 months ago

  • Posted a reply to "Problem with saving translations", on the site WordPress Support Forums:
    Great!, I will do this asap. Should I remove the fix after your next revision?…

    3 months ago

  • Posted a reply to "Problem with saving translations", on the site WordPress Support Forums:
    I also noted today that the last post that was published on the main blog…

    3 months ago

  • Posted a reply to "Problem with saving translations", on the site WordPress Support Forums:
    Yes Sir.

    3 months ago

  • Created a topic, Problem with saving translations, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Subscribe page does not load when a paid subscription has been set, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Cannot connect wordpress to eventbrite via keyring", on the site WordPress Support Forums:
    (removed link that included credentials)

    6 months ago

  • Created a topic, Cannot connect wordpress to eventbrite via keyring, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Yoast does not recognize language", on the site WordPress Support Forums:
    Sure, we're using 3.03. We also have the: "We hebben het algoritme dat de SEO…

    6 months ago

  • Created a topic, Yoast does not recognize language, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Rendering problem Tippy, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Tablepress not rendering correctly", on the site WordPress Support Forums:
    Thanx a lot! It's fixed!

    3 years ago

  • Posted a reply to "Tablepress not rendering correctly", on the site WordPress Support Forums:
    Hi Tobias, Please check: http://emstudiosaos.wpengine.com/hands-on-producer-course/ and navigate to the Specs Tab, first row @ 50%.…

    3 years ago

  • Created a topic, Tablepress not rendering correctly, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Icons other than standard do not load in layer, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Cannot see Polls in dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: mb.YTPlayer for background videos] mbYTPlayer stopped working - no changes made since it la", on the site WordPress Support Forums:
    Dear Sir, Version 1.0 does not work on my website www.emstudios.nl :( It used to…

    4 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP Splash Image update 2.6.2 breaks WP menu", on the site WordPress Support Forums:
    Hi there, Can you help me out? I'm still having the same problem when I…

    4 years ago

  • Posted a reply to "WP Splash Image update 2.6.2 breaks WP menu", on the site WordPress Support Forums:
    Just updated and still the same result ;(

    4 years ago

  • Posted a reply to "WP Splash Image update 2.6.2 breaks WP menu", on the site WordPress Support Forums:
    Hi there, Still no result. My menu still breaks AND the update won't update the…

    4 years ago

  • Posted a reply to "WP Splash Image update 2.6.2 breaks WP menu", on the site WordPress Support Forums:
    Yes I did several times. The menu still breaks. Pls revert. Thanx.

    4 years ago

  • Created a topic, WP Splash Image update 2.6.2 breaks WP menu, on the site WordPress Support Forums

    4 years ago