WordPress.org

Profiles

therethere

Profile picture of therethere
  • Member Since: January 16th, 2013
  • @emotionaltrash on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Instant Articles google analytics article title, on the site WordPress.org Forums:
    i'd set up that way but on publishing tools on facebook the instant articles code…

    1 month ago

  • Created a topic, Instant Articles google analytics article title, on the site WordPress.org Forums:
    Hello there, we have some issues on setting title on …

    1 month ago

  • Posted a reply to Table ID – Advanced Custom Fields, on the site WordPress.org Forums:
    Ok, many thanks for the help. I will figure out another way to do this…

    1 month ago

  • Posted a reply to Table ID – Advanced Custom Fields, on the site WordPress.org Forums:
    We are using ACF and using the relationship option that gives the possibility to attach…

    1 month ago

  • Posted a reply to Table ID – Advanced Custom Fields, on the site WordPress.org Forums:
    im using ACF, advanced custom fields, to associate a tablepress to a post. I can…

    2 months ago

  • Created a topic, Table ID – Advanced Custom Fields, on the site WordPress.org Forums:
    Hello there, i'm loving tablepress! I'm trying to ge…

    2 months ago

  • Posted a reply to Instant Articles for WP doesn't pass Page Title to Google Analytics, on the site WordPress.org Forums:
    facebook added new documentation about the Instant Article Title on google analytics. https://developers.facebook.com/docs/instant-articles/analytics

    2 months ago

  • Created a topic, Action buttons, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Instant Articles for WP doesn't pass Page Title to Google Analytics, on the site WordPress Support Forums:
    Sorry guys forgot here it goes http://stackoverflow.com/questions/36310439/how-to-track-content-statistics-for-facebook-instant-articles-with-google-analyt

    5 months ago

  • Posted a reply to Implement the Feedback feature by default, on the site WordPress Support Forums:
    did you got feedback features working?

    5 months ago

  • Posted a reply to Instant Articles for WP doesn't pass Page Title to Google Analytics, on the site WordPress Support Forums:
    please check this link. It explains how to track facebook instant articles on google analytics.…

    5 months ago

  • Posted a reply to Settings permissions dont save, on the site WordPress Support Forums:
    yes i can confirm that it's 4.5.3 THe database is mysql :)

    5 months ago

  • Posted a reply to Settings permissions dont save, on the site WordPress Support Forums:
    no problem. i'm not asking for it, just sharing the info with you. Many thanks…

    5 months ago

  • Posted a reply to Settings permissions dont save, on the site WordPress Support Forums:
    Yes that's what's happening to me. i sent you the system information on that link.…

    5 months ago

  • Created a topic, Settings permissions dont save, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Instant Article meta box inside post editor not loading, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Does anyone got amp pages in Google search results already?, on the site WordPress Support Forums:
    USA also?

    8 months ago

  • Posted a reply to Does anyone got amp pages in Google search results already?, on the site WordPress Support Forums:
    And do test on chrome developer tools on mobile view. i can see amp articles…

    8 months ago

  • Created a topic, Jwplayer and Google Analytics, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Featured Images, on the site WordPress Support Forums:
    here it goes. http://www.filedropper.com/dv

    9 months ago

  • Posted a reply to Missing post content, on the site WordPress Support Forums:
    It's happening also to us, the content is not coming. did you solved this ?

    9 months ago

  • Posted a reply to Does anyone got amp pages in Google search results already?, on the site WordPress Support Forums:
    Usa?

    9 months ago

  • Created a topic, Does anyone got amp pages in Google search results already?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Featured Images, on the site WordPress Support Forums:
    I did that and it did downloaded 2 images on the 5 items it pulled.…

    9 months ago

  • Created a topic, Featured Images, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Featured Image, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Google Search Console reporting errors, on the site WordPress Support Forums:
    Will Google reject those amp pages with the align parameter? Or will it accept even…

    9 months ago

  • Posted a reply to Google Search Console reporting errors, on the site WordPress Support Forums:
    I can replace all the align right but every new post will have it since…

    9 months ago

  • Created a topic, Icegram and visual composer slideshows, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Google Search Console reporting errors, on the site WordPress Support Forums:
    how did you fixed the align issue? It's happen to me on plenty of articles…

    9 months ago

  • Posted a reply to Amp pages not showing on Google, on the site WordPress Support Forums:
    Thanks neotrope. About the errors, I just filled all structured data markups.

    9 months ago

  • Created a topic, Amp pages not showing on Google, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to Anyone have a gallery plugin that works with AMP?, on the site WordPress Support Forums:
    This. How to exclude specific articles from amp?

    10 months ago

  • Posted a reply to google console Don't Show Up AMP posts, on the site WordPress Support Forums:
    i'm getting the same problem. Site is not on webmaster tools. not found any amp…

    10 months ago

  • Posted a reply to AMP Plugin active, but..., on the site WordPress Support Forums:
    i'm getting the same problem. Site is not on webmaster tools. not found any amp…

    10 months ago

  • Posted a reply to Site not showing up in Google search console, on the site WordPress Support Forums:
    happening to me too. Have the 0.3 version of the plugin and amp is working…

    10 months ago

  • Created a topic, Add search to code list on plugin backoffice, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Allow easy placement code for editor user role, on the site WordPress Support Forums:
    ahh many thanks!

    10 months ago

  • Posted a reply to Fullscreen prompt and custom types, on the site WordPress Support Forums:
    Two more questions - for some reason the check box to send notifications is deactivated…

    10 months ago

  • Posted a reply to Fullscreen prompt and custom types, on the site WordPress Support Forums:
    Ahh good to know!! Many thanks! We have pods plugin and we can can confirm…

    10 months ago

  • Created a topic, Fullscreen prompt and custom types, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Error 500/503 when trying to open sitemap, on the site WordPress Support Forums:
    Alright, many thanks for all the help.

    10 months ago

  • Posted a reply to Error 500/503 when trying to open sitemap, on the site WordPress Support Forums:
    Yes that way will be plenty of sitemaps. And what about limit them by number…

    10 months ago

  • Posted a reply to Error 500/503 when trying to open sitemap, on the site WordPress Support Forums:
    @RavanH And what about mine? did you checked my sitemaps? I would love to fix…

    10 months ago

  • Posted a reply to Error 500/503 when trying to open sitemap, on the site WordPress Support Forums:
    I don't understand much how sitemaps works and i really love the keep it simple…

    10 months ago

  • Posted a reply to Error 500/503 when trying to open sitemap, on the site WordPress Support Forums:
    Also, i'm not sure but maybe if we could paginate xmls by 1000 then no…

    10 months ago

  • Posted a reply to Error 500/503 when trying to open sitemap, on the site WordPress Support Forums:
    I'm not using polylang and it happening the same as Olivia. I have plenty of…

    10 months ago

  • Created a topic, Error 500/503 when trying to open sitemap, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Change related posts position to below instead above post content, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Allow easy placement code for editor user role, on the site WordPress Support Forums

    11 months ago