WordPress.org

Profiles

Emmageddon

Profile picture of Emmageddon
  • Member Since: July 9th, 2011
  • United Kingdom
  • web manager/web designer/social media manager at 1976Designs (formerly Nineteen76-Designs)
  • @emmageddon on WordPress.org
  • Find me on:

  • Posted a reply to "Multitude of issues following recent Jetpack updates", on the site WordPress Support Forums:
    Hi Jeremy Thanks for getting back to me. Sorry it took me a while to…

    3 weeks ago

  • Posted a reply to "Multitude of issues following recent Jetpack updates", on the site WordPress Support Forums:
    Hello just following up on this as I have not heard back from someone since…

    3 weeks ago

  • Posted a reply to "Multitude of issues following recent Jetpack updates", on the site WordPress Support Forums:
    Hi Jeremy Got the 500 Internal Server Error - here is the debug info: [07-Jul-2016…

    3 weeks ago

  • Posted a reply to "Multitude of issues following recent Jetpack updates", on the site WordPress Support Forums:
    hi Jeremy thanks for getting back to me. I did send a ticket also on…

    3 weeks ago

  • Posted a reply to "Error: Update produced "Blog token not found" on comments + issues with Twitter", on the site WordPress Support Forums:
    Closing - not resolved but so many issues with this update have created one single…

    3 weeks ago

  • Posted a reply to "NEW error - can only submit posts for review - no permission (Im admin)", on the site WordPress Support Forums:
    Closing - not resolved but so many issues with this update have created one single…

    3 weeks ago

  • Created a topic, Multitude of issues following recent Jetpack updates, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "NEW error - can only submit posts for review - no permission (Im admin)", on the site WordPress Support Forums:
    Update: Have just done an update of the fix Jetpack just put out - this…

    3 weeks ago

  • Posted a reply to "Problems or Bug after update autopost Twitter", on the site WordPress Support Forums:
    Still not working. Have just updated and still getting issue: "Jetpack: [auth_failed] Authorization header was…

    3 weeks ago

  • Posted a reply to "Publicize no more working after update to 4.1", on the site WordPress Support Forums:
    I followed the edit to the PHP, but not having the same luck - it…

    3 weeks ago

  • Posted a reply to "NEW error - can only submit posts for review - no permission (Im admin)", on the site WordPress Support Forums:
    Update: I used the PHP fix posted on another thread which has allowed me to…

    3 weeks ago

  • Created a topic, NEW error - can only submit posts for review - no permission (Im admin), on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Error: Update produced "Blog token not found" on comments + issues with Twitter, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Issues with Visual Editor since updating this plugin (Possibly)", on the site WordPress Support Forums:
    Hello kmessinger without trying across ungrateful for the help, I did mention in my previous…

    2 months ago

  • Posted a reply to "Issues with Visual Editor since updating this plugin (Possibly)", on the site WordPress Support Forums:
    Hi there - the point is, I'm still not sure if it is an issue…

    2 months ago

  • Created a topic, Issues with Visual Editor since updating this plugin (Possibly), on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Visual Editor Tab not working at all", on the site WordPress Support Forums:
    Hi Kmessenger Sorry for the late reply - in UK, so had finished for day…

    2 months ago

  • Posted a reply to "Visual Editor Tab not working at all", on the site WordPress Support Forums:
    Third attempt at trying this answer due to the server bugging out when I post.…

    2 months ago

  • Posted a reply to "4.5.2 editing issues", on the site WordPress Support Forums:
    Also having issue - as it appears others are. Started my own ticket but want…

    2 months ago

  • Posted a reply to "Visual Editor Tab not working at all", on the site WordPress Support Forums:
    Hard to give a URL for the site due to the nature of the client.…

    2 months ago

  • Created a topic, Visual Editor Tab not working at all, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Getting error sometimes", on the site WordPress Support Forums:
    I had a resolve for this a few threads back but it appears the issue…

    3 years ago

  • Posted a reply to "Updating Jetpack breaks WordPress", on the site WordPress Support Forums:
    Looks like I'm going to have to download an older version for now to make…

    3 years ago

  • Posted a reply to "Updating Jetpack breaks WordPress", on the site WordPress Support Forums:
    Getting the same fatal error everyone else is getting - going to have to go…

    3 years ago

  • Created a topic, Javascript errors causing compatibility issue with another plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Javascript errors within Shortcodes Ultimate causing compatibility issues, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Shortcodes Ultimate] [!] Incompatible with other plugins", on the site WordPress Support Forums:
    Shortcodes Ultimate is causing issues with WP Symposium and is causing issues with forum posting…

    3 years ago

  • Created a topic, A brillaint plugin for building a community, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Comments count not working", on the site WordPress Support Forums:
    Sorry to bump this but I have never had any response regarding this issue.

    3 years ago

  • Posted a reply to "Comments count not working", on the site WordPress Support Forums:
    Sorry to hear that Thiloroe but also glad it's not just me. Have also noted…

    3 years ago

  • Created a topic, Comments count not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Error posting to Smush.it", on the site WordPress Support Forums:
    Thank you mindy01 for the link back to the 1.6.2 version. Hope the developers fix…

    3 years ago

  • Posted a reply to "Error posting to Smush.it", on the site WordPress Support Forums:
    Also getting same error. Updated to, atest version and since then all I am getting…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    Problem has been resolved with the help of the template makers.

    3 years ago

  • Created a topic, Good plugin - in principal, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    So I have now gone to the theme creators and they suggested: #commentform { margin:…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    *Bangs head against desk* And its broken again. Please can this be looked at properly…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    Fixed my own problem using Nialls helpful solution to another member with similar problems. http://wordpress.org/support/topic/comment-box-broken?replies=4#post-3929431…

    3 years ago

  • Posted a reply to "Comment-Box broken", on the site WordPress Support Forums:
    Well, this response from Niall has helped me fix my problem, shame the solution could…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    Niall, first off can you STOP putting this to resolved. Your answers are not helping…

    3 years ago

  • Posted a reply to "Second Issue: Update caused "Failed to Open" errors on site", on the site WordPress Support Forums:
    I'm not sure, all I know is once I upgraded to the new plugin, the…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    I have just installed the update on my test site which is a mirror of…

    3 years ago

  • Posted a reply to "Second Issue: Update caused "Failed to Open" errors on site", on the site WordPress Support Forums:
    As with my initial post, the plugin update within five minutes is causing my site…

    3 years ago

  • Posted a reply to "Comment-Box broken", on the site WordPress Support Forums:
    Tandalier I'm getting the same issue, all I'm being told by this plugins spokesperson is…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    Niall I'm not doing that, the comment box before your programmers made the latest version,…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    The only thing I have been able to do is reupload the previous version to…

    3 years ago

  • Posted a reply to "Second Issue: Update caused "Failed to Open" errors on site", on the site WordPress Support Forums:
    And here we go again. Having to upload an older version I have just to…

    3 years ago

  • Posted a reply to "What's new in version 1.3", on the site WordPress Support Forums:
    This change to the comment structure is causing issues to the way my comments are…

    3 years ago

  • Posted a reply to "Update has changed the layout of the comment box", on the site WordPress Support Forums:
    Niall again this is not sorted - please can you see the page I linked…

    3 years ago

  • Posted a reply to "Second Issue: Update caused "Failed to Open" errors on site", on the site WordPress Support Forums:
    Problem has resolved itself.

    3 years ago