WordPress.org

Profiles

  • Member Since: March 17th, 2016
  • Find me on:
  • Posted a reply to Auto renamer not working after 1st use, on the site WordPress.org Forums:
    I don't think it's huge - how many posts/pages is huge? I don't have products.…

    2 weeks ago

  • Posted a reply to Auto renamer not working after 1st use, on the site WordPress.org Forums:
    Ah there's no recent errors (not since 4 June).

    2 weeks ago

  • Posted a reply to Auto renamer not working after 1st use, on the site WordPress.org Forums:
    Ok I've found the log - shall I post it here or am I looking…

    2 weeks ago

  • Posted a reply to Auto renamer not working after 1st use, on the site WordPress.org Forums:
    Could you advise where to find them please? I'm a basic user. Thanks.

    2 weeks ago

  • Created a topic, Auto renamer not working after 1st use, on the site WordPress.org Forums:
    I succeeded in using the plugin to rename one of the p…

    2 weeks ago

  • Created a topic, Best I could find, on the site WordPress.org Forums:
    The best gallery I could find. The proofing and downlo…

    1 year ago

  • Posted a reply to Doesn’t appear on Twenty Seventeen front page, on the site WordPress.org Forums:
    Ah ok - thanks for your response.

    2 years ago

  • Created a topic, Doesn’t appear on Twenty Seventeen front page, on the site WordPress.org Forums:
    Hello, I'm using the front page with sections in the T…

    2 years ago

  • Created a topic, Doesn’t appear on Twenty Seventeen front page, on the site WordPress.org Forums:
    Hello, I'm using the front page with sections in the T…

    2 years ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    Hi I'm using Twenty Seventeen theme and this plug in s…

    2 years ago

  • Created a topic, Tiling posts in page, on the site WordPress.org Forums:
    Hi, I've edited the template to pull in the featured i…

    2 years ago

  • Posted a reply to ‘Required field’ status not updating, on the site WordPress.org Forums:
    Thank you!!

    2 years ago

  • Created a topic, ‘Required field’ status not updating, on the site WordPress.org Forums:
    Hello, I'm trying to configure my form for the first t…

    2 years ago