WordPress.org

Profiles

  • Member Since: December 29th, 2015
  • Find me on:
  • Created a topic, Visibility displaying for Widgets and not Menu items, on the site WordPress.org Forums:
    Why would these custom visibility options be displayin…

    4 days ago

  • Posted a reply to Plugin abandoned?, on the site WordPress.org Forums:
    Hi, Todd. I was curious if there has been any progress made here with getting…

    3 weeks ago

  • Created a topic, Mobile calendar, on the site WordPress.org Forums:
    Hello, What custom CSS do I need to implement to mak…

    2 months ago

  • Posted a reply to Plugin Abandoned?, on the site WordPress.org Forums:
    Great! Thanks for letting me know. It is very superior, which was why I was…

    3 months ago

  • Posted a reply to Plugin Abandoned?, on the site WordPress.org Forums:
    Unfortunately, no. I did not find a replacement.

    3 months ago

  • Posted a reply to reCaptcha not working, on the site WordPress.org Forums:
    Yes, the version of Form Maker PRO that is in use is Version 2.13.10, with…

    3 months ago

  • Created a topic, reCaptcha not working, on the site WordPress.org Forums:
    It is there, but it is NOT protecting from SPAM, at al…

    3 months ago

  • Posted a reply to Update to 1.11.0 broke multiple things, on the site WordPress.org Forums:
    Thank you! I will respond to the Help ticket!

    4 months ago

  • Created a topic, Update to 1.11.0 broke multiple things, on the site WordPress.org Forums:
    Update to 1.11.0 broke popup settings and the ability …

    4 months ago

  • Posted a reply to Not opening to individual event properly, on the site WordPress.org Forums:
    Good morning, isabelolivares. I did not find a solution. I ended up switching plugins from…

    4 months ago

  • Posted a reply to Calendar days same size, on the site WordPress.org Forums:
    Thank you for your help! I will try implementing the custom CSS later today!

    5 months ago

  • Created a topic, Calendar days same size, on the site WordPress.org Forums:
    Is there a way to make all of the cells (each day) on …

    5 months ago

  • Posted a reply to Not opening to individual event properly, on the site WordPress.org Forums:
    One more ping - I will probably have to change plugins. Thabks!

    5 months ago

  • Posted a reply to Not opening to individual event properly, on the site WordPress.org Forums:
    Hello! Anyone happen to have an answer here? Thanks!

    5 months ago

  • Posted a reply to Plugin Abandoned?, on the site WordPress.org Forums:
    Thank you so much for your response. It is really a shame! I had no…

    5 months ago

  • Posted a reply to Plugin Abandoned?, on the site WordPress.org Forums:
    Anyone? Thanks!

    5 months ago

  • Created a topic, Not opening to individual event properly, on the site WordPress.org Forums:
    When clicking on the individual event link in the cale…

    5 months ago

  • Posted a reply to Plugin Abandoned?, on the site WordPress.org Forums:
    Does anyone know if the plugin has, indeed, been abandoned? Thanks in advance!

    5 months ago

  • Created a topic, Plugin Abandoned?, on the site WordPress.org Forums:
    My security plugin (Wordfence) has started flagging th…

    5 months ago

  • Posted a reply to Issue with Call to action, on the site WordPress.org Forums:
    That must have been the issue. I just went to the page for the first…

    5 months ago

  • Created a topic, Issue with Call to action, on the site WordPress.org Forums:
    Every time I try to add a CTA message, the CTA bubble …

    5 months ago

  • Posted a reply to Sucuri, on the site WordPress.org Forums:
    I'm baffled. This is a brand new site - just launched last week. Sucuri has…

    6 months ago

  • Posted a reply to Sucuri, on the site WordPress.org Forums:
    The Sucuri Security plugin isn't even installed on the website that sent this email. I…

    6 months ago

  • Created a topic, Purchased Premium Plugin, on the site WordPress.org Forums:
    After free trial, I purchased the premium plugin, but …

    6 months ago

  • Created a topic, Sucuri, on the site WordPress.org Forums:
    I am using this plugin on a client's site that was rec…

    6 months ago

  • Posted a reply to Spam, on the site WordPress.org Forums:
    Are there any answers here? My client is complaining about getting Spammed from this form.…

    7 months ago

  • Created a topic, Include a Copy of the User’s Entry, on the site WordPress.org Forums:
    Include a Copy of the User's Entry is checked, but the…

    7 months ago

  • Posted a reply to Page speed test results after installing plugin, on the site WordPress.org Forums:
    Ahh. I just assumed wpfc = WP Fastest Cache. I will check with the theme…

    8 months ago

  • Created a topic, Page speed test results after installing plugin, on the site WordPress.org Forums:
    Hi - I recently installed WP Fastest Cache on my clien…

    8 months ago

  • Created a topic, Plugin Name, on the site WordPress.org Forums:
    You may consider naming the plugin the same for when i…

    11 months ago

  • Posted a reply to Additional Location Not Showing up, on the site WordPress.org Forums:
    Strike this - I jumped the gun. The plugin needed updated, so I updated and…

    1 year ago

  • Created a topic, Additional Location Not Showing up, on the site WordPress.org Forums:
    I have added an additional location to my map that alr…

    1 year ago

  • Posted a reply to Not displaying on Front End, on the site WordPress.org Forums:
    This issue was not resolved. Not to worry, though. I switched plugins.

    1 year ago

  • Posted a reply to Not displaying on Front End, on the site WordPress.org Forums:
    There was an issue with the theme that needed updated. Now, there doesn't appear to…

    1 year ago

  • Posted a reply to Not displaying on Front End, on the site WordPress.org Forums:
    Can you tell me where you saw that error?? I inspected element and am not…

    1 year ago

  • Posted a reply to Not displaying on Front End, on the site WordPress.org Forums:
    http://crf.itindianapolishosting.com/blog/ You can see here - the big white space between the excerpt and the…

    1 year ago

  • Created a topic, Not displaying on Front End, on the site WordPress.org Forums:
    I haven't messed with anything RE this dev site in pro…

    1 year ago

  • Posted a reply to Login re-direct to previous page, on the site WordPress.org Forums:
    Thank you, I was told you were out on temporary leave, so I appreciate your…

    1 year ago

  • Posted a reply to Issue with iPhone only mobile display, on the site WordPress.org Forums:
    Awesome! It is fixed! Thank you!!!

    1 year ago

  • Posted a reply to Issue with iPhone only mobile display, on the site WordPress.org Forums:
    Awesome! Thank you! Do you have any idea of how long it will be before…

    1 year ago

  • Posted a reply to Issue with iPhone only mobile display, on the site WordPress.org Forums:
    The iPhone that was tested on was iPhone 6, ios 12.3.1 - Safari 12 I…

    1 year ago

  • Posted a reply to Login re-direct to previous page, on the site WordPress.org Forums:
    Ok, so I logged in to my dev site and disabled EVERY plugin but "Clean…

    1 year ago

  • Created a topic, Issue with iPhone only mobile display, on the site WordPress.org Forums:
    First, let me say that I love this plugin! :) So, th…

    1 year ago

  • Posted a reply to Login re-direct to previous page, on the site WordPress.org Forums:
    Hello, Alberto. I will test this and comment back here with the results. Thank you!

    1 year ago

  • Posted a reply to Login re-direct to previous page, on the site WordPress.org Forums:
    Hello! Does anyone else have a resolution for this? Thanks!

    1 year ago

  • Posted a reply to Login re-direct to previous page, on the site WordPress.org Forums:
    I appreciate you explanation here. Is there any way you would be willing to share…

    1 year ago

  • Created a topic, Login re-direct to previous page, on the site WordPress.org Forums:
    I have the [clean-login] shortcode on a custom login p…

    1 year ago

  • Posted a reply to Plugin Update broke my site, on the site WordPress.org Forums:
    Hey Andrew, The version that I updated to that fixed this issue for me is…

    1 year ago

  • Posted a reply to Plugin Update broke my site, on the site WordPress.org Forums:
    AWESOME! That was really quick and I appreciate it greatly!!

    1 year ago

  • Created a topic, Plugin Update broke my site, on the site WordPress.org Forums:
    I literally JUST installed this plugin this morning an…

    1 year ago