WordPress.org

Profiles

emarioc

Profile picture of emarioc
  • Member Since: September 11th, 2013
  • @emarioc on WordPress.org
  • Find me on:

  • Created a topic, Using SLL and Caching, on the site WordPress.org Forums:
    I have moved my site to SSL for all pages. Are SSL (Ht…

    1 week ago

  • Created a topic, Configuration Errors, on the site WordPress Support Forums

    10 months ago

  • Created a topic, When This Information is Wrong, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Exclude Page, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Some Categories Not Showing, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Considering use of this plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Ninja Popups, on the site WordPress Support Forums:
    Thank you for your prompt reply, I am moving to a new WP framework and…

    11 months ago

  • Created a topic, Ninja Popups, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Images Missing From Mobile Only Viewing of Website, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Fundamentally flawed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blog Email Signup ShortCode, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WP New Version Update to Plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Slider Settings, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Non Admin Access to Admin Submissions Menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, SSL URLS Not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Warning Message in Plug Page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Reporting Memory That Is Not Possible, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Caching Slides, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Very Confusing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't Get It Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Dashboard font changed in Chrome update, on the site WordPress Support Forums:
    I can relate that just happened to me. Took me a while to figure out…

    2 years ago

  • Created a topic, Shortcodes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to HTTP error, on the site WordPress Support Forums:
    Hello, I had been chasing this issue for the last several days. This is what…

    2 years ago

  • Posted a reply to Works, but very limited functionality, on the site WordPress Support Forums:
    Has anyone gotten this to work with 4.1 I made the mistake of upgrading to…

    2 years ago

  • Posted a reply to Not working since WordPress 4.0.1 update, on the site WordPress Support Forums:
    Google Identified the code from this plug as vulnerable to a php injection and danger…

    2 years ago

  • Created a topic, Remove Like Button from a single page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No Option for Form Design!, on the site WordPress Support Forums:
    Plugin is activated however I do not have a form design selection.

    3 years ago

  • Created a topic, Very Few Buttons No Font or Font Size, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Style the non link for desktop, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Destination folder already exists, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Menu Bar with Site Title, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Page Builder by SiteOrigin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Page Editor Not Working No Change, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to add logo next to site title, on the site WordPress Support Forums:
    NP, should have included a link Website Thanks!

    3 years ago

  • Posted a reply to How to add logo next to site title, on the site WordPress Support Forums:
    Hi Tomas, I have been working to make a few changes to this Theme... Two…

    3 years ago

  • Created a topic, Header Text, Header Logo, Responsive, Logo, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to How to add logo next to site title, on the site WordPress Support Forums:
    Hi Tomas! This is one of the features that drew me to this template. I…

    3 years ago

  • Posted a reply to Logo Graphic Not Resposive, on the site WordPress Support Forums:
    Sorry, I made a false assumption that this area of the forum was for Tiny…

    3 years ago

  • Created a topic, Logo Graphic Not Resposive, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How do I use this plugin?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Upgradd from 3.6 to 3.6.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to retweet urls not working, on the site WordPress Support Forums:
    Option to show or not show RTs not working...

    3 years ago

  • Created a topic, retweet urls not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding \ to the end of links in twitte feed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Short Codes Turning on for the Excerpts, on the site WordPress Support Forums

    3 years ago

Plugins