WordPress.org

Profiles

  • Member Since: September 6th, 2019
  • Find me on:
  • Created a topic, easy, efficient, on the site WordPress.org Forums:
    I'm loving this plug in. Makes life easy. Thanks for c…

    4 months ago

  • Posted a reply to URL validation failed message, on the site WordPress.org Forums:
    No. I haven't seen it since I properly installed the plugin zip file.

    5 months ago

  • Posted a reply to URL validation failed message, on the site WordPress.org Forums:
    Just checked a third time. Opened all info drop downs - looked and searched "loopback"…

    5 months ago

  • Posted a reply to URL validation failed message, on the site WordPress.org Forums:
    Got it. Thank you. The original 1.4 version was deactivated, not deleted, upon install. I…

    5 months ago

  • Posted a reply to URL validation failed message, on the site WordPress.org Forums:
    Wow, @westonruter! There are many new features to like with this amp build. I love…

    5 months ago

  • Posted a reply to URL validation failed message, on the site WordPress.org Forums:
    Learning something new every day... I have these two messages at the top: You appear…

    5 months ago

  • Posted a reply to URL validation failed message, on the site WordPress.org Forums:
    I don't see the loopback requests in the Site Health Info. I opened all test…

    5 months ago

  • Posted a reply to URL validation failed message, on the site WordPress.org Forums:
    Hello, @westonruter! Site Health = good. I don't know what loopback requests are - I…

    5 months ago

  • Created a topic, URL validation failed message, on the site WordPress.org Forums:
    Hello, My site health is ‘good’ with only one recommen…

    5 months ago

  • Posted a reply to URL validated and several errors, on the site WordPress.org Forums:
    Hello, My site health is 'good' with only one recommendation for improvement, unrelated to AMP.…

    5 months ago

  • Created a topic, So easy, so effective, on the site WordPress.org Forums:
    Sped up the load time of my site a lot with the free v…

    6 months ago

  • Posted a reply to Font broken links, on the site WordPress.org Forums:
    Bump. This issue is the number one problem slowing down my load speed, according to…

    7 months ago

  • Created a topic, Font broken links, on the site WordPress.org Forums:
    Hello! Love the theme. I'm new to this self-hosting b…

    7 months ago