WordPress.org

Profiles

  • Member Since: September 7th, 2016
  • Find me on:
  • Created a topic, Time zone discrepancy between civicrm and CF, on the site WordPress.org Forums:
    We have CF set up for taking event registrations. The …

    1 month ago

  • Created a topic, BANG__VULN__THROTTLE set to 20 – why?, on the site WordPress.org Forums:
    Last week the scanner began complaining about rate lim…

    6 months ago

  • Posted a reply to Adding a video via a link not working, on the site WordPress.org Forums:
    I have attempted with this youtube link (for testing):https://www.youtube.com/watch?v=SHQ-TFqnUnQ And this Vimeo link: https://vimeo.com/23608259

    6 months ago

  • Created a topic, Adding a video via a link not working, on the site WordPress.org Forums:
    Each time I attempt to add a youtube video to a video …

    6 months ago

  • Created a topic, Upload media not working, on the site WordPress.org Forums:
    I am attempting to test this plugin out. After creatin…

    6 months ago

  • Posted a reply to BUG: Recent post widget disappears following plugin update, on the site WordPress.org Forums:
    Yeah, it turns out I was rushing and did not find in replace in all…

    10 months ago

  • Posted a reply to BUG: Recent post widget disappears following plugin update, on the site WordPress.org Forums:
    I tested by doing a find and replace against the domain in the codebase, and…

    10 months ago

  • Posted a reply to BUG: Recent post widget disappears following plugin update, on the site WordPress.org Forums:
    And by domain, I mean $domain in the plugin code, not our domain.

    10 months ago

  • Created a topic, BUG: Recent post widget disappears following plugin update, on the site WordPress.org Forums:
    WordPress version: 5.2.4 PHP: 7.2.23 Apache: 2.2.15 (U…

    10 months ago

  • Posted a reply to Gzip not working, on the site WordPress.org Forums:
    I am using the latest version of Hummingbird, yes.

    2 years ago

  • Posted a reply to Gzip not working, on the site WordPress.org Forums:
    ifpte20.org

    2 years ago

  • Posted a reply to Gzip compression not working for CSS and JS, on the site WordPress.org Forums:
    ah, I wondered what became of this first request, WordPress.org ate it yesterday, couldn't find…

    2 years ago

  • Created a topic, Gzip compression not working for CSS and JS, on the site WordPress.org Forums:
    I know there are several threads for this topic, and I…

    2 years ago

  • Created a topic, Gzip not working, on the site WordPress.org Forums:
    I have looked through the many other threads on Gzip i…

    2 years ago

  • Posted a reply to Was good, now seems abandoned, on the site WordPress.org Forums:
    That is actually the one I just switched to, so my client could get their…

    2 years ago

  • Created a topic, Was good, now seems abandoned, on the site WordPress.org Forums:
    This plugin was excellent, but then it stopped working…

    2 years ago

  • Posted a reply to Wrong authentication request URL and internet explorer issues, on the site WordPress.org Forums:
    Having this same problem, and am quite surprised to see that there has been no…

    2 years ago

  • Created a topic, Events stuck on UTC time?, on the site WordPress.org Forums:
    I have this plugin set up on WordPress 4.9.4, with Civ…

    2 years ago

  • Posted a reply to Template naming conventions, on the site WordPress.org Forums:
    Nevermind, I figured it out! I just used an 'if' statement to declare something different,…

    3 years ago

  • Posted a reply to Template naming conventions, on the site WordPress.org Forums:
    I also would like to note that I would like to continue to use my…

    3 years ago

  • Created a topic, Template naming conventions, on the site WordPress.org Forums:
    In the documentation you mention that you can have a "…

    3 years ago

  • Created a topic, Breaks the rest of my page builder layout, on the site WordPress.org Forums:
    Appends an id to all page builder elements on a post/p…

    4 years ago

  • Created a topic, Plugin appending id prefix to page builder content, on the site WordPress.org Forums:
    Running into an issue where the ids for all page build…

    4 years ago