WordPress.org

Profiles

elenis1517

  • Member Since: July 18th, 2006
  • @elenis1517 on WordPress.org
  • Find me on:

  • Created a topic, useful!, on the site WordPress.org Forums:
    Never loose your users messages

    1 month ago

  • Created a topic, wp 4.8.1 broke LearnPress, on the site WordPress.org Forums:
    Hi I updated WordPress to the last version 4.8.1. SIn…

    2 months ago

  • Posted a reply to Ultimate Member, on the site WordPress.org Forums:
    Hi, thank you for your reply. I tried a plugin to integrate LearnPress with ultimate…

    3 months ago

  • Created a topic, Ultimate Member, on the site WordPress.org Forums:
    Hi, As Ultimate Member plugin has more interesting fea…

    3 months ago

  • Posted a reply to Problem with display LP-Courses page, on the site WordPress.org Forums:
    Hi, I am using "post grid" plugin, and it works. I can select courses by…

    3 months ago

  • Created a topic, display courses in a page, on the site WordPress.org Forums:
    I would like to add in a page the courses of a specifi…

    3 months ago

  • Created a topic, a “must have” tool, on the site WordPress.org Forums:
    thanks

    11 months ago

  • Posted a reply to language, on the site WordPress.org Forums:
    In the mo and po italian files the texts where not completely translated. Once the…

    1 year ago

  • Posted a reply to language, on the site WordPress.org Forums:
    thank you! very kind. the back-end shows the plugin texts in italian, but the book…

    1 year ago

  • Posted a reply to language, on the site WordPress.org Forums:
    Sorry I was not precise or accurate in explaining the issue. I set the italian…

    1 year ago

  • Created a topic, language, on the site WordPress.org Forums:
    Hi, changing the language the label remains in english…

    1 year ago

  • Created a topic, helpful, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wrong time in rss and mailchimp, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to main color, on the site WordPress Support Forums:
    thanks!

    1 year ago

  • Posted a reply to glossary exclude, on the site WordPress Support Forums:
    thanks for the reply. From my point of view (content manager) glossary is used for…

    1 year ago

  • Posted a reply to glossary exclude, on the site WordPress Support Forums:
    I rephrase the question I would like to exclude a term link in a part…

    1 year ago

  • Posted a reply to glossary exclude, on the site WordPress Support Forums:
    exclude a term in a specific box of a specific page.

    1 year ago

  • Created a topic, glossary exclude, on the site WordPress Support Forums

    1 year ago

  • Created a topic, main color, on the site WordPress Support Forums

    1 year ago

  • Created a topic, bubble menu not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, display feature image and excerpt, on the site WordPress Support Forums

    2 years ago

  • Created a topic, easy and useful, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to save settings doesn't work, on the site WordPress Support Forums:
    I updated the plugin, but the issue is still the same. I have not error…

    2 years ago

  • Created a topic, save settings doesn't work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, php if does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to is there any shortcode?, on the site WordPress Support Forums:
    Thanks a lot!

    2 years ago

  • Created a topic, plugin with wp 4.3.1, on the site WordPress Support Forums

    2 years ago

  • Created a topic, is there any shortcode?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to RSS not working, on the site WordPress Support Forums:
    Hi, thank you for the reply. my request it is not to share, but to…

    2 years ago

  • Created a topic, RSS not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Italian translation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP_Widget deprecated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, some gallery yes some others no, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Next button won't go, on the site WordPress Support Forums:
    Same issue. tried to deactivate some plugins, changed the theme. nothing change. any suggestion?

    2 years ago

  • Posted a reply to email stopped being sent, on the site WordPress Support Forums:
    Thank you for all your suggestions. @caimin_nwl: was not able to send with any method.…

    2 years ago

  • Posted a reply to email stopped being sent, on the site WordPress Support Forums:
    Thank you for the reply. however I do not understand how to switch to OAuth…

    2 years ago

  • Created a topic, email stopped being sent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to sum values, on the site WordPress Support Forums:
    Hi Bernhard, thank you for the reply. We created a json-feed with the sum. Our…

    3 years ago

  • Created a topic, sum values, on the site WordPress Support Forums

    3 years ago

  • Created a topic, plugin works (some issues are on hosting side), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    UPDATE One of the problems in managing a json via your plugin have been solved…

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    Thank you, I will try to do that. however, as described previously, the weird thing…

    3 years ago

  • Created a topic, update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    Hi berkux, sorry to come back again. a. do you know if the server where…

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    Hi Berkux, now I am having the following error JSON-Decoding failed. Check structure and encoding…

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    the unusual behaviour is that in the local deployment everything works fine, same theme, same…

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    Hi berkux, thank you for the reply. the problem is that in my deployment also…

    3 years ago

  • Created a topic, no Wp-D3 icon in the toolbar, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Select one variable, on the site WordPress Support Forums:
    Hi Bernhard sorry to reply so late. I will test the new version and will…

    3 years ago