WordPress.org

Profiles

  • Member Since: June 15th, 2015
  • Find me on:
  • Created a topic, “Skip to the content” button not working, on the site WordPress.org Forums:
    Hello After updating to version 1.28, a link-colored …

    6 months ago

  • Posted a reply to 404 Error after save, on the site WordPress.org Forums:
    Guys and Dolls, I may have some answer Looks like the problem is not in…

    10 months ago

  • Created a topic, Saving impossible after update, on the site WordPress.org Forums:
    Code disappeared. If you try to enter it again and sav…

    10 months ago

  • Posted a reply to 404 Error after save, on the site WordPress.org Forums:
    Same problem: after update code disappeared, and it is not possible to enter and save…

    10 months ago

  • Posted a reply to Spam from wordpress, no contact form, on the site WordPress.org Forums:
    Hi @rajanit2000 thanks for your reply and advice, but, as I stated above, I don't…

    1 year ago

  • Created a topic, Spam from wordpress, no contact form, on the site WordPress.org Forums:
    Hi I am receiving spam emails coming from wordpress@m…

    1 year ago

  • Created a topic, Spam coming from wordpress@yoursite, no more contact form, on the site WordPress.org Forums:
    Hi I am receiving spam emails coming from wordpress@m…

    1 year ago

  • Posted a reply to 2.9.6 seems to disable Gutenberg editor, on the site WordPress.org Forums:
    Hi I'm writing just to confirm that I am experiencing the same problem as @lauramay7…

    1 year ago

  • Created a topic, INDEX ERRORS, on the site WordPress.org Forums:
    Hello we are getting some error messages: Notice: Un…

    2 years ago

  • Posted a reply to cookie revoke, on the site WordPress.org Forums:
    When you click Revoke consent the page refreshes but the message remains Cookies are enabled.…

    2 years ago

  • Posted a reply to new cookie law requirement YES/NO selection, on the site WordPress.org Forums:
    Salve @milmor white on white is in effect a css problem with a theme, but…

    2 years ago

  • Posted a reply to Undefined index errors, on the site WordPress.org Forums:
    Looks like the plugin is working nevertheless...

    2 years ago

  • Created a topic, Undefined index errors, on the site WordPress.org Forums:
    Some error messages: Notice: Undefined index: port in…

    2 years ago

  • Posted a reply to new cookie law requirement YES/NO selection, on the site WordPress.org Forums:
    As @hshiner pointed out, we are required to give the user the chance to opt-out,…

    2 years ago

  • Posted a reply to ERROR: Registration key is already in use, on the site WordPress.org Forums:
    Thank you SO Much @robmason38, works like a charm! Please pick up the development of…

    2 years ago

  • Posted a reply to ERROR: Registration key is already in use, on the site WordPress.org Forums:
    Ahhhhhh!! Comment the lines! [facepalm] Thanks!

    2 years ago

  • Posted a reply to ERROR: Registration key is already in use, on the site WordPress.org Forums:
    I am sorry, but I cannot understand not only how does the hack work but…

    2 years ago

  • Created a topic, The best free coming-soon/maintenance plugin, on the site WordPress.org Forums:
    Great customization options yet very friendly.

    2 years ago

  • Posted a reply to FS Contact Form no longer in WP Market?, on the site WordPress.org Forums:
    @mikechallis thank you for all your work. Btw, aren't you going to release a new…

    2 years ago

  • Posted a reply to Customizer stopped working after update, on the site WordPress.org Forums:
    I deleted the frontpage and set up another one, and it is working beautifully. I…

    2 years ago

  • Posted a reply to Customizer stopped working after update, on the site WordPress.org Forums:
    Just updated to version 2.3.1 and the problem persist: No section is visible and editing…

    2 years ago

  • Created a topic, Perfect!, on the site WordPress.org Forums:
    Customize and preview from the Customizer: really conv…

    3 years ago

  • Posted a reply to Virtue theme widgets images not aligning, on the site WordPress.org Forums:
    Sure: http://demo.arsmagnaweb.org/demo9/ but I managed to fix somehow the look of the widgets leaving the…

    3 years ago

  • Created a topic, Virtue theme widgets images not aligning, on the site WordPress.org Forums:
    Hi I am using Virtue Free, in two sites, and in all t…

    3 years ago

  • Posted a reply to List of available icons not showing in “add icon” for the home icon menu, on the site WordPress.org Forums:
    Yeah, the trick works fine, thanks!

    3 years ago

  • Posted a reply to List of available icons not showing in “add icon” for the home icon menu, on the site WordPress.org Forums:
    Hey Hannah I have the same problem since last update - version 2.8.1 that is.…

    3 years ago

Plugins