WordPress.org

Profiles

Elektra3

Profile picture of Elektra3
  • Member Since: March 20th, 2013
  • @elektra3 on WordPress.org
  • Find me on:

  • Posted a reply to Yoast SEO causing error "The page isn't redirecting properly", on the site WordPress Support Forums:
    Having the same issue....

    1 year ago

  • Created a topic, new update causing redirect loops, on the site WordPress Support Forums

    1 year ago

  • Created a topic, YITH WooCommerce Zoom Magnifier is enabled but not effective. It requires WooCom, on the site WordPress Support Forums

    1 year ago

  • Created a topic, SEO light does not reflect changes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Snippet Preview different then Google results ., on the site WordPress Support Forums:
    I am getting the exact same problem after the update! Would really like to know…

    2 years ago

  • Created a topic, limited, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Counters not working in Chrome, on the site WordPress Support Forums:
    Having the same issue. Just updated to latest version. Has anyone found a solution yet?

    2 years ago

  • Posted a reply to HATOM entry errors, on the site WordPress Support Forums:
    UPDATE: tried to input the following into single-product.php: //add hatom data to single product description…

    2 years ago

  • Created a topic, HATOM entry errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to snippet issues and seo description facebook posting issues, on the site WordPress Support Forums:
    I hope this gets fixed soon....

    2 years ago

  • Posted a reply to Snippet Preview Error, on the site WordPress Support Forums:
    I'm getting this problem since the last update too! Any solutions yet??

    2 years ago

  • Created a topic, use of !important, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WooCommerce Config Error, on the site WordPress Support Forums:
    Thanks, lorro. However, I didn't set up the thanks/pay pages because I didn't want them.…

    3 years ago

  • Posted a reply to I got a prob, on the site WordPress Support Forums:
    you will need to play around with the css, try changing the parameters for: #contact-container…

    3 years ago

  • Created a topic, WooCommerce Config Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Removing hyperlink & select specific page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Select Pages?, on the site WordPress Support Forums:
    I'd also like to know this....

    3 years ago

  • Posted a reply to Product Variable doesn't work with v.2.0.19!, on the site WordPress Support Forums:
    mkalinska - thank you for all your help! :-D I've realised that since some recent…

    3 years ago

  • Posted a reply to Product Variable doesn't work with v.2.0.19!, on the site WordPress Support Forums:
    Thank for your responses, guys! much appreciated! Are you able to check, the url is:…

    3 years ago

  • Posted a reply to Product Variable doesn't work with v.2.0.19!, on the site WordPress Support Forums:
    sorry to bump, but is anyone else experiencing this same problem? I'm at a loss…

    3 years ago

  • Created a topic, Product Variable doesn't work with v.2.0.19!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Product Enquiry for WooCommerce. Nothing happens when the button is clicked., on the site WordPress Support Forums:
    Are you using IE? If so, it is a known problem....

    3 years ago

  • Posted a reply to In IE the Enquiry`s button doesn`t work..., on the site WordPress Support Forums:
    I have exactly the same problem...I have a feeling it's got to do with Java…

    3 years ago

  • Created a topic, Anything popup has stopped working with WP 3.6.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Email popup, on the site WordPress Support Forums:
    My site is not currently live, so cannot give you a link, however, it's set…

    3 years ago

  • Created a topic, no support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Email popup, on the site WordPress Support Forums:
    Thanks for the tip, C Reign! :) however, I'm using the same browser and in…

    3 years ago

  • Created a topic, Email popup, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Uploaded images not resizing/generating thumbnail, on the site WordPress Support Forums:
    am having the same issue! don't know what to do! Any suggestions as to a…

    3 years ago

  • Posted a reply to Double output on Favorites Page..., on the site WordPress Support Forums:
    having the same issue...tried to change setting in Yoast SEO plugin, but no use :(…

    3 years ago

  • Created a topic, latest version 5 broke wordpress, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WooCommerce Checkout Terms and Conditions Link, on the site WordPress Support Forums:
    I've just checked it and am pretty sure it opens a new window, rather than…

    3 years ago

  • Posted a reply to Downpayment, on the site WordPress Support Forums:
    I'm interested to know this too!!

    3 years ago

  • Posted a reply to calculate and process downpayment, on the site WordPress Support Forums:
    I would also like to know this....

    3 years ago

  • Created a topic, great!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great plugin, compatible with woocommerce cart pro!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Menu cart pro with mega menu/ubermenu, on the site WordPress Support Forums

    3 years ago

  • Created a topic, cart flyout not working, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to custom button, on the site WordPress Support Forums:
    please disregard, found the solution... <img src='example-button.jpeg' />

    3 years ago

  • Created a topic, custom button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to thumbnail columns not working, on the site WordPress Support Forums:
    no problem! :)

    3 years ago

  • Posted a reply to thumbnail columns not working, on the site WordPress Support Forums:
    iTouchShine, your thumbnails are appearing in a horizontal row when I had a look... unless…

    4 years ago

  • Posted a reply to Product enquiry button after "add to cart", on the site WordPress Support Forums:
    Thanks so much! :)

    4 years ago

  • Created a topic, Product enquiry button after "add to cart", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: WP Favorite Posts] Thumbnail and exerpt in favorite page view / blog look, on the site WordPress Support Forums:
    Tech4Eleven, I think I've found the solution using my theme's inbuilt columns layout and modifying…

    4 years ago

  • Posted a reply to [Plugin: WP Favorite Posts] Thumbnail and exerpt in favorite page view / blog look, on the site WordPress Support Forums:
    Tech4Eleven, are you able to point me into the right direction? I'm quite new at…

    4 years ago

  • Posted a reply to [Plugin: WP Favorite Posts] Thumbnail and exerpt in favorite page view / blog look, on the site WordPress Support Forums:
    Thanks so much, solveigm for you code! thumbnails displaying as they should! :) Now one…

    4 years ago

  • Posted a reply to Custom Permalinks and Woocommerce / e-commerce - in Product Categories, on the site WordPress Support Forums:
    Thanks, doublekgk! I'm still having problems, however, and maybe it is a theme clash in…

    4 years ago

  • Posted a reply to Custom Permalinks and Woocommerce / e-commerce - in Product Categories, on the site WordPress Support Forums:
    I'm not using any SEO plugin at the moment... the custom permalink field is there…

    4 years ago

  • Posted a reply to Custom Permalinks and Woocommerce / e-commerce - in Product Categories, on the site WordPress Support Forums:
    doublekgk, seeing as everyone is posting in the support forum under this plugin's page, I'm…

    4 years ago

Plugins