WordPress.org

Profiles

elanbailey

Profile picture of elanbailey
  • Member Since: April 13th, 2010
  • Find me on:

  • Posted a reply to "Can't access the meta boxes in the post editor screen", on the site WordPress Support Forums:
    Hi Stephanie, Yes I am logged in as the Superadmin Here is what the Overview…

    2 years ago

  • Created a topic, Can't access the meta boxes in the post editor screen, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slideshow Widget view - displays off the page", on the site WordPress Support Forums:
    Hi Stefan, Thanks I was just about to give up. I may need to call…

    2 years ago

  • Posted a reply to "Slideshow Widget view - displays off the page", on the site WordPress Support Forums:
    Hi Stefan, Thanks for pointing me in the right direction. I haven't made any customizations…

    2 years ago

  • Created a topic, Slideshow Widget view - displays off the page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Table not displaying", on the site WordPress Support Forums:
    Hi Tobias, I figured out what the problem was. I had installed Shortcodes ultimate and…

    4 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] Table not displaying", on the site WordPress Support Forums:
    Hi Tobias, I am having a similar problem to the original poster. I am using…

    4 years ago

  • Posted a reply to "[Plugin: Organize Series] Custom Post Types", on the site WordPress Support Forums:
    I'll plus one the request for Organize Series / Custom Post Type integration. I happen…

    4 years ago

  • Created a topic, When adding a new category, category list doesn't automatically refresh, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: One Quick Post] Some things I found in the plugin", on the site WordPress Support Forums:
    Hi Anastasia, Thanks for posting a fix here. Anna the file can be found here:…

    4 years ago

  • Posted a reply to "Does not work under WP3.1.3 Multisite+BP1.2.8", on the site WordPress Support Forums:
    Oh good catch, ivangv. I have this experience as well with WP 3.2.1 Multisite and…

    4 years ago

  • Posted a reply to "[Plugin: EverPress] Feature Request", on the site WordPress Support Forums:
    I second this request. This would be a great value-add.

    4 years ago

  • Created a topic, [Plugin: Peers.me] Pages and Widgets not displaying any API results, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Admin VERY slow since 3.1", on the site WordPress Support Forums:
    Hi all, I just wanted to weigh in here to say that after upgrading from…

    4 years ago

  • Created a topic, [Plugin: Q&A] Does QA work for multisites, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Google Calendar Widget] Please post support issues here", on the site WordPress Support Forums:
    Hi, I can't get the agenda to display as evidenced here: http://insight.selfdesign.org/event-calendar/ The events on…

    4 years ago

  • Created a topic, [Plugin: BP Group Hierarchy] Group Hierarchy, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "no superadmin menu on WP3 multisite install on dreamhost", on the site WordPress Support Forums:
    @nosilver4u, Thanks for sharing your snafu with the rest of us. You saved me hours…

    5 years ago

  • Posted a reply to "WordPress 3.0 Multisite using sub-directories not creating", on the site WordPress Support Forums:
    Hmmm. I'm having a related problem. I am with dreamhost and when I complete the…

    5 years ago

  • Posted a reply to "database name showing up in new site url", on the site WordPress Support Forums:
    In my prior 3.0.1 install I noticed the newly created blog.dir would create a new…

    5 years ago

  • Posted a reply to "database name showing up in new site url", on the site WordPress Support Forums:
    Thanks. I'm having a new problem now and I'm not sure if its related to…

    5 years ago

  • Posted a reply to "database name showing up in new site url", on the site WordPress Support Forums:
    spoke to soon, sorry. Are you referring to this line: $base = DB_NAME; should I…

    5 years ago

  • Posted a reply to "database name showing up in new site url", on the site WordPress Support Forums:
    Thanks Andrea, Yes I used DH one-click. I don't see the $base line though. Here…

    5 years ago

  • Created a topic, database name showing up in new site url, on the site WordPress Support Forums

    5 years ago