WordPress.org

Profiles

elainemd

Profile picture of elainemd
  • Member Since: February 1st, 2010
  • Find me on:

  • Posted a reply to "Social Media Widgets", on the site WordPress Support Forums:
    p.s. I changed it back to -250 default - doesn't seem to make a difference…

    10 months ago

  • Posted a reply to "Social Media Widgets", on the site WordPress Support Forums:
    Hi Array, Thank you. I like the WP fixed icons look. Everything with the installation…

    10 months ago

  • Posted a reply to "Social Media Widgets", on the site WordPress Support Forums:
    Hi "Array," That looks pretty good (nice, really), but I fear it would steer viewers…

    10 months ago

  • Posted a reply to "Social Media Widgets", on the site WordPress Support Forums:
    I tried some of the floating links, but it ruined the simplicity of the look.…

    10 months ago

  • Posted a reply to "Social Media Widgets", on the site WordPress Support Forums:
    Hi, Love the theme. Ty. I'm trying to add social media widgets, & possibly 1-2…

    10 months ago

  • Created a topic, Atahualpa 2nd (alternate) menu placement, on the site WordPress Support Forums

    4 years ago

  • Created a topic, stats timing suddenly changed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Atahualpa title problems (again!)", on the site WordPress Support Forums:
    Finally I solved this problem: There's an option in WP-typography: "Wrap acronyms (all capitals) with…

    4 years ago

  • Posted a reply to "text alignment problems viewing Atahualpa in Chrome", on the site WordPress Support Forums:
    Good news! The WP-Typography plugin, which I'd just recently installed or upgraded, included the "text-rendering:…

    4 years ago

  • Posted a reply to "text alignment problems viewing Atahualpa in Chrome", on the site WordPress Support Forums:
    Josh, Thanks very much for these suggestions. I will try them in the early morning…

    4 years ago

  • Posted a reply to "text alignment problems viewing Atahualpa in Chrome", on the site WordPress Support Forums:
    Hi Josh, I tried disabling the WP SC and clearing the cache in all browsers.…

    4 years ago

  • Created a topic, text alignment problems viewing Atahualpa in Chrome, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-Stats-Dashboard] Can't access back end", on the site WordPress Support Forums:
    and thanks for trying to fix it under pressure!

    5 years ago

  • Posted a reply to "[Plugin: WP-Stats-Dashboard] Can't access back end", on the site WordPress Support Forums:
    Dave, Please tweet this info, I blew 1.5 hours already messing around with my password,…

    5 years ago

  • Posted a reply to "[Plugin: WP-Stats-Dashboard] Can't access back end", on the site WordPress Support Forums:
    PROBLEM: Can't log into WP stats Just since this morning I can't access my WP…

    5 years ago

  • Created a topic, Atahualpa title problems (again!), on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "missing words in blog title", on the site WordPress Support Forums:
    Hi vtxyzzy, I didn't change those, at least not intentionally. But just now I see…

    5 years ago

  • Created a topic, missing words in blog title, on the site WordPress Support Forums

    5 years ago