WordPress.org

Ready to get started?Download WordPress

Profiles

elainebosse

Profile picture of elainebosse
  • Member Since: January 29th, 2013
  • Find me on:

  • Posted a reply to "Email not sending with FRESH, CLEAN instal", on the site WordPress Support Forums:
    I forgot to mention that I'm gettint the "Your message could not be sent. Please…

    11 months ago

  • Created a topic, Email not sending with FRESH, CLEAN instal, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Front page custom title not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Caption too long for display format", on the site WordPress Support Forums:
    Thanks, it's working way better! It would be nice to have control over that through…

    2 years ago

  • Posted a reply to "Polylang and pretty permalinks", on the site WordPress Support Forums:
    I try to look for the "flush" function and it's not on my theme. I'm…

    2 years ago

  • Posted a reply to "Polylang and pretty permalinks", on the site WordPress Support Forums:
    I tried about every combinaison possible, I tried twicking my .htaccess file to render some…

    2 years ago

  • Posted a reply to "Polylang and pretty permalinks", on the site WordPress Support Forums:
    It's not working, I still have a 404...

    2 years ago

  • Posted a reply to "Polylang and pretty permalinks", on the site WordPress Support Forums:
    This is what I have as the "Permalink setting page" : here This is what…

    2 years ago

  • Created a topic, Polylang and pretty permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "polylang - date in french?", on the site WordPress Support Forums:
    I add the same problem as you and there are different ways to change this.…

    2 years ago

  • Created a topic, Caption too long for display format, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not displaying slide title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "ShareThis button opens new blank page", on the site WordPress Support Forums:
    Nevermind, I had an extra space in my icon string and it was messing it…

    2 years ago

  • Created a topic, ShareThis button opens new blank page, on the site WordPress Support Forums

    2 years ago