WordPress.org

Profiles

Bradford

Profile picture of Bradford
  • Member Since: December 23rd, 2008
  • @elbradford on WordPress.org
  • Find me on:

  • Posted a reply to Audio player not showing, on the site WordPress Support Forums:
    Why is this marked as resolved when it's not? Reverting to an older version isn't…

    3 years ago

  • Posted a reply to Last Name and Passcode Authentication Only, on the site WordPress Support Forums:
    You could import everyone's first name as the "name" and everyone's last name as the…

    3 years ago

  • Posted a reply to [Plugin: Sociable] URL in Tweet duplicated, on the site WordPress Support Forums:
    I'm also experiencing this. No fix. I like the Drupal way of allowing people (like…

    4 years ago

  • Posted a reply to [Plugin: Sociable] Add Via username to tweets, on the site WordPress Support Forums:
    I would also like this feature, shouldn't be hard to implement.

    4 years ago

  • Posted a reply to [Plugin: Wordfence Security] Pharma Hack Completely Removes Wordfence, on the site WordPress Support Forums:
    I blogged about it here. I tried posting the contents of the files here but…

    4 years ago

  • Created a topic, [Plugin: Wordfence Security] Pharma Hack Completely Removes Wordfence, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Contact Form] Plugin keeps escaping FROM field of the contact form, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Contact Form] correct time zone?, on the site WordPress Support Forums:
    The plugin is using UTC. It should use the offset that is set in Settings…

    4 years ago

  • Created a topic, [Plugin: Obfuscate E-mail] Email links untouched., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: bib3html] "The plugin does not have a valid header.", on the site WordPress Support Forums:
    Actually, I tried it again and it works now.

    5 years ago

  • Created a topic, [Plugin: bib3html] "The plugin does not have a valid header.", on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: SubZane Google Analytics Plugin] After WP upgrade to 3.1, SubZane plugin widget does not sh, on the site WordPress Support Forums:
    If you replace line 101 of sz-google-analytics-widget.php which is: $ga = new GALib($login->auth_token, $login->account_id, 60);…

    6 years ago

  • Posted a reply to [Plugin: SubZane Google Analytics Plugin] After WP upgrade to 3.1, SubZane plugin widget does not sh, on the site WordPress Support Forums:
    Yep, broken. Widget shows: Warning: Missing argument 4 for GALib::GALib(), called in /var/www/theblawblog.com/wp-content/plugins/subzane-google-analytics-plugin/sz-google-analytics-widget.php on line…

    6 years ago

  • Posted a reply to [Plugin: Promotion Slider] Using transparent PNG images with Promo slider, on the site WordPress Support Forums:
    I was looking through the html generated by the plugin, but I can't see what…

    6 years ago

  • Posted a reply to [Plugin: Promotion Slider] Custom urls not working, on the site WordPress Support Forums:
    This is kind of related. The "Continue Reading" link that is displayed when an excerpt…

    6 years ago

  • Posted a reply to [Plugin: Asynchronous Google Analytics for WordPress] Can't disable link in footer, on the site WordPress Support Forums:
    Thanks minilibra

    6 years ago

  • Created a topic, [Plugin: Asynchronous Google Analytics for WordPress] Can't disable link in footer, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Asynchronous Google Analytics for WordPress] Feature Request: disable tracking for users or, on the site WordPress Support Forums:
    Nevermind, I switched to the regular Google Analytics plugin, it allows me to do that.

    6 years ago

  • Created a topic, [Plugin: Auto SyntaxHighlighter] Does not insert text in WYSIWYG editor, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Asynchronous Google Analytics for WordPress] Feature Request: disable tracking for users or, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Broken Link Checker] Killed my blog, on the site WordPress Support Forums:
    My blog was "killed" as well, and I'm not sure why, but it's just unresponsive…

    6 years ago

  • Posted a reply to No longer receiving WP-Database backup emails, on the site WordPress Support Forums:
    I'm having the same issue, it seems like the cron job isn't executing.

    6 years ago

  • Posted a reply to wp_nav_menu: List only 2nd level (separate submenu)?, on the site WordPress Support Forums:
    Jenny Jane, On my browser I'm not seeing any of the menu items being highlighted.…

    6 years ago

  • Posted a reply to Custom menu item not getting current-menu-item class added, on the site WordPress Support Forums:
    I found on my site that by including the trailing / it worked. However on…

    6 years ago

  • Posted a reply to wp_nav_menu: List only 2nd level (separate submenu)?, on the site WordPress Support Forums:
    I've come up with a workaround that is a little janky but it works for…

    6 years ago

  • Posted a reply to wp_nav_menu: List only 2nd level (separate submenu)?, on the site WordPress Support Forums:
    That custom walker is great however it's problematic when it's returning the parent element. I'm…

    6 years ago

  • Posted a reply to cannot comment on Blogger using WordPress OpenID plugin, on the site WordPress Support Forums:
    I'm having the exact same issue and it's driving me crazy! All other openid sites…

    7 years ago

  • Posted a reply to [Feedwordpress] Most feeds fine, others -- not so fine, on the site WordPress Support Forums:
    Stonegauge, Support on WordPress.org is TERRIBLE. I can't tell you how many times I've done…

    8 years ago

  • Created a topic, [Plugin: WP-OpenID], on the site WordPress Support Forums

    8 years ago

  • Posted a reply to [Plugin: UserSidebarPanel] Logout link doesn't work anymore with version 2.7, on the site WordPress Support Forums:
    Why, yes it does. Thanks for that. Can anyone point out what's wrong with the…

    8 years ago

  • Created a topic, [Plugin: UserSidebarPanel] Logout link doesn't work anymore with version 2.7, on the site WordPress Support Forums

    8 years ago

  • Created a topic, [Plugin: WP-Cumulus] wp_tag_cloud 'exclude' parameter does not work with Categories, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to IIS 7 PHP 5.2.5 WordPress 2.6 Pretty Permalinks, on the site WordPress Support Forums:
    Try downgrading to 2.5.1? I did and it seems to work better.

    8 years ago

  • Posted a reply to 2.7's admin_url function gives wrong URL, on the site WordPress Support Forums:
    I've also been having a lot of issues getting 2.7 to run under IIS 7.…

    8 years ago