WordPress.org

Profiles

Profile picture of
  • Member Since: June 18th, 2009
  • @ejmana on WordPress.org
  • Find me on:

  • Posted a reply to Upgrading to 2.8 killed all my pages, 404 error, on the site WordPress Support Forums:
    Maybe you do need to change your htaccess, because maybe the new version uses a…

    7 years ago

  • Posted a reply to Image not attached to post, on the site WordPress Support Forums:
    Aaaaaaah thanks for posting this, it explains the stupid bug I had yesterday because I…

    7 years ago

  • Posted a reply to Upgrading to 2.8 killed all my pages, 404 error, on the site WordPress Support Forums:
    It's not that your page is now unpublished, or in an unpublished category? Can you…

    7 years ago

  • Posted a reply to comment problem please help, on the site WordPress Support Forums:
    Try to put back the default theme on your site: if it still does show…

    7 years ago

  • Posted a reply to comment problem please help, on the site WordPress Support Forums:
    I'm not a magician, I can't help if you just say "It doesn't work"! What…

    7 years ago

  • Posted a reply to comment problem please help, on the site WordPress Support Forums:
    What are your settings in Settings/Discussion? Maybe you want to play with - Break comments…

    7 years ago

  • Posted a reply to wp_get_attachment_image_src and related img functions not giving thumbnails, on the site WordPress Support Forums:
    I am really puzzled about what you say: the examples I have found in the…

    7 years ago

  • Posted a reply to Changed Screen Option - Now I'm locked out of edit.php, on the site WordPress Support Forums:
    Look in table wp_usermeta Execute "SELECT * FROM wp_usermeta WHERE meta_key LIKE 'edit_per_page'" (without "…

    7 years ago

  • Posted a reply to is the_content() working?, on the site WordPress Support Forums:
    You didn't take that piece of code inside "<div class="entry-content"> " out of the Loop…

    7 years ago

  • Posted a reply to Few issues after upgrading to 2.8, on the site WordPress Support Forums:
    /hp/bf/ab/rp/www/Verlagsstarter/wp-includes/pomo/entry.php line 49 happens in the Translation_Entry() function Anything wrong with your translation stuff? The…

    7 years ago

  • Posted a reply to Upgrading to 2.8 killed all my pages, 404 error, on the site WordPress Support Forums:
    You might have some links issues: your "contact us" link sent me to "http://www.streethop.com/news/%5C%22http://www.streethop.com/forum/sendmessage.php%5C%22" which…

    7 years ago

  • Created a topic, wp_get_attachment_image_src and related img functions not giving thumbnails, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Upgrading to 2.8 killed all my pages, 404 error, on the site WordPress Support Forums:
    Do you access this page if you use the default link (with post id inside)?…

    7 years ago