WordPress.org

Profiles

Profile picture of
  • Member Since: February 19th, 2005
  • Find me on:

  • Posted a reply to "Can not recieve trackbacks or trackback pings - WP 1.5.2", on the site WordPress Support Forums:
    I have now deactivated BotCheck and installed Bad Behaviour. Seems like both pingbacks and trackbacks…

    10 years ago

  • Posted a reply to "Can not recieve trackbacks or trackback pings - WP 1.5.2", on the site WordPress Support Forums:
    Thank you for the link to Owen's Manual Trackback test. And, thank you for having…

    10 years ago

  • Created a topic, Can not recieve trackbacks or trackback pings - WP 1.5.2, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    And then: after a couple of hours... the comments magically appear! I have no idea…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    Now, this is beginning to drive me nuts! The comments have stopped showing up in…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    For anyone with the same problems, I have tried to sum it all up here…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    Well, what should I say? This works like a charm. Thank you again! As far…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    Well, I have to try again: The links to my comment-rss feeds are just as…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    Well, lucero has just made one person up there in cold and dark Norway very…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    Thank you very much! That fixed the problem with the completely broken feed. I know…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    I have done some more tests. I cleaned my testblog completely for all special characters…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    There are two problems here. One concerning localization. The other concerning the fact that the…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    Some additional info: 1. The Atom-feed for my testblog actually works in RSS-Bandit, but is…

    10 years ago

  • Posted a reply to "wp-rss2.php broken after localization", on the site WordPress Support Forums:
    I also have some serious trouble with my 1.5 installation and RSS-feeds. Tere are two…

    10 years ago