Profiles

  • Member Since: March 2nd, 2022
  • Find me on:
  • Posted a reply to Issue with 3.3.27, on the site WordPress.org Forums:
    Done.

  • Posted a reply to Issue with 3.3.27, on the site WordPress.org Forums:
    Hi, I would but I cannot find the Help button under Stripe plugin settings

  • Posted a reply to Issue with 3.3.27, on the site WordPress.org Forums:
    I'm using the following: WooCommerce version: 6.9.3 WooCommerce REST API package: 6.9.3 WooCommerce Blocks package:…

  • Posted a reply to Issue with 3.3.27, on the site WordPress.org Forums:
    No

  • Posted a reply to Issue with 3.3.27, on the site WordPress.org Forums:
    Hi! There is only 1 fatal error and I do not know if it is…

  • Posted a reply to Issue with 3.3.27, on the site WordPress.org Forums:
    Hi @mrclayton Please see the screenshot here: https://ibb.co/Ph44Pnz

  • Created a topic, Issue with 3.3.27, on the site WordPress.org Forums:
    Hi! After updating to 3.3.27 I get a "BAD Signature" …

  • Posted a reply to price wrong on cart after update, on the site WordPress.org Forums:
    Screenshot

  • Posted a reply to price wrong on cart after update, on the site WordPress.org Forums:
    Also, it seems that if using discount rules (both by component or by composite) the…

  • Posted a reply to price wrong on cart after update, on the site WordPress.org Forums:
    Hi @miemie I'm now testing on v5.3.0 and it seems that there is a price…

  • Created a topic, Great plugin & great support, on the site WordPress.org Forums:
    Great plugin & great support

  • Posted a reply to Local Gateways issue, on the site WordPress.org Forums:
    Thank you very much for your help!

  • Posted a reply to Local Gateways issue, on the site WordPress.org Forums:
    Hi @mrclayton I just checked the live webhook events and these are all the events…

  • Posted a reply to wpml, on the site WordPress.org Forums:
    Hi @syammohanm The downloaded plugins works as expected with WPML. Straightforward and no issues whatsoever.…

  • Posted a reply to Local Gateways issue, on the site WordPress.org Forums:
    Hi! @mrclayton thanks for your quick answer! I have created a webhook for the Test…

  • Posted a reply to wpml, on the site WordPress.org Forums:
    Hi! @swathiswpfront I already tried that workaround but it worked only until the base text…

  • Created a topic, Local Gateways issue, on the site WordPress.org Forums:
    Hi! We noticed a 0% success rate for customers placin…

  • Created a topic, Translation related question WPML, on the site WordPress.org Forums:
    Hi! Regarding a WPML translated website and the Premi…

  • Posted a reply to price wrong on cart after update, on the site WordPress.org Forums:
    Hi @miemie I installed your plugin for testing (v 5.0.5) and are having the same…

  • Posted a reply to Description Missing for Variations, on the site WordPress.org Forums:
    Hi! I had the same issue and the snippet fixed it. Thanks!

  • Posted a reply to UDesign Theme compatibility, on the site WordPress.org Forums:
    Hi! I managed to get the same result using your Composite Products plugin so I…

  • Created a topic, UDesign Theme compatibility, on the site WordPress.org Forums:
    Hi! I am testing your plugin on the UDesign theme and…

  • Posted a reply to JavaScript-Exception Cannot read properties of null (reading ‘getAttribute’), on the site WordPress.org Forums:
    Hi @duracelltomi I'm getting a similar error (error below) when clicking on product categories buttons…

  • Posted a reply to wpml, on the site WordPress.org Forums:
    Hi @swathiswpfront I've tested from scratch: 1. Installed your plugin 2. Configured a non-html bar…

  • Posted a reply to wpml, on the site WordPress.org Forums:
    Hi @swathiswpfront , This is your development license: vi8UFf0108 Please do not use automatic translation…

  • Posted a reply to wpml, on the site WordPress.org Forums:
    I need your test site url in order to generate the key. I will generate…

  • Posted a reply to wpml, on the site WordPress.org Forums:
    @telemarker Hi! I can also find the string in admin texts and translate it but…

  • Posted a reply to Stripe webhook error rate / Stripe payment methods, on the site WordPress.org Forums:
    Thanks for all the information!

  • Posted a reply to Stripe webhook error rate / Stripe payment methods, on the site WordPress.org Forums:
    PS: Even if Klarna isn't available in the store's country it should work if configured…

  • Posted a reply to Stripe webhook error rate / Stripe payment methods, on the site WordPress.org Forums:
    Hi! Regarding the webhook issue: it was a matter of whitelisting stripe webhook ips Regarding…

  • Created a topic, Stripe webhook error rate / Stripe payment methods, on the site WordPress.org Forums:
    Hi! We installed the plugin and are running it withou…

  • Posted a reply to 127.0.0.1 redirect when submitting product review WPML, on the site WordPress.org Forums:
    Hi! Thanks for the update. I'll recheck.

  • Created a topic, Great plugin for use with WPML, on the site WordPress.org Forums:
    Great plugin and actually works as it should with WPML…

  • Posted a reply to Google shopping additional images issue, on the site WordPress.org Forums:
    Ok. Thank you!

  • Posted a reply to Google shopping additional images issue, on the site WordPress.org Forums:
    I would also appreciate some help on building language and country feeds for Facebook. I…

  • Posted a reply to Google shopping additional images issue, on the site WordPress.org Forums:
    Issue resolved as per your suggestion. Thank you!

  • Posted a reply to Google shopping additional images issue, on the site WordPress.org Forums:
    Hi! Thanks for your quick answer! Our feeds are XML feeds and we use the…

  • Posted a reply to Google shopping additional images issue, on the site WordPress.org Forums:
    Here is an image to better explain what I mean:

  • Created a topic, Google shopping additional images issue, on the site WordPress.org Forums:
    Hi! Additional images are imported correctly into goo…

  • Posted a reply to Update to 6.4.0 => Woocommerce Tab missing from admin bar, on the site WordPress.org Forums:
    Hi! It seems that we had a plugin sharing the menu order number. They changed…

  • Posted a reply to Woocommerce menu item gone?, on the site WordPress.org Forums:
    You can access https://[yourdomain]/wp-admin/admin.php?page=wc-status

  • Posted a reply to Woocommerce menu item gone?, on the site WordPress.org Forums:
    Hi! 1. Woocommerce is active in the plugin directory and on the frontend. 2. We…

  • Posted a reply to Update to 6.4.0 => Woocommerce Tab missing from admin bar, on the site WordPress.org Forums:
    This also works for me. Thanks!

  • Posted a reply to Update to 6.4.0 => Woocommerce Tab missing from admin bar, on the site WordPress.org Forums:
    Maybe someone can provide a workaround until it gets fixed...

  • Posted a reply to Woocommerce Tab missing from admin bad after 6.3.0 update, on the site WordPress.org Forums:
    We tested and it's not a plugin / theme conflict. The tab simply doesn't display…

  • Posted a reply to Woocommerce Tab missing from admin bad after 6.3.0 update, on the site WordPress.org Forums:
    The update was for 6.4.0 released today, not for 6.3.0

  • Created a topic, Woocommerce Tab missing from admin bad after 6.3.0 update, on the site WordPress.org Forums:
    Hi! The Woocommerce tab from the admin bar went missi…

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Great plugin and support!

  • Posted a reply to Country code added & messing up number, on the site WordPress.org Forums:
    Hi, It's a nice to have feature but it shouldn't be mandatory. Makes the app…

  • Posted a reply to Country code added & messing up number, on the site WordPress.org Forums:
    Meanwhile we switched to another plugin...