WordPress.org

Profiles

Egberto Willies

Profile picture of Egberto Willies
  • Member Since: November 12th, 2012
  • @egbertowillies on WordPress.org
  • Find me on:

  • Posted a reply to Plugin fails if facebook authentication changes, on the site WordPress.org Forums:
    Any updates on this yet?

    7 mins ago

  • Created a topic, Plugin fails if facebook authentication changes, on the site WordPress.org Forums:
    I recently got kicked out of my facebook account becau…

    3 days ago

  • Created a topic, Fatal error: Can’t use function return value in write context in /home/content ., on the site WordPress.org Forums:
    I just installed Instant Articles for WP v 3.1.2. When…

    3 weeks ago

  • Created a topic, Duplicate entry in file, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Very easy and quick to use, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Ads do not show on Mobile, on the site WordPress Support Forums:
    I have the same problem and just sent a message to the author. If I…

    11 months ago

  • Created a topic, Ads Places hangs for minutes and then gives a blank screen, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Redirections stopped working about 4 days ago, on the site WordPress Support Forums:
    It is still redirecting to the home page. I think there must be some incompatibility

    2 years ago

  • Posted a reply to Redirections stopped working about 4 days ago, on the site WordPress Support Forums:
    Any updates yet Fakhri?

    2 years ago

  • Posted a reply to Redirections stopped working about 4 days ago, on the site WordPress Support Forums:
    I just did what you asked. It redirects everything to the domain URL. http://wcscnet.com.

    2 years ago

  • Posted a reply to Redirections stopped working about 4 days ago, on the site WordPress Support Forums:
    1) I do not have "all 404 redirect to homepage" installed. 2) If I go…

    2 years ago

  • Posted a reply to Redirections stopped working about 4 days ago, on the site WordPress Support Forums:
    I sent the info you requested by email.

    2 years ago

  • Posted a reply to Redirections stopped working about 4 days ago, on the site WordPress Support Forums:
    Fakhri, Thanks for the fast response. When we get this stuff running I definitely will…

    2 years ago

  • Created a topic, Redirections stopped working about 4 days ago, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to deactivation breaks WordPress, on the site WordPress Support Forums:
    The lastest version crashed my entire website. I had to delete the entire Quickcache directory…

    3 years ago

  • Posted a reply to Self-hosted blog connected to wordpress.com via jetpack not in 'my blogs', on the site WordPress Support Forums:
    Thanks for your excellent support.

    3 years ago

  • Posted a reply to Self-hosted blog connected to wordpress.com via jetpack not in 'my blogs', on the site WordPress Support Forums:
    Please note that http://wpx.us is now showing up. The following are still missing. http://SinglePayerHealthcareNow.com http://RottenWashington.com…

    3 years ago

  • Posted a reply to Self-hosted blog connected to wordpress.com via jetpack not in 'my blogs', on the site WordPress Support Forums:
    http://loseweightandbefitnow.com/ I misspelled in last email.

    3 years ago

  • Posted a reply to Self-hosted blog connected to wordpress.com via jetpack not in 'my blogs', on the site WordPress Support Forums:
    Thanks but several sites still do not show. Specifically. http://wpx.us http://SinglePayerHealthcareNow.com http://RottenWashington.com http://LoseWeightAndBenefitNow.com http://NEHoustonMoveToAmend.org

    3 years ago

  • Created a topic, Self-hosted blog connected to wordpress.com via jetpack not in 'my blogs', on the site WordPress Support Forums

    3 years ago

  • Posted a reply to problem with newest version, on the site WordPress Support Forums:
    I just installed 1.3.2 and had to revert back to 1.3.1. While my home page…

    3 years ago

  • Created a topic, Blogs not appearing in my blogs in dashboard, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Blog does not show up in the lsit of blogs on wordpress.com, on the site WordPress Support Forums:
    Thanks

    4 years ago

  • Created a topic, Blog does not show up in the lsit of blogs on wordpress.com, on the site WordPress Support Forums

    4 years ago