WordPress.org

Profiles

effiekyr

  • Member Since: March 5th, 2013
  • @effiekyr on WordPress.org
  • Find me on:

  • Posted a reply to The gift doesn’t go to the left, on the site WordPress.org Forums:
    This is the site: http://papyroscafe.gr/

    2 days ago

  • Created a topic, The gift doesn’t go to the left, on the site WordPress.org Forums:
    Hi and thank you for your great plugin. We have a prob…

    4 days ago

  • Created a topic, Great job!, on the site WordPress.org Forums:
    Thank you for the great plugin and for your immediate …

    3 weeks ago

  • Posted a reply to Upcoming and Past Events, on the site WordPress.org Forums:
    I figured it out. It was some css in the theme. Thank you for the…

    3 weeks ago

  • Posted a reply to Upcoming and Past Events, on the site WordPress.org Forums:
    There's a gap and it doesn't display correctly. http://papyroscafe.gr/events/

    3 weeks ago

  • Posted a reply to Upcoming and Past Events, on the site WordPress.org Forums:
    The problem is they don't display as they are supposed to. Check the page please:…

    3 weeks ago

  • Posted a reply to Upcoming and Past Events, on the site WordPress.org Forums:
    Can we achieve this with any of your plugins?

    3 weeks ago

  • Created a topic, Upcoming and Past Events, on the site WordPress.org Forums:
    I don't know if this is the right plugin for us. We wa…

    3 weeks ago

  • Created a topic, Move category content, on the site WordPress.org Forums:
    So I have added the code you're giving in the Installa…

    1 month ago

  • Posted a reply to Does it work?, on the site WordPress.org Forums:
    It came from your plugin. I had to remove it but it would be great…

    2 months ago

  • Posted a reply to Does it work?, on the site WordPress.org Forums:
    Uncaught ReferenceError: jQuery is not defined at (index):174

    2 months ago

  • Posted a reply to Does it work?, on the site WordPress.org Forums:
    Uncaught ReferenceError: jQuery is not defined at (index):151

    2 months ago

  • Posted a reply to Does it work?, on the site WordPress.org Forums:
    I just did and it doesn't work as it should. The waitlist/wishlist page displays each…

    2 months ago

  • Created a topic, Does it work?, on the site WordPress.org Forums:
    Does your plugin work without problems? I need to know…

    2 months ago

  • Created a topic, You rock!, on the site WordPress.org Forums:
    I'm so happy I found your plugin! So simple, exactly w…

    3 months ago

  • Created a topic, How many galleries, on the site WordPress.org Forums:
    How many galleries can we create with your plugin? Is …

    3 months ago

  • Posted a reply to Subcategories not displaying, on the site WordPress.org Forums:
    I don't know how we fixed it, but it works now that we changed some…

    4 months ago

  • Created a topic, Subcategories not displaying, on the site WordPress.org Forums:
    All categories are being displayed instead of subcateg…

    4 months ago

  • Posted a reply to Label not showing on single product image, on the site WordPress.org Forums:
    I tried to send you credentials through the contact form on your site, but the…

    5 months ago

  • Posted a reply to Label not showing on single product image, on the site WordPress.org Forums:
    What is the procedure please?

    5 months ago

  • Posted a reply to Label not showing on single product image, on the site WordPress.org Forums:
    Do you want us to send credentials to an email address?

    5 months ago

  • Posted a reply to Label not showing on single product image, on the site WordPress.org Forums:
    Yes, what do we need to do please?

    5 months ago

  • Created a topic, Label not showing on single product image, on the site WordPress.org Forums:
    Hello, The label we added does not appear on single pr…

    5 months ago

  • Posted a reply to Soap error, on the site WordPress.org Forums:
    Sorry, it worked after we deleted the cache. Thank you!

    8 months ago

  • Posted a reply to Soap error, on the site WordPress.org Forums:
    We changed php version to 5.5 and we have the same problem.

    8 months ago

  • Posted a reply to Soap error, on the site WordPress.org Forums:
    Any news with this?

    8 months ago

  • Posted a reply to Soap error, on the site WordPress.org Forums:
    No, it doesn't happen in other installations of your plugin. Soap is enabled and we…

    9 months ago

  • Created a topic, Soap error, on the site WordPress.org Forums:
    Hi, We have a problem. In checkout we are getting this…

    9 months ago

  • Posted a reply to Show bar on the bottom?, on the site WordPress.org Forums:
    I don't see this settings under General tab.

    11 months ago

  • Created a topic, Excellent!, on the site WordPress.org Forums:
    In my opinion, Booster is a must have plugin for all W…

    11 months ago

  • Posted a reply to Option Tabs on Widget not working, on the site WordPress.org Forums:
    I also have the same problem

    1 year ago

  • Created a topic, Flipbox options tabs not working, on the site WordPress.org Forums:
    Hi there, Like many others, I have the same problem wi…

    1 year ago